Orange Applications for Business
Vigil@nce Vigil@nce Vigil@nce
analyse de vulnérabilités informatiques depuis 1999
  accueil présentation vulnérabilités documentation contact  
espace abonné espace abonné
accès gratuit accès gratuit
L'équipe Vigil@nce veille les vulnérabilités qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
vulnérabilités récentes vulnérabilités récentes
produits suivis produits suivis
fil RSS fil RSS
vulnérabilité

bulletin de vulnérabilité CVE-2011-4858

Tomcat, JBoss : déni de service via collision de hachés

Synthèse de la vulnérabilité

Un attaquant peut envoyer des données provoquant des collisions de stockage, afin de surcharger un service.
Produits concernés : Tomcat, Debian, Fedora, HP NNMi, OpenView NNM, HP-UX, openSUSE, Solaris, RHEL, Red Hat JBoss EAP, ESX, vCenter, VMware vSphere.
Gravité : 3/4.
Date création : 22/02/2012.
Références : BID-51200, c03183543, c03231290, c03824583, CERTA-2012-AVI-479, CERTA-2013-AVI-440, CVE-2011-4084-REJECT, CVE-2011-4858, DSA-2401-1, ESX400-201209001, ESX400-201209401-SG, ESX400-201209402-SG, ESX400-201209404-SG, ESX410-201208101-SG, ESX410-201208102-SG, ESX410-201208103-SG, ESX410-201208104-SG, ESX410-201208105-SG, ESX410-201208106-SG, ESX410-201208107-SG, FEDORA-2012-7258, FEDORA-2012-7593, HPSBMU02747, HPSBMU02894, HPSBUX02741, openSUSE-SU-2012:0103-1, RHSA-2012:0041-01, RHSA-2012:0074-01, RHSA-2012:0075-01, RHSA-2012:0076-01, RHSA-2012:0077-01, RHSA-2012:0078-01, RHSA-2012:0089-01, RHSA-2012:0091-01, RHSA-2012:0325-01, RHSA-2012:0406-01, RHSA-2012:0474-01, RHSA-2012:0475-01, RHSA-2012:0679-01, RHSA-2012:0680-01, RHSA-2012:0681-01, RHSA-2012:0682-01, SSRT100728, SSRT100771, VIGILANCE-VUL-11383, VMSA-2012-0003.1, VMSA-2012-0005.2, VMSA-2012-0005.3, VMSA-2012-0008.1, VMSA-2012-0013, VMSA-2012-0013.1.

Description de la vulnérabilité

Le bulletin VIGILANCE-VUL-11254 décrit une vulnérabilité qui permet de mener un déni de service sur de nombreuses applications.

Cette vulnérabilité affecte Tomcat.

Afin de simplifier VIGILANCE-VUL-11254, qui était devenu trop gros, les solutions concernant Tomcat ont été déplacées ici.
Bulletin Vigil@nce complet.... (accès gratuit)

Partagez ce bulletin

Delicious Digg Facebook Google bookmarks LinkedIn Mail Reddit StumbleUpon Technorati Twitter 

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une annonce de vulnérabilité de réseau. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.



















Copyright 1999-2014 Vigil@nce. Vigil@nce est proposé par Orange Applications for Business. Plan du site. Mention légale. English version