The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.

computer vulnerability CVE-2014-1889

WordPress Buddypress: privilege escalation

Synthesis of the vulnerability

An attacker can use groups of WordPress Buddypress, in order to escalate his privileges.
Impacted products: WordPress Plugins.
Severity: 2/4.
Creation date: 13/02/2014.
Identifiers: BID-65554, CVE-2014-1889, VIGILANCE-VUL-14255.

Description of the vulnerability

The Buddypress plugin can be installed on WordPress.

However, creating groups does not require any privilege.

An attacker can therefore use groups of WordPress Buddypress, in order to escalate his privileges.
Complete Vigil@nce bulletin.... (free trial)

Computer vulnerabilities tracking service

Vigil@nce provides network vulnerability announces. The Vigil@nce computer vulnerability tracking service alerts your teams of vulnerabilities or threats impacting your information system. Each administrator can customize the list of products for which he wants to receive vulnerability alerts. The technology watch team tracks security threats targeting the computer system.