The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability announce CVE-2019-4078

IBM MQ: privilege escalation

Synthesis of the vulnerability

An attacker can make profit of too lax permissions of an IBM MQ install, in order to run code.
Impacted products: WebSphere MQ.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user shell.
Creation date: 21/05/2019.
Identifiers: CVE-2019-4078, ibm10870492, ibm10872876, VIGILANCE-VUL-29377.

Description of the vulnerability

An attacker can make profit of too lax permissions of an IBM MQ install, in orde...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2019-4039

IBM MQ: denial of service via error logging

Synthesis of the vulnerability

An attacker can trigger file overwrite via the error logging function of IBM MQ, in order to trigger a denial of service.
Impacted products: WebSphere MQ.
Severity: 2/4.
Consequences: data creation/edition, denial of service on server, denial of service on service.
Provenance: user shell.
Creation date: 21/05/2019.
Identifiers: CVE-2019-4039, ibm10870492, VIGILANCE-VUL-29376.

Description of the vulnerability

An attacker can trigger file overwrite via the error logging function of IBM MQ,...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2019-12086

jackson-databind: file reading

Synthesis of the vulnerability

An attacker can read a file from a client using jackson-databind, in order to obtain sensitive information.
Impacted products: Debian.
Severity: 2/4.
Consequences: data reading.
Provenance: intranet server.
Creation date: 21/05/2019.
Identifiers: CVE-2019-12086, DLA-1798-1, VIGILANCE-VUL-29375.

Description of the vulnerability

An attacker can read a file from a client using jackson-databind, in order to ob...
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-10319 CVE-2019-10320

Jenkins Plugins: two vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Jenkins Plugins.
Impacted products: Jenkins Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: data reading.
Provenance: document.
Number of vulnerabilities in this bulletin: 2.
Creation date: 21/05/2019.
Identifiers: CVE-2019-10319, CVE-2019-10320, VIGILANCE-VUL-29374.

Description of the vulnerability

An attacker can use several vulnerabilities of Jenkins Plugins....
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin 29373

Node.js algo-httpserv: directory traversal

Synthesis of the vulnerability

An attacker can traverse directories of Node.js algo-httpserv, in order to read a file outside the service root path.
Impacted products: Nodejs Modules ~ not comprehensive.
Severity: 2/4.
Consequences: data reading.
Provenance: internet client.
Creation date: 21/05/2019.
Identifiers: NPM-889, VIGILANCE-VUL-29373.

Description of the vulnerability

An attacker can traverse directories of Node.js algo-httpserv, in order to read ...
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2019-8352

BMC PATROL: Man-in-the-Middle via Agent

Synthesis of the vulnerability

An attacker can act as a Man-in-the-Middle via Agent on BMC PATROL, in order to read or write data in the session.
Impacted products: PATROL.
Severity: 2/4.
Consequences: data reading, data creation/edition.
Provenance: internet server.
Creation date: 21/05/2019.
Identifiers: CVE-2019-8352, VIGILANCE-VUL-29372.

Description of the vulnerability

An attacker can act as a Man-in-the-Middle via Agent on BMC PATROL, in order to ...
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2019-12241

WordPress carts-guru: privilege escalation

Synthesis of the vulnerability

An attacker can bypass restrictions of WordPress carts-guru, in order to escalate his privileges.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: document.
Creation date: 21/05/2019.
Identifiers: CVE-2019-12241, VIGILANCE-VUL-29371.

Description of the vulnerability

An attacker can bypass restrictions of WordPress carts-guru, in order to escalat...
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2019-12240

WordPress virim: privilege escalation

Synthesis of the vulnerability

An attacker can bypass restrictions of WordPress virim, in order to escalate his privileges.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: document.
Creation date: 21/05/2019.
Identifiers: CVE-2019-12240, VIGILANCE-VUL-29370.

Description of the vulnerability

An attacker can bypass restrictions of WordPress virim, in order to escalate his...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2019-12239

WordPress Booking System: SQL injection

Synthesis of the vulnerability

An attacker can use a SQL injection of WordPress Booking System, in order to read or alter data.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: data reading, data creation/edition, data deletion.
Provenance: internet client.
Creation date: 21/05/2019.
Identifiers: CVE-2019-12239, VIGILANCE-VUL-29369.

Description of the vulnerability

An attacker can use a SQL injection of WordPress Booking System, in order to rea...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2019-12206 CVE-2019-12207 CVE-2019-12208

nginx: buffer overflow via njs

Synthesis of the vulnerability

An attacker can trigger a buffer overflow via njs of nginx, in order to trigger a denial of service, and possibly to run code.
Impacted products: nginx.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, denial of service on server, denial of service on service.
Provenance: document.
Number of vulnerabilities in this bulletin: 3.
Creation date: 21/05/2019.
Identifiers: 162, 163, 168, CVE-2019-12206, CVE-2019-12207, CVE-2019-12208, VIGILANCE-VUL-29368.

Description of the vulnerability

An attacker can trigger a buffer overflow via njs of nginx, in order to trigger ...
Full Vigil@nce bulletin... (Free trial)

   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2768 2769 2770 2771 2772 2773 2774 2775 2776 2777 2778