The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability announce CVE-2019-10171

RHEL 7.5: denial of service via 389-ds-base

Synthesis of the vulnerability

An attacker can trigger a fatal error via 389-ds-base of RHEL 7.5, in order to trigger a denial of service.
Impacted products: RHEL.
Severity: 2/4.
Consequences: denial of service on service.
Provenance: intranet client.
Creation date: 16/07/2019.
Identifiers: CVE-2019-10171, RHSA-2019:1789-01, VIGILANCE-VUL-29787.

Description of the vulnerability

An attacker can trigger a fatal error via 389-ds-base of RHEL 7.5, in order to t...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2019-13575

WordPress Everest Forms: SQL injection

Synthesis of the vulnerability

An attacker can use a SQL injection of WordPress Everest Forms, in order to read or alter data.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: data reading, data creation/edition, data deletion.
Provenance: internet client.
Creation date: 16/07/2019.
Identifiers: CVE-2019-13575, FG-VD-19-096, VIGILANCE-VUL-29786.

Description of the vulnerability

An attacker can use a SQL injection of WordPress Everest Forms, in order to read...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability 29785

Node.js lodash: privilege escalation via Prototype Pollution

Synthesis of the vulnerability

An attacker can bypass restrictions via Prototype Pollution of Node.js lodash, in order to escalate his privileges.
Impacted products: Nodejs Modules ~ not comprehensive.
Severity: 2/4.
Consequences: data reading, data creation/edition.
Provenance: document.
Creation date: 16/07/2019.
Identifiers: NPM-1065, NPM-1066, NPM-1067, NPM-1068, NPM-1069, NPM-1070, NPM-1071, VIGILANCE-VUL-29785.

Description of the vulnerability

An attacker can bypass restrictions via Prototype Pollution of Node.js lodash, i...
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-1575

Palo Alto PAN-OS: privilege escalation via Management API username/password

Synthesis of the vulnerability

An attacker can bypass restrictions via Management API username/password of Palo Alto PAN-OS, in order to escalate his privileges.
Impacted products: Palo Alto Firewall PA***, PAN-OS.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, data reading.
Provenance: user account.
Creation date: 16/07/2019.
Identifiers: CVE-2019-1575, PAN-SA-2019-0019, VIGILANCE-VUL-29784.

Description of the vulnerability

An attacker can bypass restrictions via Management API username/password of Palo...
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2019-1576

Palo Alto PAN-OS: privilege escalation via CLI Command Injection

Synthesis of the vulnerability

An attacker can bypass restrictions via CLI Command Injection of Palo Alto PAN-OS, in order to escalate his privileges.
Impacted products: Palo Alto Firewall PA***, PAN-OS.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user account.
Creation date: 16/07/2019.
Identifiers: CVE-2019-1576, PAN-SA-2019-0018, VIGILANCE-VUL-29783.

Description of the vulnerability

An attacker can bypass restrictions via CLI Command Injection of Palo Alto PAN-O...
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2019-5847 CVE-2019-5848

Google Chrome: two vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Google Chrome.
Impacted products: Chrome, Opera.
Severity: 3/4.
Consequences: data reading, denial of service on client.
Provenance: document.
Number of vulnerabilities in this bulletin: 2.
Creation date: 16/07/2019.
Identifiers: CVE-2019-5847, CVE-2019-5848, VIGILANCE-VUL-29782.

Description of the vulnerability

An attacker can use several vulnerabilities of Google Chrome....
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2019-13114

Exiv2: NULL pointer dereference via HTTP Unspaced Response

Synthesis of the vulnerability

An attacker can force a NULL pointer to be dereferenced via HTTP Unspaced Response of Exiv2, in order to trigger a denial of service.
Impacted products: Ubuntu.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: internet server.
Creation date: 16/07/2019.
Identifiers: CVE-2019-13114, USN-4056-1, VIGILANCE-VUL-29781.

Description of the vulnerability

An attacker can force a NULL pointer to be dereferenced via HTTP Unspaced Respon...
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2019-13113

Exiv2: assertion error via CRW Image

Synthesis of the vulnerability

An attacker can force an assertion error via CRW Image of Exiv2, in order to trigger a denial of service.
Impacted products: Ubuntu.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 16/07/2019.
Identifiers: CVE-2019-13113, USN-4056-1, VIGILANCE-VUL-29780.

Description of the vulnerability

An attacker can force an assertion error via CRW Image of Exiv2, in order to tri...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2019-13112

Exiv2: denial of service via PngChunk-parseChunkContent

Synthesis of the vulnerability

An attacker can trigger a fatal error via PngChunk::parseChunkContent() of Exiv2, in order to trigger a denial of service.
Impacted products: Ubuntu.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 16/07/2019.
Identifiers: CVE-2019-13112, USN-4056-1, VIGILANCE-VUL-29779.

Description of the vulnerability

An attacker can trigger a fatal error via PngChunk::parseChunkContent() of Exiv2...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2019-13110

Exiv2: integer overflow via CiffDirectory-readDirectory

Synthesis of the vulnerability

An attacker can trigger an integer overflow via CiffDirectory::readDirectory() of Exiv2, in order to trigger a denial of service, and possibly to run code.
Impacted products: Ubuntu.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 16/07/2019.
Identifiers: CVE-2019-13110, USN-4056-1, VIGILANCE-VUL-29778.

Description of the vulnerability

An attacker can trigger an integer overflow via CiffDirectory::readDirectory() o...
Full Vigil@nce bulletin... (Free trial)

   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2807 2808 2809 2810 2811 2812 2813 2814 2815 2816 2817