L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

avis de vulnérabilité informatique 30329

phpMyAdmin : Cross Site Request Forgery via la page "servers"

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Request Forgery via servers de phpMyAdmin, afin de forcer la victime à effectuer des opérations.
Produits concernés : phpMyAdmin.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : client internet.
Date création : 13/09/2019.
Références : VIGILANCE-VUL-30329.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Request Forgery via servers de phpMyAd...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2019-15925

Noyau Linux : lecture de mémoire hors plage prévue via hclge_tm_schd_mode_vnet_base_cfg

Synthèse de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via hclge_tm_schd_mode_vnet_base_cfg() du noyau Linux, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits concernés : Tivoli Storage Manager, Linux.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du serveur, déni de service du service.
Provenance : shell utilisateur.
Date création : 13/09/2019.
Références : CVE-2019-15925, VIGILANCE-VUL-30328.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via hclge_tm_schd_mod...
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2019-15090

Noyau Linux : lecture de mémoire hors plage prévue via drivers/scsi/qedi/qedi_dbg.c

Synthèse de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via drivers/scsi/qedi/qedi_dbg.c du noyau Linux, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits concernés : Tivoli Storage Manager, Linux, Ubuntu.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du serveur, déni de service du service.
Provenance : shell utilisateur.
Date création : 13/09/2019.
Références : CERTFR-2019-AVI-419, CERTFR-2019-AVI-441, CVE-2019-15090, USN-4115-1, USN-4115-2, USN-4118-1, VIGILANCE-VUL-30327.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via drivers/scsi/qedi...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2019-10392 CVE-2019-10393 CVE-2019-10394

Jenkins Plugins : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Jenkins Plugins.
Produits concernés : Jenkins Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client, lecture de données.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 9.
Date création : 12/09/2019.
Références : CVE-2019-10392, CVE-2019-10393, CVE-2019-10394, CVE-2019-10395, CVE-2019-10396, CVE-2019-10397, CVE-2019-10398, CVE-2019-10399, CVE-2019-10400, VIGILANCE-VUL-30326.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Jenkins Plugins....
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique 30325

Joomla PayPlans : obtention d'information

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de Joomla PayPlans, afin d'obtenir des informations sensibles.
Produits concernés : Joomla Extensions ~ non exhaustif.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : serveur intranet.
Date création : 12/09/2019.
Références : VIGILANCE-VUL-30325.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de Joomla PayP...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2019-16163

Oniguruma : déni de service via Regparse.c Recursion

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via Regparse.c Recursion de Oniguruma, afin de mener un déni de service.
Produits concernés : Debian.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 12/09/2019.
Références : CVE-2019-16163, DLA-1918-1, VIGILANCE-VUL-30324.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via Regparse.c Recursion de Onigur...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2019-16229 CVE-2019-16230 CVE-2019-16231

Noyau Linux : déréférencement de pointeur NULL via alloc_workqueue

Synthèse de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via alloc_workqueue du noyau Linux, afin de mener un déni de service.
Produits concernés : Linux.
Gravité : 1/4.
Conséquences : déni de service du serveur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Nombre de vulnérabilités dans ce bulletin : 6.
Date création : 12/09/2019.
Références : CVE-2019-16229, CVE-2019-16230, CVE-2019-16231, CVE-2019-16232, CVE-2019-16233, CVE-2019-16234, VIGILANCE-VUL-30323.

Description de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via alloc_workque...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2019-16193

ArcGIS Enterprise : obtention d'information via Edit My Profile

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Edit My Profile de ArcGIS Enterprise, afin d'obtenir des informations sensibles.
Produits concernés : ArcGIS for Server.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : compte utilisateur.
Date création : 12/09/2019.
Références : CVE-2019-16193, VIGILANCE-VUL-30315.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Edit My Pr...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2019-11769

Teamviewer : élévation de privilèges via Intercepted Credentials

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Intercepted Credentials de Teamviewer, afin d'élever ses privilèges.
Produits concernés : TeamViewer.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur.
Provenance : shell utilisateur.
Date création : 12/09/2019.
Références : CVE-2019-11769, VIGILANCE-VUL-30314.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Intercepted Credentials de Tea...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité 30313

Wireshark : boucle infinie via Gryphon

Synthèse de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via Gryphon de Wireshark, afin de mener un déni de service.
Produits concernés : Wireshark.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : client intranet.
Date création : 12/09/2019.
Références : CERTFR-2019-AVI-443, VIGILANCE-VUL-30313, wnpa-sec-2019-21.

Description de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via Gryphon de Wireshark, afin de...
Bulletin Vigil@nce complet... (Essai gratuit)

   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2856 2857 2858 2859 2860 2861 2862 2863 2864 2865 2866