L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

annonce de vulnérabilité informatique CVE-2014-2928

F5 BIG-IP : exécution de code via iControl

Synthèse de la vulnérabilité

Un attaquant authentifié en tant qu'administrateur peut utiliser iControl de F5 BIG-IP, afin d'exécuter du code shell.
Produits concernés : BIG-IP Hardware, TMOS.
Gravité : 1/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : shell privilégié.
Date création : 12/05/2014.
Date révision : 17/10/2014.
Références : CVE-2014-2928, SOL15220, VIGILANCE-VUL-14717.

Description de la vulnérabilité

Le produit F5 BIG-IP utilise une connexion iControl d'administration.

Le protocole iControl utilise des messages SOAP/XML. La fonction SOAP set_hostname permet de changer le nom du serveur. Cependant, le nom indiqué est directement transmis à une commande shell.

Un attaquant authentifié en tant qu'administrateur peut donc utiliser iControl de F5 BIG-IP, afin d'exécuter du code shell.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2014-3453

Drupal Flag : exécution de code via Importer

Synthèse de la vulnérabilité

Un attaquant peut utiliser la fonctionnalité d'import de Drupal Flag, afin d'exécuter du code PHP.
Produits concernés : Drupal Modules ~ non exhaustif, Fedora.
Gravité : 3/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : client internet.
Date création : 12/05/2014.
Références : CVE-2014-3453, FEDORA-2015-0072, FEDORA-2015-0078, VIGILANCE-VUL-14716.

Description de la vulnérabilité

Le module Flag peut être installé sur Drupal.

La fonction flag_import_form_validate() valide les données à importer, avant de les transmettre à la fonction eval(). Cependant, la fonction flag_import_form_validate() ne filtre pas correctement les données.

Un attaquant peut donc utiliser la fonctionnalité d'import de Drupal Flag, afin d'exécuter du code PHP.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique 14715

Drupal Organic Groups : élévation de privilèges

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès de Drupal Organic Groups, afin d'élever ses privilèges.
Produits concernés : Drupal Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : client internet.
Date création : 12/05/2014.
Références : DRUPAL-SA-CONTRIB-2014-049, VIGILANCE-VUL-14715.

Description de la vulnérabilité

Le module Organic Groups permet de gérer des utilisateurs.

Cependant, un membre bloqué d'un groupe peut accéder à certaines fonctionnalités.

Un attaquant peut donc contourner les restrictions d'accès de Drupal Organic Groups, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2014-1737

Noyau Linux : obtention d'information via raw_cmd_copyin

Synthèse de la vulnérabilité

Un attaquant local peut employer l'ioctl FDRAWCMD, afin d'obtenir des adresses mémoire du noyau Linux, pour contourner ASLR.
Produits concernés : Debian, Fedora, Linux, openSUSE, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : lecture de données.
Provenance : shell utilisateur.
Date création : 12/05/2014.
Références : CERTFR-2014-AVI-241, CERTFR-2014-AVI-242, CERTFR-2014-AVI-278, CVE-2014-1737, DSA-2926-1, DSA-2928-1, FEDORA-2014-6354, FEDORA-2014-6357, MDVSA-2014:124, openSUSE-SU-2014:0677-1, openSUSE-SU-2014:0678-1, openSUSE-SU-2014:0766-1, RHSA-2014:0557-01, RHSA-2014:0740-01, RHSA-2014:0771-01, RHSA-2014:0772-01, RHSA-2014:0786-01, RHSA-2014:0800-01, RHSA-2014:0801-01, RHSA-2014:0900-01, SUSE-SU-2014:0667-1, SUSE-SU-2014:0683-1, SUSE-SU-2014:0696-1, SUSE-SU-2014:0807-1, USN-2219-1, USN-2220-1, USN-2221-1, USN-2223-1, USN-2224-1, USN-2225-1, USN-2226-1, USN-2227-1, USN-2228-1, USN-2260-1, VIGILANCE-VUL-14714.

Description de la vulnérabilité

Le fichier drivers/block/floppy.c du noyau Linux implémente le support des lecteurs de disquette.

Cependant, lorsqu'une erreur survient, la fonction raw_cmd_copyin() ne purge pas des paramètres de structure avant de les retourner à l'utilisateur.

Un attaquant local peut donc employer l'ioctl FDRAWCMD, afin d'obtenir des adresses mémoire du noyau Linux, pour contourner ASLR.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2014-1738

Noyau Linux : obtention d'information via raw_cmd_copyout

Synthèse de la vulnérabilité

Un attaquant local peut employer l'ioctl FDRAWCMD, afin d'obtenir des adresses mémoire du noyau Linux, pour contourner ASLR.
Produits concernés : Debian, Fedora, Linux, openSUSE, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : lecture de données.
Provenance : shell utilisateur.
Date création : 12/05/2014.
Références : CERTFR-2014-AVI-241, CERTFR-2014-AVI-242, CERTFR-2014-AVI-278, CVE-2014-1738, DSA-2926-1, DSA-2928-1, FEDORA-2014-6354, FEDORA-2014-6357, MDVSA-2014:124, openSUSE-SU-2014:0677-1, openSUSE-SU-2014:0678-1, openSUSE-SU-2014:0766-1, RHSA-2014:0557-01, RHSA-2014:0740-01, RHSA-2014:0771-01, RHSA-2014:0772-01, RHSA-2014:0786-01, RHSA-2014:0800-01, RHSA-2014:0801-01, RHSA-2014:0900-01, SUSE-SU-2014:0667-1, SUSE-SU-2014:0683-1, SUSE-SU-2014:0696-1, SUSE-SU-2014:0807-1, USN-2219-1, USN-2220-1, USN-2221-1, USN-2223-1, USN-2224-1, USN-2225-1, USN-2226-1, USN-2227-1, USN-2228-1, USN-2260-1, VIGILANCE-VUL-14713.

Description de la vulnérabilité

Le fichier drivers/block/floppy.c du noyau Linux implémente le support des lecteurs de disquette.

Cependant, la fonction raw_cmd_copyout() ne purge pas des paramètres de structure avant de les retourner à l'utilisateur.

Un attaquant local peut donc employer l'ioctl FDRAWCMD, afin d'obtenir des adresses mémoire du noyau Linux, pour contourner ASLR.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité 14712

ClamAV : déni de service via PE Icons

Synthèse de la vulnérabilité

Un attaquant peut créer un fichier PE illicite, puis l'envoyer vers ClamAV, afin de mener un déni de service.
Produits concernés : ClamAV.
Gravité : 2/4.
Conséquences : déni de service du service.
Provenance : document.
Date création : 12/05/2014.
Références : VIGILANCE-VUL-14712.

Description de la vulnérabilité

Un fichier au format PE (exécutable pour Windows) contient des icônes.

Cependant, lorsque ClamAV analyse des icônes malformés, un déni de service se produit.

Un attaquant peut donc créer un fichier PE illicite, puis l'envoyer vers ClamAV, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2014-3144 CVE-2014-3145

Noyau Linux : déni de service via BPF_S_ANC_NLATTR

Synthèse de la vulnérabilité

Un attaquant local peut créer un filtre BPF utilisant BPF_S_ANC_NLATTR, afin de mener un déni de service.
Produits concernés : Debian, Fedora, Android OS, Linux, openSUSE, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : déni de service du serveur.
Provenance : shell utilisateur.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 12/05/2014.
Références : CERTFR-2014-AVI-277, CERTFR-2014-AVI-288, CERTFR-2014-AVI-325, CERTFR-2014-AVI-333, CERTFR-2014-AVI-388, CVE-2014-3144, CVE-2014-3145, DSA-2949-1, FEDORA-2014-6354, FEDORA-2014-6357, MDVSA-2014:124, openSUSE-SU-2014:0840-1, openSUSE-SU-2014:0957-1, openSUSE-SU-2014:1246-1, RHSA-2014:0786-01, RHSA-2014:0913-01, RHSA-2014:0981-01, SUSE-SU-2014:0908-1, SUSE-SU-2014:0909-1, SUSE-SU-2014:0910-1, SUSE-SU-2014:0911-1, SUSE-SU-2014:0912-1, SUSE-SU-2014:1105-1, SUSE-SU-2014:1138-1, USN-2251-1, USN-2252-1, USN-2259-1, USN-2261-1, USN-2262-1, USN-2263-1, USN-2264-1, USN-2286-1, USN-2288-1, USN-2290-1, VIGILANCE-VUL-14711.

Description de la vulnérabilité

Un filtre BPF (Berkeley Packet Filter) permet de définir les types de paquets à capturer.

Les extensions BPF_S_ANC_NLATTR et BPF_S_ANC_NLATTR_NEST supportent les filtres sur les Attributs Netlink.

Cependant, le noyau ne vérifie pas la taille des données NLATTR, et il lit donc après la fin de la zone mémoire.

Un attaquant local peut donc créer un filtre BPF utilisant BPF_S_ANC_NLATTR, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité 14710

WordPress photo-gallery : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress photo-gallery, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 07/05/2014.
Références : VIGILANCE-VUL-14710.

Description de la vulnérabilité

Le plugin photo-gallery peut être installé sur WordPress.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de WordPress photo-gallery, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2014-2558

WordPress File Gallery : exécution de code

Synthèse de la vulnérabilité

Un attaquant, qui est administrateur dans un environnement cloisonné, peut utiliser WordPress File Gallery, afin d'exécuter du code PHP.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 1/4.
Conséquences : accès/droits administrateur.
Provenance : shell utilisateur.
Date création : 07/05/2014.
Références : CVE-2014-2558, VIGILANCE-VUL-14708.

Description de la vulnérabilité

Le plugin File Gallery peut être installé sur WordPress.

Cependant, un administrateur peut employer create_function(), afin de créer du code PHP.

Un attaquant, qui est administrateur dans un environnement cloisonné, peut donc utiliser WordPress File Gallery, afin d'exécuter du code PHP.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2014-3421 CVE-2014-3422 CVE-2014-3423

Emacs : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Emacs.
Produits concernés : Fedora, openSUSE, Unix (plateforme) ~ non exhaustif.
Gravité : 1/4.
Conséquences : création/modification de données.
Provenance : shell utilisateur.
Nombre de vulnérabilités dans ce bulletin : 4.
Date création : 07/05/2014.
Références : 17428, CVE-2014-3421, CVE-2014-3422, CVE-2014-3423, CVE-2014-3424, CVE-2014-3425, CVE-2014-3426, FEDORA-2014-6554, MDVSA-2014:118, MDVSA-2014:216, MDVSA-2015:117, VIGILANCE-VUL-14707.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Emacs.

Un attaquant local peut créer un lien symbolique nommé /tmp/esrc, afin de modifier le fichier pointé, avec les privilèges de l'application. [grav:1/4; CVE-2014-3422]

Un attaquant local peut créer un lien symbolique nommé /tmp/gnus.face.ppm, afin de modifier le fichier pointé, avec les privilèges de l'application. [grav:1/4; CVE-2014-3421]

Un attaquant local peut créer un lien symbolique nommé /tmp/Mosaic.$PID, afin de modifier le fichier pointé, avec les privilèges de l'application. [grav:1/4; CVE-2014-3423, CVE-2014-3425, CVE-2014-3426]

Un attaquant local peut créer un lien symbolique nommé /tmp/tramp.$PID, afin de modifier le fichier pointé, avec les privilèges de l'application. [grav:1/4; CVE-2014-3424]
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1376 1377 1378 1379 1380 1381 1382 1383 1384 1385 1386 1387 1388 1389 1390 1391 1392 1393 1394 1395 1396 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2898