L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

vulnérabilité CVE-2014-0251 CVE-2014-1754 CVE-2014-1813

Microsoft SharePoint : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Microsoft SharePoint.
Produits concernés : MOSS.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, accès/droits client.
Provenance : compte utilisateur.
Nombre de vulnérabilités dans ce bulletin : 3.
Date création : 13/05/2014.
Références : 2952166, CERTFR-2014-AVI-220, CVE-2014-0251, CVE-2014-1754, CVE-2014-1813, MS14-022, VIGILANCE-VUL-14740.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Microsoft SharePoint.

Un attaquant authentifié peut envoyer un document illicite sur le serveur, afin d'exécuter du code avec les privilèges du service W3WP. [grav:3/4; CVE-2014-0251]

Un attaquant peut provoquer un Cross Site Scripting, afin d'exécuter du code JavaScript dans le contexte du site web. [grav:2/4; CVE-2014-1754]

Un attaquant authentifié peut envoyer un document illicite sur le serveur, afin d'exécuter du code avec les privilèges du service W3WP. [grav:3/4; CVE-2014-1813]
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2014-0511 CVE-2014-0512 CVE-2014-0521

Adobe Reader, Acrobat : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Adobe Reader, Acrobat.
Produits concernés : Acrobat, IE.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, lecture de données, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 11.
Date création : 13/05/2014.
Références : 2755801, APSB14-15, CERTFR-2014-AVI-229, CVE-2014-0511, CVE-2014-0512, CVE-2014-0521, CVE-2014-0522, CVE-2014-0523, CVE-2014-0524, CVE-2014-0525, CVE-2014-0526, CVE-2014-0527, CVE-2014-0528, CVE-2014-0529, VIGILANCE-VUL-14739, ZDI-14-128, ZDI-14-131, ZDI-14-132.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Adobe Reader, Acrobat.

Un attaquant peut provoquer un buffer overflow dans un Barcode, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2014-0511, ZDI-14-131]

Un attaquant peut contourner une fonctionnalité de sécurité, afin d'élever ses privilèges. [grav:3/4; CVE-2014-0512, ZDI-14-132]

Un attaquant peut employer JavaScript, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2014-0521]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2014-0522]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2014-0523]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2014-0524]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2014-0526]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2014-0525]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via messageHandler, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2014-0527, ZDI-14-128]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2014-0528]

Un attaquant peut provoquer un buffer overflow, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2014-0529]
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2014-0510 CVE-2014-0516 CVE-2014-0517

Adobe Flash Player : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Adobe Flash Player.
Produits concernés : Flash Player, openSUSE, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, lecture de données, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 6.
Date création : 13/05/2014.
Références : APSB14-14, CERTFR-2014-AVI-228, CVE-2014-0510, CVE-2014-0516, CVE-2014-0517, CVE-2014-0518, CVE-2014-0519, CVE-2014-0520, openSUSE-SU-2014:0673-1, openSUSE-SU-2014:0679-1, RHSA-2014:0496-01, SUSE-SU-2014:0671-1, VIGILANCE-VUL-14738, ZDI-14-130.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Adobe Flash Player.

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2014-0510, ZDI-14-130]

Un attaquant peut accéder aux données d'un autre domaine, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2014-0516]

Un attaquant peut contourner une fonctionnalité de sécurité, afin d'élever ses privilèges. [grav:3/4; CVE-2014-0517]

Un attaquant peut contourner une fonctionnalité de sécurité, afin d'élever ses privilèges. [grav:3/4; CVE-2014-0518]

Un attaquant peut contourner une fonctionnalité de sécurité, afin d'élever ses privilèges. [grav:3/4; CVE-2014-0519]

Un attaquant peut contourner une fonctionnalité de sécurité, afin d'élever ses privilèges. [grav:3/4; CVE-2014-0520]
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2014-0209 CVE-2014-0210 CVE-2014-0211

libXfont : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de libXfont.
Produits concernés : Debian, Fedora, NetBSD, OpenBSD, openSUSE, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu, XOrg Bundle ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur.
Provenance : shell utilisateur.
Nombre de vulnérabilités dans ce bulletin : 3.
Date création : 13/05/2014.
Références : CVE-2014-0209, CVE-2014-0210, CVE-2014-0211, DSA-2927-1, FEDORA-2014-8208, FEDORA-2014-8223, FEDORA-2015-3948, FEDORA-2015-3964, MDVSA-2014:132, MDVSA-2015:145, MDVSA-2015:145-1, NetBSD-SA2014-005, openSUSE-SU-2014:0711-1, RHSA-2014:1870-01, RHSA-2014:1893-01, SUSE-SU-2014:0881-1, USN-2211-1, VIGILANCE-VUL-14737.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans libXfont.

Un attaquant peut provoquer un débordement d'entier avec un fichier Metadata, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2014-0209]

Un attaquant peut provoquer un buffer overflow en utilisant des réponses XFS illicites, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2014-0210]

Un attaquant peut provoquer un débordement d'entier en utilisant des réponses XFS illicites, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2014-0211]
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2014-3787

SAP NetWeaver : obtention d'information via SAP CUA

Synthèse de la vulnérabilité

Un attaquant peut lire les tables de SAP CUA de SAP NetWeaver, afin d'obtenir des informations sensibles.
Produits concernés : SAP ERP, NetWeaver.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : client intranet.
Date création : 13/05/2014.
Date révision : 19/05/2014.
Références : 1997455, CVE-2014-3787, DOC-8218, PT-2014-09, VIGILANCE-VUL-14735.

Description de la vulnérabilité

Le produit SAP NetWeaver utilise une base de données pour SAP Central User Administration.

Cependant, un attaquant peut contourner les restrictions d'accès aux données.

Un attaquant peut donc lire les tables de SAP CUA de SAP NetWeaver, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2014-8314

SAP HANA : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de SAP HANA, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : SAP ERP, NetWeaver.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 13/05/2014.
Date révision : 19/05/2014.
Références : 2009696, CVE-2014-8314, DOC-8218, ONAPSIS-2014-027, VIGILANCE-VUL-14734.

Description de la vulnérabilité

Le produit SAP HANA dispose d'un service web.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de SAP HANA, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité 14732

SAP : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de SAP, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Business Objects, Crystal Enterprise, Crystal Reports, SAP ERP, NetWeaver, ASE.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 13/05/2014.
Date révision : 19/05/2014.
Références : 1979438, DOC-8218, VIGILANCE-VUL-14732.

Description de la vulnérabilité

Le produit SAP dispose d'un service web.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de SAP, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2014-0223

QEMU : débordement d'entier de qcow1 L1

Synthèse de la vulnérabilité

Un attaquant peut provoquer un débordement d'entier de QEMU via qcow1, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu, Unix (plateforme) ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, déni de service du service.
Provenance : document.
Date création : 13/05/2014.
Références : CVE-2014-0223, DSA-3044-1, DSA-3045-1, FEDORA-2014-6970, MDVSA-2014:220, MDVSA-2015:061, RHSA-2014:0927-01, RHSA-2014:1075-01, RHSA-2014:1076-01, RHSA-2014:1168-01, RHSA-2014:1187-01, RHSA-2014:1268-01, SUSE-SU-2015:0929-1, USN-2342-1, VIGILANCE-VUL-14731.

Description de la vulnérabilité

Le produit QEMU peut charger des images de disques dans différents formats : qcow, bochs, etc.

Cependant, la fonction qcow_open() ne vérifie pas si la taille de la table L1 est trop grande, puis une zone mémoire trop courte est allouée.

Un attaquant peut donc provoquer un débordement d'entier de QEMU via qcow1, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2014-0222

QEMU : débordement d'entier de qcow1 L2

Synthèse de la vulnérabilité

Un attaquant peut provoquer un débordement d'entier de QEMU via qcow1, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, openSUSE, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu, Unix (plateforme) ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, déni de service du service.
Provenance : document.
Date création : 13/05/2014.
Références : CVE-2014-0222, DSA-3044-1, DSA-3045-1, FEDORA-2014-6970, MDVSA-2014:220, MDVSA-2015:061, openSUSE-SU-2015:1964-1, openSUSE-SU-2015:1965-1, openSUSE-SU-2015:2003-1, openSUSE-SU-2016:0914-1, openSUSE-SU-2016:0995-1, RHSA-2014:0927-01, RHSA-2014:1075-01, RHSA-2014:1076-01, RHSA-2014:1168-01, RHSA-2014:1187-01, RHSA-2014:1268-01, SUSE-SU-2015:0929-1, SUSE-SU-2015:1853-1, SUSE-SU-2015:1894-1, SUSE-SU-2015:1908-1, SUSE-SU-2015:1952-1, SUSE-SU-2016:0658-1, SUSE-SU-2016:0873-1, SUSE-SU-2016:0955-1, SUSE-SU-2016:1154-1, SUSE-SU-2016:1445-1, SUSE-SU-2016:1745-1, USN-2342-1, VIGILANCE-VUL-14730.

Description de la vulnérabilité

Le produit QEMU peut charger des images de disques dans différents formats : qcow, bochs, etc.

Cependant, la fonction qcow_open() ne vérifie pas si la taille de la table L2 est trop grande, puis une zone mémoire trop courte est allouée.

Un attaquant peut donc provoquer un débordement d'entier de QEMU via qcow1, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2014-3461

QEMU : buffer overflow de usb_device_post_load

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow dans la fonction usb_device_post_load() de QEMU, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Fedora, RHEL, Ubuntu, Unix (plateforme) ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, déni de service du service.
Provenance : document.
Date création : 13/05/2014.
Références : CERTFR-2014-AVI-452, CVE-2014-3461, FEDORA-2014-6970, MDVSA-2014:220, MDVSA-2015:061, RHSA-2014:0743-01, RHSA-2014:0744-01, RHSA-2014:0888-01, RHSA-2014:0927-01, RHSA-2014:1075-01, RHSA-2014:1268-01, USN-2342-1, VIGILANCE-VUL-14729.

Description de la vulnérabilité

La fonction usb_device_post_load() de QEMU effectue des opérations après avoir chargé un périphérique USB.

Cependant, si la taille des données est supérieure à la taille du tableau de stockage, un débordement se produit.

Un attaquant peut donc provoquer un buffer overflow dans la fonction usb_device_post_load() de QEMU, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1378 1379 1380 1381 1382 1383 1384 1385 1386 1387 1388 1389 1390 1391 1392 1393 1394 1395 1396 1397 1398 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2898