L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

annonce de faille informatique CVE-2014-3921

WordPress Simple Popup Images : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress Simple Popup Images, afin d'exécuter du code JavaScript dans le contexte du site web.
Gravité : 2/4.
Date création : 22/05/2014.
Références : CVE-2014-3921, VIGILANCE-VUL-14791.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le plugin Simple Popup Images peut être installé sur WordPress.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de WordPress Simple Popup Images, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin cybersécurité CVE-2014-1770

Internet Explorer 8 : utilisation de mémoire libérée via CMarkup

Synthèse de la vulnérabilité

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée dans la classe CMarkup de Internet Explorer, afin de mener un déni de service, et éventuellement d'exécuter du code.
Gravité : 3/4.
Date création : 22/05/2014.
Références : 2969262, CVE-2014-1770, MS14-035, VIGILANCE-VUL-14790, VU#239151, ZDI-14-140.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le produit Internet Explorer utilise la classe MSHTML!CMarkup lors de la manipulation des documents web.

La méthode CollectGarbage() peut libérer un pointeur alloué par CMarkup::CreateInitialMarkup(), cependant il est ensuite réutilisé.

Un attaquant peut donc provoquer l'utilisation d'une zone mémoire libérée dans la classe CMarkup de Internet Explorer, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

menace cyber-sécurité CVE-2010-4207 CVE-2012-5881 CVE-2014-3941

TYPO3 : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de TYPO3.
Gravité : 2/4.
Nombre de vulnérabilités dans ce bulletin : 7.
Date création : 22/05/2014.
Références : CERTFR-2014-AVI-240, CVE-2010-4207, CVE-2012-5881, CVE-2014-3941, CVE-2014-3942, CVE-2014-3943, CVE-2014-3944, CVE-2014-3945, CVE-2014-3946, DSA-2942-1, openSUSE-SU-2014:0813-1, openSUSE-SU-2016:2025-1, openSUSE-SU-2016:2114-1, TYPO3-CORE-SA-2014-001, VIGILANCE-VUL-14789.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans TYPO3.

Un attaquant peut modifier l'entête HTTP Host, afin d'injecter des données dans les scripts utilisant $_SERVER['HTTP_HOST']. [grav:2/4; CVE-2014-3941]

Un attaquant peut désérialiser des données, afin d'exécuter du code. [grav:2/4; CVE-2014-3942]

Un attaquant peut provoquer un Cross Site Scripting dans Backend, afin d'exécuter du code JavaScript dans le contexte du site web. [grav:2/4; CVE-2014-3943]

Un attaquant peut provoquer un Cross Site Scripting dans ExtJS, afin d'exécuter du code JavaScript dans le contexte du site web. [grav:2/4; CVE-2010-4207, CVE-2012-5881]

Un attaquant authentifié peut renouveler sa session indéfiniment. [grav:2/4; CVE-2014-3944]

Les mots de passe hachés ne sont pas toujours salés. [grav:1/4; CVE-2014-3945]

Un attaquant, membre d'un autre groupe, peut obtenir des informations sensibles. [grav:2/4; CVE-2014-3946]
Bulletin Vigil@nce complet... (Essai gratuit)

avis de faille informatique CVE-2014-3947 CVE-2014-3948

TYPO3 powermail : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de TYPO3 powermail.
Gravité : 3/4.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 22/05/2014.
Références : CVE-2014-3947, CVE-2014-3948, TYPO3-EXT-SA-2014-007, VIGILANCE-VUL-14788.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans TYPO3 powermail.

Un attaquant peut uploader un fichier illicite, afin par exemple de déposer un Cheval de Troie. [grav:3/4; CVE-2014-3947]

Un attaquant peut provoquer un Cross Site Scripting, afin d'exécuter du code JavaScript dans le contexte du site web. [grav:2/4; CVE-2014-3948]
Bulletin Vigil@nce complet... (Essai gratuit)

alerte sécurité 14787

Drupal : obtention d'information via Site Reports

Synthèse de la vulnérabilité

Un attaquant, qui a la permission "access site reports" ou "View site reports" de Drupal, peut obtenir des informations sensibles.
Gravité : 1/4.
Date création : 22/05/2014.
Références : DRUPAL-PSA-2014-002, VIGILANCE-VUL-14787.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le produit Drupal journalise ses évènements.

La permission "access site reports" ou "View site reports" permet aux utilisateurs de consulter les logs. Cependant, ces journaux peuvent contenir des informations sensibles, comme des mots de passe.

Un attaquant, qui a la permission "access site reports" ou "View site reports" de Drupal, peut donc obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de faille 14786

Drupal Password Policy : contournement de la politique

Synthèse de la vulnérabilité

Un attaquant peut continuer à utiliser le même mot de passe avec Drupal Password Policy, afin de contourner la politique de sécurité.
Gravité : 1/4.
Date création : 22/05/2014.
Références : DRUPAL-SA-CONTRIB-2014-057, VIGILANCE-VUL-14786.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le module Password Policy peut être installé sur Drupal.

Cependant, contrairement à la politique, un utilisateur peut choisir plusieurs fois le même mot de passe.

Un attaquant peut donc continuer à utiliser le même mot de passe avec Drupal Password Policy, afin de contourner la politique de sécurité.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de menace 14785

Drupal Commerce Moneris : obtention d'information

Synthèse de la vulnérabilité

Un attaquant peut accéder à la base de Drupal Commerce Moneris, afin d'obtenir des informations sensibles.
Gravité : 2/4.
Date création : 22/05/2014.
Références : DRUPAL-SA-CONTRIB-2014-056, VIGILANCE-VUL-14785.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le module Commerce Moneris peut être installé sur Drupal.

Cependant, les données bancaires sont stockées en clair dans la base.

Un attaquant peut donc accéder à la base de Drupal Commerce Moneris, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

avis sécurité 14784

Drupal Require Login : obtention d'information

Synthèse de la vulnérabilité

Un attaquant peut utiliser Drupal Require Login, afin d'obtenir des informations sensibles.
Gravité : 2/4.
Date création : 22/05/2014.
Références : DRUPAL-SA-CONTRIB-2014-055, VIGILANCE-VUL-14784.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le module Require Login peut être installé sur Drupal.

Cependant, un attaquant peut contourner les restrictions d'accès aux données.

Un attaquant peut donc utiliser Drupal Require Login, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité 14783

Drupal Views : obtention d'information

Synthèse de la vulnérabilité

Un attaquant peut utiliser Drupal Views, afin d'obtenir des informations sensibles.
Gravité : 2/4.
Date création : 22/05/2014.
Références : DRUPAL-SA-CONTRIB-2014-054, FEDORA-2014-6597, FEDORA-2014-6615, VIGILANCE-VUL-14783.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le module Views peut être installé sur Drupal.

Cependant, un attaquant peut contourner les restrictions d'accès aux données.

Un attaquant peut donc utiliser Drupal Views, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de faille CVE-2014-2607

HP Operations Manager i : élévation de privilèges

Synthèse de la vulnérabilité

Un attaquant authentifié peut employer une vulnérabilité de HP Operations Manager i, afin d'élever ses privilèges.
Gravité : 2/4.
Date création : 22/05/2014.
Références : c04296442, CVE-2014-2607, HPSBMU03042, VIGILANCE-VUL-14782.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant authentifié peut employer une vulnérabilité de HP Operations Manager i, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

   

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1384 1385 1386 1387 1388 1389 1390 1391 1392 1394 1396 1397 1398 1399 1400 1401 1402 1403 1404 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2901 2921 2925