L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

avis de vulnérabilité informatique CVE-2014-3882

WordPress Login rebuilder : Cross Site Request Forgery

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Request Forgery de WordPress Login rebuilder, afin de forcer la victime à effectuer des opérations.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : client internet.
Date création : 26/06/2014.
Références : CVE-2014-3882, VIGILANCE-VUL-14939.

Description de la vulnérabilité

Le plugin Login rebuilder peut être installé sur WordPress.

Cependant, l'origine des requêtes n'est pas validée. Elles peuvent par exemple provenir d'une image affichée dans un document HTML.

Un attaquant peut donc provoquer un Cross Site Request Forgery de WordPress Login rebuilder, afin de forcer la victime à effectuer des opérations.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2014-3299

Cisco IOS : déni de service via IPsec

Synthèse de la vulnérabilité

Un attaquant authentifié peut envoyer un paquet IPsec illicite vers Cisco IOS, afin de mener un déni de service.
Produits concernés : IOS par Cisco, Cisco Router.
Gravité : 2/4.
Conséquences : déni de service du serveur, déni de service du service.
Provenance : compte utilisateur.
Date création : 25/06/2014.
Références : CSCui79745, CVE-2014-3299, VIGILANCE-VUL-14938.

Description de la vulnérabilité

Un attaquant authentifié peut envoyer un paquet IPsec illicite vers Cisco IOS, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2014-2385

Sophos Antivirus Configuration Console : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Sophos Antivirus Configuration Console, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Sophos AV.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 25/06/2014.
Références : CVE-2014-2385, VIGILANCE-VUL-14937.

Description de la vulnérabilité

Le produit Sophos Antivirus Configuration Console dispose d'un service web.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de Sophos Antivirus Configuration Console, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2014-4022

Xen : obtention d'information via GNTTABOP_setup_table

Synthèse de la vulnérabilité

Un attaquant local peut lire un fragment de la mémoire via GNTTABOP_setup_table de Xen, afin d'obtenir des informations sensibles.
Produits concernés : Unix (plateforme) ~ non exhaustif.
Gravité : 1/4.
Conséquences : lecture de données.
Provenance : shell utilisateur.
Date création : 25/06/2014.
Références : CERTFR-2014-AVI-297, CVE-2014-4022, VIGILANCE-VUL-14936, XSA-101.

Description de la vulnérabilité

L'hypercall GNTTABOP_setup_table retourne la liste des Domain Grant Table Pages.

Cependant, la fonction alloc_domain_struct() du fichier xen/arch/arm/domain.c n'initialise pas une zone mémoire avant de la retourner à l'utilisateur.

Un attaquant local peut donc lire un fragment de la mémoire via GNTTABOP_setup_table de Xen, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2014-0206

Noyau Linux : obtention d'information via aio_read_events_ring

Synthèse de la vulnérabilité

Un attaquant local peut lire un fragment de la mémoire via aio_read_events_ring() du noyau Linux, afin d'obtenir des informations sensibles.
Produits concernés : Fedora, Android OS, Linux, openSUSE, RHEL, Ubuntu.
Gravité : 1/4.
Conséquences : lecture de données.
Provenance : shell utilisateur.
Date création : 25/06/2014.
Références : CERTFR-2014-AVI-373, CVE-2014-0206, FEDORA-2014-7863, FEDORA-2014-8487, openSUSE-SU-2014:1677-1, RHSA-2014:0786-01, RHSA-2014:0913-01, USN-2336-1, USN-2337-1, VIGILANCE-VUL-14935.

Description de la vulnérabilité

Le noyau Linux implémente un système de fichiers AIO (Asynchronous IO).

Cependant, la fonction aio_read_events_ring() du fichier fs/aio.c n'initialise pas une zone mémoire avant de la retourner à l'utilisateur.

Un attaquant local peut donc lire un fragment de la mémoire via aio_read_events_ring() du noyau Linux, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2014-3951

FreeBSD : déréférencement de pointeur NULL via iconv

Synthèse de la vulnérabilité

Un attaquant peut transmettre des données GB2312+HZ ou VIQR illicites à une application FreeBSD utilisant iconv, afin de mener un déni de service.
Produits concernés : FreeBSD.
Gravité : 2/4.
Conséquences : déni de service du serveur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 25/06/2014.
Références : CVE-2014-3951, FreeBSD-SA-14:15.iconv, VIGILANCE-VUL-14934.

Description de la vulnérabilité

La bibliothèque iconv convertit l'encodage de caractères de données.

Cependant, lorsqu'un texte GB2312+HZ est converti, iconv ne vérifie pas si un pointeur est NULL, avant de l'utiliser. De même, un texte VIQR force iconv à lire à un adresse mémoire invalide.

Un attaquant peut donc transmettre des données GB2312+HZ ou VIQR illicites à une application FreeBSD utilisant iconv, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité 14933

WordPress TimThumb : exécution de code via WebShot

Synthèse de la vulnérabilité

Un attaquant peut employer la fonctionnalité WebShot des plugins/thèmes WordPress utilisant TimThumb, afin d'exécuter du code.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : document.
Date création : 25/06/2014.
Références : VIGILANCE-VUL-14933.

Description de la vulnérabilité

Le script TimThumb peut être installé par des plugins/thèmes installés sur WordPress :
 - Mimbo Pro theme
 - WordThumb
 - WordPress Gallery Plugin
 - IGIT Posts Slider Widget
 - Themify theme
 - etc.

Cependant, le script timthumb.php (ou ses dérivés) insère directement le paramètre de la fonctionnalité WebShot (activé avec WEBSHOT_ENABLED) dans une commande shell.

Un attaquant peut donc employer la fonctionnalité WebShot des plugins/thèmes WordPress utilisant TimThumb, afin d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2014-4652 CVE-2014-4653 CVE-2014-4654

Noyau Linux : multiples vulnérabilités de ALSA

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de ALSA du noyau Linux.
Produits concernés : Android OS, Linux, openSUSE, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, déni de service du serveur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Nombre de vulnérabilités dans ce bulletin : 5.
Date création : 24/06/2014.
Références : CERTFR-2014-AVI-373, CERTFR-2014-AVI-388, CERTFR-2014-AVI-416, CVE-2014-4652, CVE-2014-4653, CVE-2014-4654, CVE-2014-4655, CVE-2014-4656, MDVSA-2014:155, openSUSE-SU-2014:0957-1, openSUSE-SU-2014:0985-1, openSUSE-SU-2014:1246-1, RHSA-2014:1083-01, RHSA-2014:1392-01, RHSA-2014:1724-01, RHSA-2014:1971-01, RHSA-2015:0087-01, RHSA-2015:1272-01, SUSE-SU-2014:0908-1, SUSE-SU-2014:0909-1, SUSE-SU-2014:0910-1, SUSE-SU-2014:0911-1, SUSE-SU-2014:0912-1, SUSE-SU-2014:1105-1, SUSE-SU-2014:1138-1, SUSE-SU-2015:0812-1, USN-2332-1, USN-2333-1, USN-2334-1, USN-2335-1, USN-2336-1, USN-2337-1, VIGILANCE-VUL-14932.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans ALSA (Advanced Linux Sound Architecture).

Un attaquant peut lire un fragment de la mémoire, afin d'obtenir des informations sensibles. [grav:1/4; CVE-2014-4652]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2014-4654, CVE-2014-4655]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2014-4653]

Un attaquant peut provoquer un débordement d'entier, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2014-4656]

Un attaquant peut provoquer un débordement d'entier, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2014-4656]
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2014-3070

WebSphere AS : élévation de privilèges via addFileRegistryAccount

Synthèse de la vulnérabilité

Un attaquant peut employer un compte de WebSphere AS, afin d'élever ses privilèges.
Produits concernés : WebSphere AS Traditional.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : compte utilisateur.
Date création : 24/06/2014.
Références : 1676222, 1681249, 1695392, CVE-2014-3070, VIGILANCE-VUL-14931.

Description de la vulnérabilité

Le produit WebSphere AS peut créer un compte avec Virtual Member Manager SPI Admin Task addFileRegistryAccount.

Cependant, ce compte peut contourner les restrictions de sécurité.

Un attaquant peut donc employer un compte de WebSphere AS, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2013-6323 CVE-2013-6329 CVE-2013-6438

WebSphere AS 8.0 : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de WebSphere AS 8.0.
Produits concernés : HP-UX, WebSphere AS Traditional.
Gravité : 3/4.
Conséquences : accès/droits client, lecture de données, déni de service du service.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 15.
Date création : 24/06/2014.
Références : 1676092, BID-64249, BID-65400, c04483248, CERTFR-2014-AVI-131, CERTFR-2014-AVI-253, CVE-2013-6323, CVE-2013-6329, CVE-2013-6438, CVE-2013-6738, CVE-2013-6747, CVE-2014-0050, CVE-2014-0076, CVE-2014-0098, CVE-2014-0823, CVE-2014-0857, CVE-2014-0859, CVE-2014-0891, CVE-2014-0963, CVE-2014-0965, CVE-2014-3022, HPSBUX03150, PI04777, PI04880, PI05309, PI05324, PI05661, PI07808, PI08892, PI09345, PI09443, PI09594, PI09786, PI11434, PI12648, PI12926, PI13028, PI13162, PI17025, PI19700, SSRT101681, VIGILANCE-VUL-14930.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans WebSphere AS 8.0.

Un attaquant peut provoquer un Cross Site Scripting dans Administration Console, afin d'exécuter du code JavaScript dans le contexte du site web. [grav:2/4; CVE-2013-6323, PI04777, PI04880]

Un attaquant peut envoyer des messages SSLv2 illicites vers les applications utilisant IBM GSKit, afin de mener un déni de service (VIGILANCE-VUL-14155). [grav:2/4; BID-64249, CVE-2013-6329, PI05309]

Un attaquant peut utiliser Full/Liberty Profile, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2014-0823, PI05324]

Un attaquant peut provoquer un Cross Site Scripting dans Oauth, afin d'exécuter du code JavaScript dans le contexte du site web. [grav:2/4; CVE-2013-6738, PI05661]

Un attaquant peut utiliser l'Administrative Console, afin d'élever ses privilèges. [grav:2/4; CVE-2014-0857, PI07808]

Un attaquant peut utiliser des requêtes POST, afin de mener un déni de service. [grav:2/4; CVE-2014-0859, PI08892]

Un attaquant peut envoyer une requête DAV WRITE commençant par des espaces, afin de mener un déni de service dans mod_dav de Apache HTTP Server (VIGILANCE-VUL-14439). [grav:2/4; CERTFR-2014-AVI-131, CVE-2013-6438, PI09345]

Un attaquant peut envoyer des messages SSL/TLS illicites vers les applications utilisant IBM GSKit, afin de mener un déni de service (VIGILANCE-VUL-14158). [grav:2/4; CVE-2013-6747, PI09443]

Un attaquant peut provoquer une erreur, afin d'obtenir des informations sensibles. [grav:1/4; CVE-2014-3022, PI09594]

Un attaquant peut utilise le Proxy/ODR, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2014-0891, PI09786]

Un attaquant peut employer un entête Content-Type trop long, pour provoquer une boucle infinie dans Apache Commons FileUpload ou Apache Tomcat, afin de mener un déni de service (VIGILANCE-VUL-14183). [grav:2/4; BID-65400, CVE-2014-0050, PI12648, PI12926, PI13162]

Un attaquant peut utiliser SOAP, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2014-0965, PI11434]

Un attaquant peut employer un cookie tronqué, afin de mener un déni de service dans mod_log_config de Apache HTTP Server (VIGILANCE-VUL-14438). [grav:2/4; CERTFR-2014-AVI-131, CVE-2014-0098, PI13028]

Un attaquant peut envoyer des messages SSL/TLS illicites vers les applications utilisant IBM GSKit, afin de mener un déni de service (VIGILANCE-VUL-14775). [grav:3/4; CVE-2014-0963, PI17025]

Un attaquant local peut deviner le secret de ECDSA utilisé par l'implémentation de OpenSSL, afin d'obtenir des informations sensibles (VIGILANCE-VUL-14462). [grav:1/4; CERTFR-2014-AVI-253, CVE-2014-0076, PI19700]
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1397 1398 1399 1400 1401 1402 1403 1404 1405 1406 1407 1408 1409 1410 1411 1412 1413 1414 1415 1416 1417 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2867