L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

bulletin de vulnérabilité informatique CVE-2015-0207 CVE-2015-0208 CVE-2015-0286

OpenSSL 1.0.2 : neuf vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de OpenSSL 1.0.2.
Produits concernés : ProxyAV, ProxySG par Blue Coat, SGOS par Blue Coat, Fedora, AIX, IRAD, Tivoli Storage Manager, Tivoli Workload Scheduler, WebSphere MQ, Junos Pulse, Juniper Network Connect, Juniper SBR, Data ONTAP, NetBSD, OpenSSL, openSUSE, openSUSE Leap, Oracle Communications, RHEL, Slackware, stunnel, SUSE Linux Enterprise Desktop, SLES, Unix (plateforme) ~ non exhaustif.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service.
Provenance : client internet.
Nombre de vulnérabilités dans ce bulletin : 9.
Date création : 19/03/2015.
Références : 1701038, 1701334, 1902519, 1960491, 1964410, 1975397, 7043086, 9010031, CERTFR-2015-AVI-117, CERTFR-2015-AVI-177, CERTFR-2015-AVI-259, CERTFR-2016-AVI-303, cisco-sa-20150408-ntpd, cpuapr2017, cpuoct2016, cpuoct2017, CTX216642, CVE-2015-0207, CVE-2015-0208, CVE-2015-0286, CVE-2015-0287, CVE-2015-0289, CVE-2015-0290, CVE-2015-0291, CVE-2015-0293, CVE-2015-1787, FEDORA-2015-6855, MDVSA-2015:062, MDVSA-2015:063, NetBSD-SA2015-007, NTAP-20150323-0002, openSUSE-SU-2016:0640-1, RHSA-2015:0800-01, SA92, SSA:2015-111-09, SUSE-SU-2015:0541-1, SUSE-SU-2015:0553-1, SUSE-SU-2015:0553-2, SUSE-SU-2015:0578-1, SUSE-SU-2016:0678-1, TSB16661, VIGILANCE-VUL-16428.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans OpenSSL 1.0.2.

Un attaquant peut se connecter sur un serveur SSL, et renégocier avec un algorithme de signature invalide, pour forcer le déréférencement d'un pointeur NULL, afin de mener un déni de service. [grav:3/4; CVE-2015-0291]

Un attaquant peut forcer le déréférencement d'un pointeur NULL dans la fonctionnalité Multiblock, afin de mener un déni de service. [grav:2/4; CVE-2015-0290]

Un attaquant peut forcer la lecture à une adresse invalide dans DTLSv1_listen, afin de mener un déni de service. [grav:2/4; CVE-2015-0207]

Un attaquant peut forcer la lecture à une adresse invalide dans ASN1_TYPE_cmp, afin de mener un déni de service. [grav:2/4; CVE-2015-0286]

Un attaquant peut forcer le déréférencement d'un pointeur NULL avec un paramètre PSS invalide, afin de mener un déni de service. [grav:2/4; CVE-2015-0208]

Un attaquant peut provoquer une corruption de mémoire dans ASN.1, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2015-0287]

Un attaquant peut forcer le déréférencement d'un pointeur NULL dans PKCS#7, afin de mener un déni de service. [grav:2/4; CVE-2015-0289]

Un attaquant peut provoquer un OPENSSL_assert, afin de mener un déni de service. [grav:2/4; CVE-2015-0293]

Un attaquant peut employer DHE et un message ClientKeyExchange de taille nulle, afin de mener un déni de service. [grav:2/4; CVE-2015-1787]
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2015-0667

Cisco Content Services Switch : élévation de privilèges via SSH Forwarding

Synthèse de la vulnérabilité

Un attaquant peut utiliser le SSH Forwarding de Cisco Content Services Switch, afin d'élever ses privilèges.
Produits concernés : Cisco CSS, WebNS.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur.
Provenance : client intranet.
Date création : 19/03/2015.
Références : CSCut14855, CVE-2015-0667, VIGILANCE-VUL-16427.

Description de la vulnérabilité

Le produit Cisco Content Services Switch dispose d'un service d'administration.

Cependant, une règle SSH autorise le transfert (forward) de port sur ce service d'administration.

Un attaquant peut donc utiliser le SSH Forwarding de Cisco Content Services Switch, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2015-0664

Cisco AnyConnect Secure Mobility Client : buffer overflow de IPC

Synthèse de la vulnérabilité

Un attaquant local peut provoquer un buffer overflow dans un IPC de Cisco AnyConnect Secure Mobility Client, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Cisco AnyConnect Secure Mobility Client, AnyConnect VPN Client.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, déni de service du serveur, déni de service du service.
Provenance : shell utilisateur.
Date création : 19/03/2015.
Références : 37861, CSCus79195, CVE-2015-0664, VIGILANCE-VUL-16426.

Description de la vulnérabilité

Le produit Cisco AnyConnect Secure Mobility Client utilise des IPC (inter-process communication) pour échanger des données.

Cependant, si la taille des données est supérieure à la taille du tableau de stockage, un débordement se produit.

Un attaquant local peut donc provoquer un buffer overflow dans un IPC de Cisco AnyConnect Secure Mobility Client, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2015-4376

Drupal Profile2 Privacy : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Drupal Profile2 Privacy, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Drupal Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 19/03/2015.
Références : CVE-2015-4376, DRUPAL-SA-CONTRIB-2015-080, VIGILANCE-VUL-16425.

Description de la vulnérabilité

Le module Profile2 Privacy peut être installé sur Drupal.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de Drupal Profile2 Privacy, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2015-4375 CVE-2015-4398

Drupal Chaos tool suite : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Drupal Chaos tool suite.
Produits concernés : Drupal Modules ~ non exhaustif, Fedora.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 19/03/2015.
Références : CVE-2015-4375, CVE-2015-4398, DRUPAL-SA-CONTRIB-2015-079, FEDORA-2015-4280, FEDORA-2015-4284, VIGILANCE-VUL-16424.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Drupal Chaos tool suite.

Un attaquant peut utiliser CTools, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2015-4375]

Un attaquant peut tromper l'utilisateur sur la Confirmation Page, afin de le rediriger vers un site illicite. [grav:1/4; CVE-2015-4398]
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2015-4374

Drupal Webform : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Drupal Webform, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Drupal Modules ~ non exhaustif, Fedora.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 19/03/2015.
Références : CVE-2015-4374, DRUPAL-SA-CONTRIB-2015-078, FEDORA-2015-4994, FEDORA-2015-5055, VIGILANCE-VUL-16423.

Description de la vulnérabilité

Le module Webform peut être installé sur Drupal.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de Drupal Webform, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2015-2559 CVE-2015-2749 CVE-2015-2750

Drupal Core : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Drupal Core.
Produits concernés : Debian, Drupal Core, Fedora.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, lecture de données.
Provenance : client internet.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 19/03/2015.
Références : CERTFR-2015-AVI-116, CVE-2015-2559, CVE-2015-2749, CVE-2015-2750, DSA-3200-1, FEDORA-2015-4315, FEDORA-2015-4340, FEDORA-2015-4372, FEDORA-2015-4394, MDVSA-2015:181, SA-CORE-2015-001, VIGILANCE-VUL-16422.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Drupal Core.

Un attaquant peut utiliser la fonctionnalité de réinitialisation des mots de passe, afin d'élever ses privilèges. [grav:2/4; CVE-2015-2559]

Un attaquant peut tromper l'utilisateur, afin de le rediriger vers un site illicite. [grav:1/4; CVE-2015-2749, CVE-2015-2750]
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2015-2562

Joomla Web-Dorado ECommerce-WD : injection SQL

Synthèse de la vulnérabilité

Un attaquant peut provoquer une injection SQL de Joomla Web-Dorado ECommerce-WD, afin de lire ou modifier des données.
Produits concernés : Joomla Extensions ~ non exhaustif.
Gravité : 2/4.
Conséquences : lecture de données, création/modification de données, effacement de données.
Provenance : client internet.
Date création : 19/03/2015.
Références : CVE-2015-2562, VIGILANCE-VUL-16421.

Description de la vulnérabilité

Le produit Joomla Web-Dorado ECommerce-WD utilise une base de données.

Cependant, les données provenant de l'utilisateur sont directement insérées dans une requête SQL.

Un attaquant peut donc provoquer une injection SQL de Joomla Web-Dorado ECommerce-WD, afin de lire ou modifier des données.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2015-2702 CVE-2015-2763 CVE-2015-2765

Websense TRITON AP-EMAIL : treize vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Websense TRITON AP-EMAIL.
Produits concernés : TRITON AP-EMAIL, Websense Email Security.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, accès/droits client, lecture de données.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 13.
Date création : 19/03/2015.
Références : CVE-2015-2702, CVE-2015-2763, CVE-2015-2765, CVE-2015-2766, CVE-2015-2767, CVE-2015-2768, CVE-2015-2769, CVE-2015-2771, EI-1058, EI-2637, ESG-3696, ESG-3711, ESG-4342, ESG-4343, ESG-4344, ESG-4687, ESG-5336, ESG-5622, ESG-5623, ESG-5658, ESG-5660, ESG-5834, ESG-6005, ESG-6006, VIGILANCE-VUL-16420.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Websense TRITON AP-EMAIL.

Un attaquant peut utiliser un algorithme de chiffrement faible sur le service SSL. [grav:2/4; ESG-5623]

Une vulnérabilité inconnue a été annoncée sur le port 17703. [grav:2/4; CVE-2015-2763, ESG-4687]

Un attaquant peut utiliser un Clickjacking, afin d'élever ses privilèges. [grav:2/4; ESG-4344]

Une vulnérabilité inconnue a été annoncée dans Autocomplete. [grav:1/4; CVE-2015-2767, ESG-4343]

Un attaquant peut provoquer un Cross Site Scripting, afin d'exécuter du code JavaScript dans le contexte du site web. [grav:2/4; CVE-2015-2702, ESG-6006]

Un brute force peut être utilisé avec PEM. [grav:2/4; CVE-2015-2766, EI-1058, ESG-3696]

Un attaquant peut utiliser un Clickjacking, afin d'élever ses privilèges. [grav:2/4; CVE-2015-2765, EI-2637, ESG-5336]

Un attaquant peut utiliser les vulnérabilités de OpenSSL antérieures à 1.0.1h. [grav:3/4; ESG-3711]

Un attaquant peut utiliser un Clickjacking, afin d'élever ses privilèges. [grav:2/4; EI-2637, ESG-5658, ESG-5660]

Un attaquant peut capturer une authentification en clair. [grav:2/4; CVE-2015-2771, ESG-5622]

Un attaquant peut provoquer un Cross Site Scripting, afin d'exécuter du code JavaScript dans le contexte du site web. [grav:2/4; CVE-2015-2768, ESG-4342]

Un attaquant peut provoquer un Cross Site Request Forgery dans PEM, afin de forcer la victime à effectuer des opérations. [grav:2/4; CVE-2015-2769, ESG-6005]

Une vulnérabilité inconnue a été annoncée dans SSLv2. [grav:1/4; ESG-5834]
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2014-3566 CVE-2015-2747 CVE-2015-2764

Websense TRITON AP-DATA : quatre vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Websense TRITON AP-DATA.
Produits concernés : TRITON AP-DATA.
Gravité : 2/4.
Conséquences : accès/droits client, lecture de données.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 4.
Date création : 19/03/2015.
Références : CVE-2014-3566, CVE-2015-2747, CVE-2015-2764, DSS-7910, DSS-8368, DSS-8369, EI-2301, EI-2970, EIP-223, VIGILANCE-VUL-16419, WCG-2301, WCG-2347, WSE 4544, WSE-4723.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Websense TRITON AP-DATA.

Un attaquant peut utiliser un Microsoft Windows Unquoted Service Path, afin d'obtenir des informations sensibles. [grav:2/4; EIP-223]

Un attaquant peut provoquer un Cross Site Scripting dans DSS Mobile Report Catalog, afin d'exécuter du code JavaScript dans le contexte du site web. [grav:2/4; CVE-2015-2764, DSS-8369]

Un attaquant peut provoquer un Cross Site Scripting dans DSS UI - DSS DLP Report Catalog, afin d'exécuter du code JavaScript dans le contexte du site web. [grav:2/4; CVE-2015-2747, CVE-2015-2764, DSS-8368]

Un attaquant, placé en Man-in-the-Middle, peut déchiffrer une session SSL 3.0, afin d'obtenir des informations sensibles (VIGILANCE-VUL-15485). [grav:2/4; CVE-2014-3566, DSS-7910, EI-2301, EI-2970, WCG-2301, WCG-2347, WSE 4544, WSE-4723]
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1537 1538 1539 1540 1541 1542 1543 1544 1545 1546 1547 1548 1549 1550 1551 1552 1553 1554 1555 1556 1557 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2794