L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

vulnérabilité informatique CVE-2015-5346

Apache Tomcat : fixation de session via requestedSessionSSL

Synthèse de la vulnérabilité

Un attaquant peut réutiliser la valeur requestedSessionSSL de Apache Tomcat, afin d'accéder à la session TLS d'un autre utilisateur.
Produits concernés : Tomcat, Debian, HP-UX, Snap Creator Framework, openSUSE Leap, Oracle Communications, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : client intranet.
Date création : 22/02/2016.
Références : 1980693, bulletinjan2016, c05150442, cpujul2018, CVE-2015-5346, DSA-3530-1, DSA-3552-1, DSA-3609-1, HPSBUX03606, NTAP-20180531-0001, openSUSE-SU-2016:0865-1, RHSA-2016:1087-01, RHSA-2016:1088-01, RHSA-2016:1089-01, RHSA-2016:2046-01, RHSA-2016:2807-01, RHSA-2016:2808-01, SUSE-SU-2016:0769-1, SUSE-SU-2016:0822-1, USN-3024-1, VIGILANCE-VUL-18995.

Description de la vulnérabilité

Le produit Apache Tomcat peut recycler l'objet Request, pour augmenter ses performances.

Cependant, le champ requestedSessionSSL n'est pas réinitialisé. Dans certaines configurations particulières, un attaquant peut alors fixer la session TLS pour accéder à la session d'un autre utilisateur.

Un attaquant peut donc réutiliser la valeur requestedSessionSSL de Apache Tomcat, afin d'accéder à la session TLS d'un autre utilisateur.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2015-5345

Apache Tomcat : obtention d'information via Security Constraint

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité dans la gestion des Security Constraint de Apache Tomcat, afin d'obtenir des informations sensibles.
Produits concernés : Tomcat, Blue Coat CAS, Debian, BIG-IP Hardware, TMOS, HP-UX, QRadar SIEM, McAfee Web Gateway, Snap Creator Framework, openSUSE Leap, Oracle Communications, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : lecture de données.
Provenance : client internet.
Date création : 22/02/2016.
Références : 1980693, 1983989, c05054964, c05150442, cpujul2018, CVE-2015-5345, DSA-3530-1, DSA-3552-1, DSA-3609-1, HPSBUX03561, HPSBUX03606, K30971148, NTAP-20180531-0001, openSUSE-SU-2016:0865-1, RHSA-2016:1087-01, RHSA-2016:1088-01, RHSA-2016:1089-01, RHSA-2016:2045-01, RHSA-2016:2599-02, SA118, SB10156, SOL30971148, SUSE-SU-2016:0769-1, SUSE-SU-2016:0822-1, SUSE-SU-2016:0839-1, USN-3024-1, VIGILANCE-VUL-18994.

Description de la vulnérabilité

Le produit Apache Tomcat peut protéger un répertoire avec une Security Constraint.

Cependant, si l'url associée à la Security Constraint ne termine pas par un '/', l'attaquant reçoit une réponse de type redirection, ce qui lui permet de détecter la présence du répertoire.

Un attaquant peut donc utiliser une vulnérabilité dans la gestion des Security Constraint de Apache Tomcat, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2015-5174

Apache Tomcat : traversée de répertoire de ServletContext

Synthèse de la vulnérabilité

Un attaquant, autorisé à déposer une application web illicite sur le service, peut traverser les répertoires dans ServletContext de Apache Tomcat, afin de lire le contenu d'un répertoire situé hors de la racine du service.
Produits concernés : Tomcat, Debian, BIG-IP Hardware, TMOS, HP-UX, QRadar SIEM, Tivoli Directory Server, Junos Space, Snap Creator Framework, openSUSE Leap, Oracle Communications, Solaris, RHEL, JBoss EAP par Red Hat, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : document.
Date création : 22/02/2016.
Références : 1980693, 1981632, 1983989, bulletinjan2016, c05054964, c05150442, cpujul2018, CVE-2015-5174, DSA-3530-1, DSA-3552-1, DSA-3609-1, HPSBUX03561, HPSBUX03606, JSA10838, K30971148, NTAP-20180531-0001, openSUSE-SU-2016:0865-1, RHSA-2016:1432-01, RHSA-2016:1433-01, RHSA-2016:1434-01, RHSA-2016:1435-01, RHSA-2016:2045-01, RHSA-2016:2599-02, SOL30971148, SUSE-SU-2016:0769-1, SUSE-SU-2016:0822-1, SUSE-SU-2016:0839-1, USN-3024-1, VIGILANCE-VUL-18993.

Description de la vulnérabilité

Le produit Apache Tomcat peut exécuter une application web de provenance incertaine avec un Security Manager.

Cependant, les méthodes getResource(), getResourceAsStream() et getResourcePaths() de ServletContext insèrent les données provenant de l'utilisateur dans un chemin d'accès. Les séquences comme "/.." permettent alors à l'application web de remonter dans l'arborescence.

Un attaquant, autorisé à déposer une application web illicite sur le service, peut donc traverser les répertoires dans ServletContext de Apache Tomcat, afin de lire le contenu d'un répertoire situé hors de la racine du service.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2015-7425

IBM Tivoli Storage Manager for Virtual Environments : élévation de privilèges via Data Protection for VMware vSphere GUI

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions dans Data Protection for VMware vSphere GUI de IBM Tivoli Storage Manager for Virtual Environments, afin d'élever ses privilèges.
Produits concernés : Tivoli Storage Manager.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : shell utilisateur.
Date création : 22/02/2016.
Références : 1973086, CVE-2015-7425, VIGILANCE-VUL-18992.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions dans Data Protection for VMware vSphere GUI de IBM Tivoli Storage Manager for Virtual Environments, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2016-1523

Graphite : buffer overflow de CNTXT_ITEM

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow dans CNTXT_ITEM de Graphite, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, openSUSE, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du client.
Provenance : document.
Date création : 22/02/2016.
Références : CVE-2016-1523, DSA-3479-1, FEDORA-2016-338a7e9925, FEDORA-2016-4154a4d0ba, openSUSE-SU-2016:0791-1, openSUSE-SU-2016:0875-1, RHSA-2016:0594-01, RHSA-2016:0598-01, SUSE-SU-2016:0779-1, TALOS-2016-0059, USN-2902-1, VIGILANCE-VUL-18991.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow dans CNTXT_ITEM de Graphite, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2014-0350

POCO : Man-in-the-Middle

Synthèse de la vulnérabilité

Un attaquant peut se positionner en Man-in-the-Middle sur POCO, afin de lire ou modifier des données de la session.
Produits concernés : Fedora.
Gravité : 2/4.
Conséquences : lecture de données, création/modification de données.
Provenance : serveur internet.
Date création : 22/02/2016.
Références : CVE-2014-0350, FEDORA-2016-0b3a611401, FEDORA-2016-4a3e5618eb, VIGILANCE-VUL-18990.

Description de la vulnérabilité

Un attaquant peut se positionner en Man-in-the-Middle sur POCO, afin de lire ou modifier des données de la session.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2016-2312

kscreenlocker : élévation de privilèges

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions de kscreenlocker, afin d'élever ses privilèges.
Produits concernés : Fedora.
Gravité : 1/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur.
Provenance : accès physique.
Date création : 22/02/2016.
Références : CVE-2016-2312, FEDORA-2016-17670e1b90, FEDORA-2016-2302ed02a7, VIGILANCE-VUL-18989.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions de kscreenlocker, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2016-2228

Horde : Cross Site Scripting de Menu Bar

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting dans Menu Bar de Horde, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Debian, Fedora.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 22/02/2016.
Références : CVE-2016-2228, DSA-3497-1, FEDORA-2016-3d1183830b, FEDORA-2016-5d0e7f15ef, VIGILANCE-VUL-18988.

Description de la vulnérabilité

Le produit Horde dispose d'un service web.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting dans Menu Bar de Horde, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2015-8807

Horde : Cross Site Scripting de _renderVarInput_number

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting dans _renderVarInput_number de Horde, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Debian, Fedora.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 22/02/2016.
Références : CVE-2015-8807, DSA-3496-1, FEDORA-2016-3d1183830b, FEDORA-2016-5d0e7f15ef, VIGILANCE-VUL-18987.

Description de la vulnérabilité

Le produit Horde dispose d'un service web.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting dans _renderVarInput_number de Horde, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2016-2213 CVE-2016-2328 CVE-2016-2329

FFmpeg : quatre vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de FFmpeg.
Produits concernés : openSUSE Leap, Ubuntu, Unix (plateforme) ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 4.
Date création : 22/02/2016.
Références : CVE-2016-2213, CVE-2016-2328, CVE-2016-2329, CVE-2016-2330, openSUSE-SU-2016:0528-1, USN-2944-1, VIGILANCE-VUL-18986.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans FFmpeg.

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2016-2213]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2016-2328]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2016-2329]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2016-2330]
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1782 1783 1784 1785 1786 1787 1788 1789 1790 1791 1792 1793 1794 1795 1796 1797 1798 1799 1800 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2899