L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

alerte de vulnérabilité informatique CVE-2016-3623 CVE-2016-3624 CVE-2016-3625

LibTIFF : neuf vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de LibTIFF.
Produits concernés : Debian, BIG-IP Hardware, TMOS, LibTIFF, openSUSE, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 9.
Date création : 08/04/2016.
Date révision : 22/04/2016.
Références : CVE-2016-3623, CVE-2016-3624, CVE-2016-3625, CVE-2016-3631, CVE-2016-3632, CVE-2016-3633, CVE-2016-3634, CVE-2016-3658, CVE-2016-3945, DLA-610-1, DLA-610-2, DLA-693-1, DLA-693-2, DLA-795-1, DLA-969-1, DSA-3762-1, DSA-3844-1, K24923910, openSUSE-SU-2016:2275-1, openSUSE-SU-2016:2375-1, openSUSE-SU-2016:2525-1, openSUSE-SU-2016:3035-1, openSUSE-SU-2017:0074-1, openSUSE-SU-2018:1834-1, RHSA-2016:1546-01, RHSA-2016:1547-01, SOL24923910, SSA:2017-098-01, SUSE-SU-2018:1826-1, SUSE-SU-2018:1835-1, USN-3212-1, USN-3212-2, USN-3212-3, USN-3212-4, VIGILANCE-VUL-19326.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans LibTIFF.

Un attaquant peut provoquer une erreur fatale dans rgb2ycbcr, afin de mener un déni de service. [grav:2/4; CVE-2016-3623]

Un attaquant peut provoquer une corruption de mémoire dans rgb2ycbcr, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2016-3624]

Un attaquant peut forcer la lecture à une adresse invalide dans tiff2bw, afin de mener un déni de service, ou d'obtenir des informations sensibles. [grav:2/4; CVE-2016-3625]

Un attaquant peut forcer la lecture à une adresse invalide dans thumbnail, afin de mener un déni de service, ou d'obtenir des informations sensibles. [grav:2/4; CVE-2016-3631]

Un attaquant peut provoquer une corruption de mémoire dans _TIFFVGetField(), afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2016-3632]

Un attaquant peut provoquer un buffer overflow dans tiff2rgba, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2016-3945]

Un attaquant peut forcer la lecture à une adresse invalide dans setrow, afin de mener un déni de service, ou d'obtenir des informations sensibles. [grav:2/4; CVE-2016-3633]

Un attaquant peut forcer la lecture à une adresse invalide dans TIFFWriteDirectoryTagLongLong8Array, afin de mener un déni de service, ou d'obtenir des informations sensibles. [grav:2/4; CVE-2016-3658]

Un attaquant peut forcer la lecture à une adresse invalide dans tagCompare, afin de mener un déni de service, ou d'obtenir des informations sensibles. [grav:2/4; CVE-2016-3634]
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2016-1006 CVE-2016-1011 CVE-2016-1012

Adobe Flash Player : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Adobe Flash Player.
Produits concernés : Flash Player, IE, Windows 10, Windows 2012, Windows 8, Windows RT, openSUSE, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 4/4.
Conséquences : accès/droits utilisateur, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 23.
Date création : 08/04/2016.
Date révision : 21/06/2016.
Références : 3154132, 719, 759, APSB16-10, CERTFR-2016-AVI-116, CVE-2016-1006, CVE-2016-1011, CVE-2016-1012, CVE-2016-1013, CVE-2016-1014, CVE-2016-1015, CVE-2016-1016, CVE-2016-1017, CVE-2016-1018, CVE-2016-1020, CVE-2016-1021, CVE-2016-1022, CVE-2016-1023, CVE-2016-1024, CVE-2016-1025, CVE-2016-1026, CVE-2016-1027, CVE-2016-1028, CVE-2016-1029, CVE-2016-1030, CVE-2016-1031, CVE-2016-1032, CVE-2016-1033, MS16-050, openSUSE-SU-2016:1306-1, openSUSE-SU-2016:1308-1, openSUSE-SU-2016:1309-1, RHSA-2016:0610-01, SUSE-SU-2016:1305-1, VIGILANCE-VUL-19325, ZDI-16-225, ZDI-16-226, ZDI-16-227, ZDI-16-228.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Adobe Flash Player.

Un attaquant peut contourner les mesures de sécurité avec JIT Spraying Attacks, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2016-1006]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1015, ZDI-16-227]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1011]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1013]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1016, ZDI-16-226]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1017, ZDI-16-225]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1031]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1012]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1020]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1021]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1022]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1023]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1024]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1025]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1026]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1027]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1028]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1029]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1032]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1033]

Un attaquant peut provoquer un buffer overflow, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-1018, ZDI-16-228]

Un attaquant peut contourner les mesures de sécurité, afin d'élever ses privilèges. [grav:3/4; CVE-2016-1030]

Un attaquant peut utiliser une vulnérabilité dans la recherche des DLL, afin d'exécuter du code. Cette vulnérabilité serait similaire à celle décrite dans VIGILANCE-VUL-18671. Mais les permissions attendues sur les dossiers la rendent peu exploitable. [grav:1/4; CVE-2016-1014]
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2016-2191

OptiPNG : exécution de code

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité de OptiPNG, afin d'exécuter du code.
Produits concernés : Debian, Fedora, openSUSE, openSUSE Leap, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : document.
Date création : 08/04/2016.
Références : CVE-2016-2191, DSA-3546-1, FEDORA-2016-b8f91621c7, openSUSE-SU-2016:1078-1, openSUSE-SU-2016:1082-1, USN-2951-1, VIGILANCE-VUL-19324.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité de OptiPNG, afin d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité 19323

libmaxminddb : déni de service

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale de libmaxminddb, afin de mener un déni de service.
Produits concernés : Fedora.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 07/04/2016.
Références : FEDORA-2016-b05672c54f, FEDORA-2016-c14cf5e34a, VIGILANCE-VUL-19323.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale de libmaxminddb, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité 19322

Splunk : six vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Splunk.
Produits concernés : Splunk Enterprise.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du service.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 6.
Date création : 07/04/2016.
Références : SP-CAAAPKV, SPL-110363, VIGILANCE-VUL-19322.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Splunk.

Un attaquant peut provoquer une erreur fatale via un HTTP Header, afin de mener un déni de service. [grav:2/4]

Un attaquant peut provoquer une erreur fatale via Malformed HTTP Requests, afin de mener un déni de service. [grav:2/4]

Un attaquant peut contourner les mesures de sécurité dans Search, afin d'obtenir des informations sensibles. [grav:2/4]

La directive sslVersions, qui spécifie la version de SSL/TLS à utiliser, n'est pas honorée. [grav:2/4]

Un attaquant peut traverser les répertoires dans collect, afin de lire un fichier situé hors de la racine. [grav:2/4]

Un attaquant peut traverser les répertoires dans inputcsv/outputcsv, afin de lire un fichier situé hors de la racine. [grav:2/4]
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2015-7995

libxslt : lecture de mémoire hors plage prévue via xsltStylePreCompute

Synthèse de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide dans xsltStylePreCompute() de libxslt, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits concernés : Debian, Android OS, openSUSE, openSUSE Leap, Solaris, Slackware, Splunk Enterprise, Nessus, Ubuntu.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 07/04/2016.
Références : bulletinapr2019, CERTFR-2018-AVI-288, CVE-2015-7995, DLA-514-1, DSA-3605-1, openSUSE-SU-2016:1439-1, openSUSE-SU-2017:1390-1, SSA:2016-148-02, TNS-2018-08, USN-3271-1, VIGILANCE-VUL-19321.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide dans xsltStylePreCompute() de libxslt, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2016-3622

LibTIFF : déni de service via tiff2rgba

Synthèse de la vulnérabilité

Un attaquant peut inviter la victime à ouvrir une image malveillante avec tiff2rgba de LibTIFF, afin de mener un déni de service.
Produits concernés : Debian, LibTIFF, openSUSE, openSUSE Leap, Slackware, Ubuntu.
Gravité : 2/4.
Conséquences : déni de service du client.
Provenance : document.
Date création : 07/04/2016.
Références : CVE-2016-3622, DLA-795-1, DSA-3762-1, openSUSE-SU-2016:2525-1, openSUSE-SU-2016:2526-1, openSUSE-SU-2016:2544-1, openSUSE-SU-2016:3035-1, openSUSE-SU-2017:0074-1, SSA:2017-098-01, USN-3212-1, USN-3212-2, VIGILANCE-VUL-19320.

Description de la vulnérabilité

Le produit LibTIFF fournit l'outil tiff2rgba.

Cependant, un image TIFF malformée provoque une division par zéro dans la fonction fpAcc().

Un attaquant peut donc inviter la victime à ouvrir une image malveillante avec tiff2rgba de LibTIFF, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2016-3619 CVE-2016-3620 CVE-2016-3621

LibTIFF : trois vulnérabilités de bmp2tiff

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de bmp2tiff de LibTIFF.
Produits concernés : iOS par Apple, iPhone, Mac OS X, Debian, LibTIFF, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 3.
Date création : 07/04/2016.
Références : CVE-2016-3619, CVE-2016-3620, CVE-2016-3621, DLA-693-1, DLA-693-2, HT207615, HT207617, SUSE-SU-2018:3879-1, VIGILANCE-VUL-19319.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans LibTIFF.

Un attaquant peut forcer la lecture à une adresse invalide dans bmp2tiff, afin de mener un déni de service, ou d'obtenir des informations sensibles. [grav:2/4; CVE-2016-3619]

Un attaquant peut forcer la lecture à une adresse invalide dans bmp2tiff, afin de mener un déni de service, ou d'obtenir des informations sensibles. [grav:2/4; CVE-2016-3620]

Un attaquant peut forcer la lecture à une adresse invalide dans bmp2tiff, afin de mener un déni de service, ou d'obtenir des informations sensibles. [grav:2/4; CVE-2016-3621]
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2016-3951

Noyau Linux : déréférencement de pointeur NULL via usbnet

Synthèse de la vulnérabilité

Un attaquant peut connecter un périphérique USB malveillant, pour forcer le déréférencement d'un pointeur NULL dans usbnet du noyau Linux, afin de mener un déni de service.
Produits concernés : Debian, Fedora, Android OS, Linux, openSUSE, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : déni de service du serveur.
Provenance : accès physique.
Date création : 07/04/2016.
Références : CERTFR-2016-AVI-156, CERTFR-2016-AVI-186, CERTFR-2016-AVI-199, CERTFR-2016-AVI-220, CVE-2016-3951, DLA-516-1, DSA-3607-1, FEDORA-2016-373c063e79, FEDORA-2016-8e858f96b8, openSUSE-SU-2016:1382-1, openSUSE-SU-2016:2144-1, SUSE-SU-2016:1690-1, SUSE-SU-2016:1696-1, SUSE-SU-2016:1764-1, USN-2965-1, USN-2965-2, USN-2965-3, USN-2965-4, USN-2989-1, USN-2998-1, USN-3000-1, USN-3001-1, USN-3002-1, USN-3003-1, USN-3004-1, USN-3021-1, USN-3021-2, VIGILANCE-VUL-19318.

Description de la vulnérabilité

Le noyau Linux implémente le support de périphériques réseau sur USB.

Cependant, si un périphérique USB utilise un descripteur malformé, le fichier drivers/net/usb/usbnet.c ne vérifie pas si un pointeur est NULL, avant de l'utiliser.

Un attaquant peut donc connecter un périphérique USB malveillant, pour forcer le déréférencement d'un pointeur NULL dans usbnet du noyau Linux, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique 19317

Drupal Commerce : obtention d'information

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de Drupal Commerce, afin d'obtenir des informations sensibles.
Produits concernés : Drupal Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : client internet.
Date création : 07/04/2016.
Références : DRUPAL-SA-CONTRIB-2016-019, VIGILANCE-VUL-19317.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de Drupal Commerce, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1813 1814 1815 1816 1817 1818 1819 1820 1821 1822 1823 1824 1825 1826 1827 1828 1829 1830 1831 1832 1833 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2822