L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

bulletin de vulnérabilité informatique 21179

WordPress Olimometer : injection SQL

Synthèse de la vulnérabilité

Un attaquant peut provoquer une injection SQL de WordPress Olimometer, afin de lire ou modifier des données.
Gravité : 2/4.
Date création : 22/11/2016.
Références : VIGILANCE-VUL-21179.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le produit WordPress Olimometer utilise une base de données.

Cependant, les données provenant de l'utilisateur sont directement insérées dans une requête SQL.

Un attaquant peut donc provoquer une injection SQL de WordPress Olimometer, afin de lire ou modifier des données.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de menace 21178

WordPress MailChimp : Cross Site Request Forgery

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Request Forgery de WordPress MailChimp, afin de forcer la victime à effectuer des opérations.
Gravité : 2/4.
Date création : 22/11/2016.
Références : VIGILANCE-VUL-21178.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le plugin MailChimp peut être installé sur WordPress.

Cependant, l'origine des requêtes n'est pas validée. Elles peuvent par exemple provenir d'une image affichée dans un document HTML.

Un attaquant peut donc provoquer un Cross Site Request Forgery de WordPress MailChimp, afin de forcer la victime à effectuer des opérations.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité cyber-sécurité 21177

TYPO3 Core : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de TYPO3 Core.
Gravité : 2/4.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 22/11/2016.
Références : TYPO3-CORE-SA-2016-023, TYPO3-CORE-SA-2016-024, VIGILANCE-VUL-21177.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans TYPO3 Core.

Un attaquant peut utiliser une vulnérabilité via Unserialize, afin d'exécuter du code. [grav:2/4; TYPO3-CORE-SA-2016-023]

Un attaquant peut traverser les répertoires via UTF-8, afin de lire un fichier situé hors de la racine. [grav:2/4; TYPO3-CORE-SA-2016-024]
Bulletin Vigil@nce complet... (Essai gratuit)

annonce cybersécurité CVE-2016-8735

Apache Tomcat : exécution de code via JmxRemoteLifecycleListener Deserialization

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via JmxRemoteLifecycleListener Deserialization de Apache Tomcat, afin d'exécuter du code.
Gravité : 3/4.
Date création : 22/11/2016.
Références : 1999671, cpuapr2019, cpujul2019, cpuoct2017, CVE-2016-8735, DLA-728-1, DLA-729-1, DSA-3738-1, DSA-3739-1, FEDORA-2016-98cca07999, FEDORA-2016-9c33466fbb, FEDORA-2016-a98c560116, NTAP-20180605-0001, NTAP-20180607-0001, NTAP-20180607-0002, NTAP-20180614-0001, openSUSE-SU-2016:3129-1, openSUSE-SU-2016:3144-1, RHSA-2017:0455-01, RHSA-2017:0456-01, RHSA-2017:0457-01, SUSE-SU-2016:3079-1, SUSE-SU-2016:3081-1, SUSE-SU-2017:1632-1, SUSE-SU-2017:1660-1, USN-3177-1, USN-3177-2, VIGILANCE-VUL-21175.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via JmxRemoteLifecycleListener Deserialization de Apache Tomcat, afin d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

faille CVE-2016-6817

Apache Tomcat : boucle infinie via HTTP/2

Synthèse de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via HTTP/2 de Apache Tomcat, afin de mener un déni de service.
Gravité : 2/4.
Date création : 22/11/2016.
Références : CVE-2016-6817, FEDORA-2016-98cca07999, FEDORA-2016-9c33466fbb, FEDORA-2016-a98c560116, NTAP-20180605-0001, NTAP-20180607-0001, NTAP-20180607-0002, NTAP-20180614-0001, VIGILANCE-VUL-21174.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via HTTP/2 de Apache Tomcat, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

menace cybersécurité CVE-2016-6816

Apache Tomcat : obtention d'information via HTTP Request Line

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via HTTP Request Line de Apache Tomcat, afin d'obtenir des informations sensibles.
Gravité : 2/4.
Date création : 22/11/2016.
Références : 1999395, 1999474, 1999478, 1999479, 1999488, 1999532, 1999671, cpuoct2017, CVE-2016-6816, DLA-728-1, DLA-729-1, DSA-3738-1, DSA-3739-1, FEDORA-2016-98cca07999, FEDORA-2016-9c33466fbb, FEDORA-2016-a98c560116, K50116122, KM03302206, NTAP-20180605-0001, NTAP-20180607-0001, NTAP-20180607-0002, NTAP-20180614-0001, openSUSE-SU-2016:3129-1, openSUSE-SU-2016:3144-1, RHSA-2017:0244-01, RHSA-2017:0245-01, RHSA-2017:0246-01, RHSA-2017:0247-01, RHSA-2017:0250-01, RHSA-2017:0455-01, RHSA-2017:0456-01, RHSA-2017:0457-01, RHSA-2017:0527-01, RHSA-2017:0935-01, SOL50116122, SUSE-SU-2016:3079-1, SUSE-SU-2016:3081-1, SUSE-SU-2017:1632-1, SUSE-SU-2017:1660-1, USN-3177-1, USN-3177-2, VIGILANCE-VUL-21173.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via HTTP Request Line de Apache Tomcat, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique 21172

FreeBSD : obtention d'information via kmq_setattr

Synthèse de la vulnérabilité

Un attaquant local peut lire un fragment de la mémoire via kmq_setattr de FreeBSD, afin d'obtenir des informations sensibles.
Gravité : 1/4.
Date création : 22/11/2016.
Références : 214488, VIGILANCE-VUL-21172.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant local peut lire un fragment de la mémoire via kmq_setattr de FreeBSD, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de menace informatique CVE-2016-8672 CVE-2016-8673

SIMATIC CP/S7 : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de SIMATIC CP/S7.
Gravité : 2/4.
Nombre de vulnérabilités dans ce bulletin : 3.
Date création : 22/11/2016.
Références : CVE-2016-8672, CVE-2016-8673, SSA-603476, VIGILANCE-VUL-21171.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans SIMATIC CP/S7.

Un attaquant peut provoquer un Cross Site Request Forgery, afin de forcer la victime à effectuer des opérations. [grav:2/4; CVE-2016-8673]

Un attaquant peut contourner les mesures de sécurité via Cookies, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2016-8672]

Un attaquant peut se positionner en Man-in-the-Middle via IKEv1 Cipher Suite, afin de lire ou modifier des données de la session. [grav:2/4]
Bulletin Vigil@nce complet... (Essai gratuit)

alerte cyber-sécurité CVE-2016-7426 CVE-2016-7427 CVE-2016-7428

NTP.org : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de NTP.org.
Gravité : 2/4.
Nombre de vulnérabilités dans ce bulletin : 10.
Date création : 21/11/2016.
Références : 2009389, bulletinoct2016, CERTFR-2017-AVI-090, cisco-sa-20161123-ntpd, CVE-2016-7426, CVE-2016-7427, CVE-2016-7428, CVE-2016-7429, CVE-2016-7431, CVE-2016-7433, CVE-2016-7434, CVE-2016-9310, CVE-2016-9311, CVE-2016-9312, FEDORA-2016-7209ab4e02, FEDORA-2016-c198d15316, FEDORA-2016-e8a8561ee7, FreeBSD-SA-16:39.ntp, HPESBHF03883, HPESBUX03706, HPESBUX03885, JSA10776, JSA10796, K51444934, K55405388, K87922456, MBGSA-1605, NTAP-20170127-0001, NTAP-20170310-0002, NTAP-20180201-0001, openSUSE-SU-2016:3280-1, pfSense-SA-17_03.webgui, RHSA-2017:0252-01, SA139, SSA:2016-326-01, TALOS-2016-0130, TALOS-2016-0131, TALOS-2016-0203, TALOS-2016-0204, USN-3349-1, VIGILANCE-VUL-21170, VU#633847.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans NTP.org.

Un attaquant peut provoquer une erreur d'assertion, afin de mener un déni de service. [grav:2/4; CVE-2016-9311, TALOS-2016-0204]

Un attaquant peut contourner les mesures de sécurité via Mode 6, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2016-9310, TALOS-2016-0203]

Un attaquant peut provoquer une erreur fatale via Broadcast Mode Replay, afin de mener un déni de service. [grav:2/4; CVE-2016-7427, TALOS-2016-0131]

Un attaquant peut provoquer une erreur fatale via Broadcast Mode Poll Interval, afin de mener un déni de service. [grav:2/4; CVE-2016-7428, TALOS-2016-0130]

Un attaquant peut envoyer des paquets UDP malveillants, afin de mener un déni de service sur Windows. [grav:2/4; CVE-2016-9312]

Une vulnérabilité inconnue a été annoncée via Zero Origin Timestamp. [grav:2/4; CVE-2016-7431]

Un attaquant peut forcer le déréférencement d'un pointeur NULL via _IO_str_init_static_internal(), afin de mener un déni de service. [grav:2/4; CVE-2016-7434]

Une vulnérabilité inconnue a été annoncée via Interface selection. [grav:2/4; CVE-2016-7429]

Un attaquant peut provoquer une erreur fatale via Client Rate Limiting, afin de mener un déni de service. [grav:2/4; CVE-2016-7426]

Une vulnérabilité inconnue a été annoncée via Reboot Sync. [grav:2/4; CVE-2016-7433]
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de faille informatique CVE-2016-8638

ipsilon : obtention d'information

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de ipsilon, afin d'obtenir des informations sensibles.
Gravité : 2/4.
Date création : 21/11/2016.
Références : CVE-2016-8638, RHSA-2016:2809-01, VIGILANCE-VUL-21169.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de ipsilon, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

   

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 1994 1995 1996 1997 1998 1999 2000 2001 2002 2004 2006 2007 2008 2009 2010 2011 2012 2013 2014 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2901 2921 2928