L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

vulnérabilité informatique 21515

WordPress Stop User Enumeration : obtention d'information

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de WordPress Stop User Enumeration, afin d'obtenir des informations sensibles.
Gravité : 2/4.
Date création : 05/01/2017.
Références : VIGILANCE-VUL-21515.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de WordPress Stop User Enumeration, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de menace informatique 21514

WordPress Chained Quiz : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress Chained Quiz, afin d'exécuter du code JavaScript dans le contexte du site web.
Gravité : 2/4.
Date création : 04/01/2017.
Références : VIGILANCE-VUL-21514.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le plugin Chained Quiz peut être installé sur WordPress.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de WordPress Chained Quiz, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte cyber-sécurité 21513

Joomla Kunena : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Joomla Kunena, afin d'exécuter du code JavaScript dans le contexte du site web.
Gravité : 2/4.
Date création : 04/01/2017.
Références : VIGILANCE-VUL-21513.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

L'extension Kunena peut être installée sur Joomla.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de Joomla Kunena, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de faille informatique CVE-2016-10109

pcsc-lite : utilisation de mémoire libérée via SCardReleaseContext

Synthèse de la vulnérabilité

Un attaquant local peut provoquer l'utilisation d'une zone mémoire libérée via SCardReleaseContext() de pcsc-lite, afin de mener un déni de service, et éventuellement d'exécuter du code avec les privilèges d'administration.
Gravité : 3/4.
Date création : 04/01/2017.
Références : CVE-2016-10109, DLA-778-1, DSA-3752-1, FEDORA-2017-1a7b8c0730, FEDORA-2017-8311440c55, openSUSE-SU-2017:0178-1, USN-3176-1, VIGILANCE-VUL-21512.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le produit pcsc-lite est un intergiciel d'accès aux cartes à puce et aux lecteurs.

Une application cliente utilise SCardReleaseContext() pour libérer les ressources en fin d'exécution avant déconnexion. Cependant, le traitement de la requête correspondante dans le serveur libère une zone mémoire avant de la réutiliser si le client appelle plusieurs fois SCardReleaseContext().

Un attaquant local peut donc provoquer l'utilisation d'une zone mémoire libérée via SCardReleaseContext() de pcsc-lite, afin de mener un déni de service, et éventuellement d'exécuter du code avec les privilèges d'administration.
Bulletin Vigil@nce complet... (Essai gratuit)

menace informatique CVE-2016-8519

HP Operations Orchestration : exécution de code

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité de HP Operations Orchestration, afin d'exécuter du code.
Gravité : 3/4.
Date création : 04/01/2017.
Références : c05361944, CVE-2016-8519, HPSBGN03688, VIGILANCE-VUL-21511, ZDI-17-001.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité de HP Operations Orchestration, afin d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2016-5080 CVE-2016-5345 CVE-2016-8398

Android OS : multiples vulnérabilités de 2017-01-05

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Android OS.
Gravité : 3/4.
Nombre de vulnérabilités dans ce bulletin : 67.
Date création : 04/01/2017.
Références : 960, 962, 964, CERTFR-2017-AVI-002, CVE-2016-5080, CVE-2016-5345, CVE-2016-8398, CVE-2016-8412, CVE-2016-8415, CVE-2016-8422, CVE-2016-8423, CVE-2016-8424, CVE-2016-8425, CVE-2016-8426, CVE-2016-8427, CVE-2016-8428, CVE-2016-8429, CVE-2016-8430, CVE-2016-8431, CVE-2016-8432, CVE-2016-8433, CVE-2016-8434, CVE-2016-8435, CVE-2016-8436, CVE-2016-8437, CVE-2016-8438, CVE-2016-8439, CVE-2016-8440, CVE-2016-8441, CVE-2016-8442, CVE-2016-8443, CVE-2016-8444, CVE-2016-8445, CVE-2016-8446, CVE-2016-8447, CVE-2016-8448, CVE-2016-8449, CVE-2016-8450, CVE-2016-8451, CVE-2016-8452, CVE-2016-8453, CVE-2016-8454, CVE-2016-8455, CVE-2016-8456, CVE-2016-8457, CVE-2016-8458, CVE-2016-8459, CVE-2016-8460, CVE-2016-8461, CVE-2016-8462, CVE-2016-8463, CVE-2016-8464, CVE-2016-8465, CVE-2016-8466, CVE-2016-8467, CVE-2016-8468, CVE-2016-8469, CVE-2016-8470, CVE-2016-8471, CVE-2016-8472, CVE-2016-8473, CVE-2016-8474, CVE-2016-8475, CVE-2016-8482, CVE-2016-9754, CVE-2017-0399, CVE-2017-0400, CVE-2017-0401, CVE-2017-0402, CVE-2017-0403, CVE-2017-0404, VIGILANCE-VUL-21510.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Android OS.
Bulletin Vigil@nce complet... (Essai gratuit)

avis cyber-sécurité CVE-2017-0381 CVE-2017-0382 CVE-2017-0383

Android OS : multiples vulnérabilités de 2017-01-01

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Android OS.
Gravité : 3/4.
Nombre de vulnérabilités dans ce bulletin : 22.
Date création : 04/01/2017.
Dates révisions : 01/02/2017, 02/02/2017.
Références : 966, 967, 968, 969, 970, 971, 979, 980, 981, 982, 984, CERTFR-2017-AVI-002, CVE-2017-0381, CVE-2017-0382, CVE-2017-0383, CVE-2017-0384, CVE-2017-0385, CVE-2017-0386, CVE-2017-0387, CVE-2017-0388, CVE-2017-0389, CVE-2017-0390, CVE-2017-0391, CVE-2017-0392, CVE-2017-0393, CVE-2017-0394, CVE-2017-0395, CVE-2017-0396, CVE-2017-0397, CVE-2017-0398, CVE-2017-0399, CVE-2017-0400, CVE-2017-0401, CVE-2017-0402, VIGILANCE-VUL-21509.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Android OS.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique 21508

BorgBackup : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de BorgBackup.
Gravité : 2/4.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 04/01/2017.
Références : FEDORA-2016-3b51e954fd, FEDORA-2016-6e66f01186, VIGILANCE-VUL-21508.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans BorgBackup.

Un attaquant peut contourner les restrictions d'accès via Replace Archives, afin de lire ou modifier des données. [grav:2/4]

Un attaquant peut altérer l'affichage du Manifest, afin de tromper la victime. [grav:2/4]
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2016-9941 CVE-2016-9942

LibVNCServer : deux vulnérabilités

Synthèse de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans LibVNCServer.
Gravité : 2/4.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 04/01/2017.
Références : CVE-2016-9941, CVE-2016-9942, DLA-1979-1, DLA-777-1, DSA-3753-1, FEDORA-2017-0e08170fd3, FEDORA-2017-6125002d79, FEDORA-2017-dd5d2381e4, openSUSE-SU-2018:0851-1, SUSE-SU-2017:0104-1, SUSE-SU-2018:0830-1, USN-3171-1, VIGILANCE-VUL-21507.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans LibVNCServer.

Un attaquant peut provoquer un buffer overflow via FramebufferUpdate, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2016-9941]

Un attaquant peut provoquer un buffer overflow via FramebufferUpdate Ultra, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2016-9942]
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin sécurité 21506

Joomla com_remository : upload de fichier

Synthèse de la vulnérabilité

Un attaquant peut uploader un fichier malveillant sur Joomla com_remository, afin par exemple de déposer un Cheval de Troie.
Gravité : 3/4.
Date création : 03/01/2017.
Références : VIGILANCE-VUL-21506.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

L'extension com_remository peut être installée sur Joomla.

Il peut être utilisé pour uploader un fichier. Cependant, comme le type du fichier n'est pas restreint, un fichier PHP peut être uploadé sur le serveur, puis exécuté.

Un attaquant peut donc uploader un fichier malveillant sur Joomla com_remository, afin par exemple de déposer un Cheval de Troie.
Bulletin Vigil@nce complet... (Essai gratuit)

   

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2026 2027 2028 2029 2030 2031 2032 2033 2034 2036 2038 2039 2040 2041 2042 2043 2044 2045 2046 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2901 2921 2930