L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

avis de vulnérabilité informatique CVE-2017-2584

Noyau Linux : utilisation de mémoire libérée via complete_emulated_mmio

Synthèse de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer l'utilisation d'une zone mémoire libérée dans la couche KVM du noyau Linux, afin de mener un déni de service, et éventuellement d'exécuter du code sur le système hôte.
Produits concernés : Debian, Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, déni de service du serveur.
Provenance : shell utilisateur.
Date création : 13/01/2017.
Références : CERTFR-2017-AVI-042, CERTFR-2017-AVI-050, CERTFR-2017-AVI-053, CERTFR-2017-AVI-058, CERTFR-2017-AVI-060, CERTFR-2018-AVI-408, CVE-2017-2584, DSA-3791-1, openSUSE-SU-2017:0456-1, openSUSE-SU-2017:0906-1, SUSE-SU-2017:0407-1, SUSE-SU-2017:0464-1, SUSE-SU-2017:0471-1, SUSE-SU-2017:0575-1, SUSE-SU-2017:1990-1, USN-3208-1, USN-3208-2, USN-3361-1, USN-3754-1, VIGILANCE-VUL-21579.

Description de la vulnérabilité

Le noyau Linux offre une couche de virtualisation lourde (niveau machine) Kernel Virtual Machine.

Sur machine x86, les instructions accédant au registre de calculs sur flottants et aux registres de protection de la mémoire sont émulées. Cependant, la fonction complete_emulated_mmio() libère une zone mémoire avant de la réutiliser.

Un attaquant, dans un système invité, peut donc provoquer l'utilisation d'une zone mémoire libérée dans la couche KVM du noyau Linux, afin de mener un déni de service, et éventuellement d'exécuter du code sur le système hôte.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2016-9877

RabbitMQ : absence d'authentification

Synthèse de la vulnérabilité

Un attaquant peut se connecter avec un compte utilisateur valide sans fournir de mot de passe.
Produits concernés : Debian, Fedora, openSUSE Leap, Ubuntu.
Gravité : 3/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur.
Provenance : client internet.
Date création : 13/01/2017.
Références : CVE-2016-9877, DSA-3761-1, FEDORA-2017-534e23bad9, openSUSE-SU-2017:0306-1, USN-3374-1, VIGILANCE-VUL-21578.

Description de la vulnérabilité

Un attaquant peut se connecter avec un compte utilisateur valide sans fournir de mot de passe.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique 21577

WordPress Chained Quiz : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress Chained Quiz, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 13/01/2017.
Références : VIGILANCE-VUL-21577.

Description de la vulnérabilité

Le plugin Chained Quiz peut être installé sur WordPress.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de WordPress Chained Quiz, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique 21576

WordPress Super Socializer : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress Super Socializer, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 13/01/2017.
Références : VIGILANCE-VUL-21576.

Description de la vulnérabilité

Le plugin Super Socializer peut être installé sur WordPress.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de WordPress Super Socializer, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2017-5225

LibTIFF : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de LibTIFF.
Produits concernés : Debian, Fedora, LibTIFF, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 13/01/2017.
Références : 2656, 2657, CVE-2017-5225, DLA-795-1, DSA-3844-1, FEDORA-2018-cc86e5bc77, openSUSE-SU-2017:0512-1, SUSE-SU-2018:1835-1, USN-3212-1, USN-3212-2, USN-3212-3, USN-3212-4, VIGILANCE-VUL-21575.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans LibTIFF.

Un attaquant peut provoquer un buffer overflow via tiffcp, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; 2656]

Un attaquant peut provoquer un buffer overflow via tiffcp, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; 2657]
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2016-10128 CVE-2016-10129 CVE-2016-10130

libgit2 : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de libgit2.
Produits concernés : Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : conséquence inconnue, accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, accès/droits client, lecture de données, création/modification de données, effacement de données, transit de données, déni de service du serveur, déni de service du service, déni de service du client, camouflage.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 5.
Date création : 13/01/2017.
Références : CVE-2016-10128, CVE-2016-10129, CVE-2016-10130, CVE-2017-5338-REJECT, CVE-2017-5339-REJECT, FEDORA-2017-2ddf7d452a, FEDORA-2017-403346d884, openSUSE-SU-2017:0397-1, openSUSE-SU-2017:0405-1, openSUSE-SU-2017:0484-1, VIGILANCE-VUL-21574.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de libgit2.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2017-0356

Ikiwiki : élévation de privilèges via Repeated Parameters

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Repeated Parameters de Ikiwiki, afin d'élever ses privilèges.
Produits concernés : Debian, Fedora.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : client intranet.
Date création : 13/01/2017.
Références : CVE-2017-0356, DLA-812-1, DSA-3760-1, FEDORA-2017-8873ebdb43, FEDORA-2017-c756d37779, VIGILANCE-VUL-21573.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Repeated Parameters de Ikiwiki, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2016-10026

Ikiwiki : élévation de privilèges via Git Revert

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Git Revert de Ikiwiki, afin d'élever ses privilèges.
Produits concernés : Debian, Fedora.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : client intranet.
Date création : 13/01/2017.
Références : CVE-2016-10026, DLA-812-1, DSA-3760-1, FEDORA-2017-8873ebdb43, FEDORA-2017-c756d37779, VIGILANCE-VUL-21572.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Git Revert de Ikiwiki, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2016-9646

Ikiwiki : élévation de privilèges via CGI-FormBuilder

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via CGI::FormBuilder de Ikiwiki, afin d'élever ses privilèges.
Produits concernés : Debian, Fedora.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : client intranet.
Date création : 13/01/2017.
Références : CVE-2016-9646, DLA-812-1, DSA-3760-1, FEDORA-2017-8873ebdb43, FEDORA-2017-c756d37779, VIGILANCE-VUL-21571.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via CGI::FormBuilder de Ikiwiki, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité 21570

Joomla RSMonials : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Joomla RSMonials, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Joomla Extensions ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 12/01/2017.
Références : VIGILANCE-VUL-21570.

Description de la vulnérabilité

L'extension RSMonials peut être installée sur Joomla.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de Joomla RSMonials, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2029 2030 2031 2032 2033 2034 2035 2036 2037 2038 2039 2040 2041 2042 2043 2044 2045 2046 2047 2048 2049 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2751