L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

bulletin de vulnérabilité CVE-2017-2353 CVE-2017-2357 CVE-2017-2358

Apple macOS : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Apple macOS.
Produits concernés : Mac OS X.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, lecture de données, création/modification de données, effacement de données, déni de service du serveur, déni de service du service.
Provenance : shell utilisateur.
Nombre de vulnérabilités dans ce bulletin : 6.
Date création : 24/01/2017.
Dates révisions : 26/01/2017, 23/02/2017.
Références : 1004, 1034, 1040, 973, 975, CERTFR-2017-AVI-028, CVE-2017-2353, CVE-2017-2357, CVE-2017-2358, CVE-2017-2360, CVE-2017-2361, CVE-2017-2370, HT207483, VIGILANCE-VUL-21663.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Apple macOS.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2017-2350 CVE-2017-2351 CVE-2017-2352

Apple iOS : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Apple iOS.
Produits concernés : iOS par Apple, iPhone.
Gravité : 3/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur, lecture de données, création/modification de données, effacement de données, déni de service du serveur, déni de service du service.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 16.
Date création : 24/01/2017.
Dates révisions : 26/01/2017, 01/02/2017, 23/02/2017.
Références : 1004, 1034, 1038, 1044, 1049, 1050, 1056, 1057, 999, CERTFR-2017-AVI-028, CVE-2017-2350, CVE-2017-2351, CVE-2017-2352, CVE-2017-2354, CVE-2017-2355, CVE-2017-2356, CVE-2017-2360, CVE-2017-2362, CVE-2017-2363, CVE-2017-2365, CVE-2017-2366, CVE-2017-2368, CVE-2017-2369, CVE-2017-2370, CVE-2017-2371, CVE-2017-2373, HT207482, VIGILANCE-VUL-21662.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Apple iOS.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2016-10151 CVE-2016-10152

Hesiod : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Hesiod.
Produits concernés : Debian, Fedora.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, lecture de données.
Provenance : client internet.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 24/01/2017.
Références : CVE-2016-10151, CVE-2016-10152, DLA-795-1, FEDORA-2018-25c6d1b417, FEDORA-2018-2b274689e8, FEDORA-2018-792ff3cafa, VIGILANCE-VUL-21661.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Hesiod.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2017-5563

LibTIFF : buffer overflow via LZWEncode tif_lzw.c

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via LZWEncode tif_lzw.c de LibTIFF, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Fedora, LibTIFF, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 24/01/2017.
Références : 2664, CVE-2017-5563, FEDORA-2018-cc86e5bc77, USN-3606-1, VIGILANCE-VUL-21660.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via LZWEncode tif_lzw.c de LibTIFF, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2017-5596 CVE-2017-5597

Wireshark : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Wireshark.
Produits concernés : Debian, Fedora, openSUSE Leap, Wireshark.
Gravité : 2/4.
Conséquences : déni de service du service.
Provenance : client intranet.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 24/01/2017.
Références : CERTFR-2017-AVI-027, CVE-2017-5596, CVE-2017-5597, DLA-858-1, DSA-3811-1, FEDORA-2017-541aea2890, openSUSE-SU-2017:0364-1, VIGILANCE-VUL-21659, wnpa-sec-2017-01, wnpa-sec-2017-02.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Wireshark.

Un attaquant peut provoquer une boucle infinie via ASTERIX, afin de mener un déni de service. [grav:2/4; CVE-2017-5596, wnpa-sec-2017-01]

Un attaquant peut provoquer une boucle infinie via DHCPv6, afin de mener un déni de service. [grav:2/4; CVE-2017-5597, wnpa-sec-2017-02]
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2015-8980 CVE-2017-1000013 CVE-2017-1000014

phpMyAdmin : sept vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de phpMyAdmin.
Produits concernés : Fedora, openSUSE Leap, phpMyAdmin.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur, lecture de données, création/modification de données, effacement de données, déni de service du service.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 7.
Date création : 24/01/2017.
Références : CVE-2015-8980, CVE-2017-1000013, CVE-2017-1000014, CVE-2017-1000015, CVE-2017-1000016, CVE-2017-1000017, CVE-2017-1000018, FEDORA-2017-294c23bb1d, FEDORA-2017-360e912fdb, openSUSE-SU-2017:0372-1, PMASA-2017-1, PMASA-2017-2, PMASA-2017-3, PMASA-2017-4, PMASA-2017-5, PMASA-2017-6, PMASA-2017-7, VIGILANCE-VUL-21658.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans phpMyAdmin.

Un attaquant peut tromper l'utilisateur via Request Path, afin de le rediriger vers un site malveillant. [grav:1/4; CVE-2017-1000013, PMASA-2017-1]

Un attaquant peut utiliser une vulnérabilité via php-gettext, afin d'exécuter du code. [grav:2/4; CVE-2015-8980, PMASA-2017-2]

Un attaquant peut provoquer une erreur fatale via Table Editing, afin de mener un déni de service. [grav:2/4; CVE-2017-1000014, PMASA-2017-3]

Un attaquant peut altérer l'affichage via CSS Injection, afin de tromper la victime. [grav:2/4; CVE-2017-1000015, PMASA-2017-4]

Un attaquant peut modifier les Cookies. [grav:2/4; CVE-2017-1000016, PMASA-2017-5]

Un attaquant peut contourner les mesures de sécurité via Connect, afin d'élever ses privilèges. [grav:1/4; CVE-2017-1000017, PMASA-2017-6]

Un attaquant peut provoquer une erreur fatale via Replication Status, afin de mener un déni de service. [grav:2/4; CVE-2017-1000018, PMASA-2017-7]
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2016-6225

Percona XtraBackup : obtention d'information via Xbcrypt Encryption IV

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Xbcrypt Encryption IV de Percona XtraBackup, afin d'obtenir des informations sensibles.
Produits concernés : Fedora, openSUSE Leap, XtraBackup.
Gravité : 1/4.
Conséquences : lecture de données.
Provenance : document.
Date création : 23/01/2017.
Références : CVE-2016-6225, FEDORA-2017-5a823376be, FEDORA-2017-6382ea8d57, openSUSE-SU-2017:0250-1, openSUSE-SU-2017:0251-1, VIGILANCE-VUL-21657.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Xbcrypt Encryption IV de Percona XtraBackup, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2017-5552

QEMU : fuite mémoire via virtio-gpu-3d

Synthèse de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer une fuite mémoire via le pilote virtio-gpu-3d de QEMU, afin de mener un déni de service sur le système hôte.
Produits concernés : Fedora, openSUSE Leap, QEMU, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : déni de service du serveur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Date création : 23/01/2017.
Références : CVE-2017-5552, FEDORA-2017-31b976672b, FEDORA-2017-62ac1230f7, openSUSE-SU-2017:0707-1, SUSE-SU-2017:0625-1, USN-3261-1, USN-3268-1, VIGILANCE-VUL-21656.

Description de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer une fuite mémoire via le pilote virtio-gpu-3d de QEMU, afin de mener un déni de service sur le système hôte.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2016-10155

QEMU : fuite mémoire via wdt_i6300esb

Synthèse de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer une fuite mémoire via le pilote du minuteur wdt_i6300esb de QEMU, afin de mener un déni de service sur le système hôte.
Produits concernés : Debian, Fedora, openSUSE Leap, QEMU, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : déni de service du serveur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Date création : 23/01/2017.
Références : CVE-2016-10155, DLA-1497-1, FEDORA-2017-31b976672b, FEDORA-2017-62ac1230f7, openSUSE-SU-2017:0707-1, openSUSE-SU-2017:1312-1, RHSA-2017:2392-01, SUSE-SU-2017:0570-1, SUSE-SU-2017:0582-1, SUSE-SU-2017:0625-1, SUSE-SU-2017:0647-1, SUSE-SU-2017:0661-1, SUSE-SU-2017:0718-1, SUSE-SU-2017:1135-1, SUSE-SU-2017:1241-1, SUSE-SU-2017:3084-1, USN-3261-1, VIGILANCE-VUL-21655.

Description de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer une fuite mémoire via le pilote du minuteur wdt_i6300esb de QEMU, afin de mener un déni de service sur le système hôte.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité 21654

NetBSD : fuite mémoire via connect

Synthèse de la vulnérabilité

Un attaquant local peut provoquer une fuite mémoire via l'appel système connect() de NetBSD, afin de mener un déni de service.
Produits concernés : NetBSD.
Gravité : 2/4.
Conséquences : déni de service du serveur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Date création : 23/01/2017.
Références : NetBSD-SA2017-001, VIGILANCE-VUL-21654.

Description de la vulnérabilité

Un attaquant local peut provoquer une fuite mémoire via l'appel système connect() de NetBSD, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2037 2038 2039 2040 2041 2042 2043 2044 2045 2046 2047 2048 2049 2050 2051 2052 2053 2054 2055 2056 2057 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2775