L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

vulnérabilité CVE-2018-1728

IBM QRadar SIEM : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de IBM QRadar SIEM, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : QRadar SIEM.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 03/12/2018.
Références : CERTFR-2018-AVI-584, CVE-2018-1728, ibm10742723, VIGILANCE-VUL-27940.

Description de la vulnérabilité

Le produit IBM QRadar SIEM dispose d'un service web. Cependant, les données r...
Bulletin Vigil@nce complet.... (Essai gratuit)

vulnérabilité informatique 27935

pfSense : Cross Site Scripting via WebGUI

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via WebGUI de pfSense, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : pfSense.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 03/12/2018.
Références : pfSense-SA-18_07.webgui, VIGILANCE-VUL-27935.

Description de la vulnérabilité

Le produit pfSense dispose d'un service web. Cependant, les données reçues vi...
Bulletin Vigil@nce complet.... (Essai gratuit)

avis de vulnérabilité 27934

pfSense : Cross Site Scripting via WebGUI

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via WebGUI de pfSense, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : pfSense.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 03/12/2018.
Références : pfSense-SA-18_06.webgui, VIGILANCE-VUL-27934.

Description de la vulnérabilité

Le produit pfSense dispose d'un service web. Cependant, les données reçues vi...
Bulletin Vigil@nce complet.... (Essai gratuit)

vulnérabilité CVE-2018-16854

Moodle : Cross Site Request Forgery via Login Form

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Request Forgery via Login Form de Moodle, afin de forcer la victime à effectuer des opérations.
Produits concernés : Fedora.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : client internet.
Confiance : confirmé par l'éditeur (5/5).
Date création : 30/11/2018.
Références : CVE-2018-16854, FEDORA-2018-4ec3eecd7f, FEDORA-2018-6a4a3b78fd, FEDORA-2018-f4910a3260, VIGILANCE-VUL-27920.

Description de la vulnérabilité

Le produit Moodle dispose d'un service web. Cependant, l'origine des requêtes...
Bulletin Vigil@nce complet.... (Essai gratuit)

annonce de vulnérabilité 27902

Drupal Bootstrap : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Drupal Bootstrap, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Drupal Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 29/11/2018.
Références : DRUPAL-SA-CONTRIB-2018-074, VIGILANCE-VUL-27902.

Description de la vulnérabilité

Le module Bootstrap peut être installé sur Drupal. Cependant, les données reç...
Bulletin Vigil@nce complet.... (Essai gratuit)

vulnérabilité informatique CVE-2018-19564

WordPress Easy Testimonials : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress Easy Testimonials, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : source unique (2/5).
Date création : 27/11/2018.
Références : CVE-2018-19564, VIGILANCE-VUL-27885.

Description de la vulnérabilité

Le plugin Easy Testimonials peut être installé sur WordPress. Cependant, les ...
Bulletin Vigil@nce complet.... (Essai gratuit)

vulnérabilité 27860

Joomla Kunena : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Joomla Kunena, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Joomla Extensions ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 21/11/2018.
Références : VIGILANCE-VUL-27860.

Description de la vulnérabilité

L'extension Kunena peut être installée sur Joomla. Cependant, les données reç...
Bulletin Vigil@nce complet.... (Essai gratuit)

bulletin de vulnérabilité informatique 27828

Joomla Jimtawl : injection SQL

Synthèse de la vulnérabilité

Un attaquant peut provoquer une injection SQL de Joomla Jimtawl, afin de lire ou modifier des données.
Produits concernés : Joomla Extensions ~ non exhaustif.
Gravité : 2/4.
Conséquences : lecture de données, création/modification de données, effacement de données.
Provenance : client internet.
Confiance : confirmé par l'éditeur (5/5).
Date création : 19/11/2018.
Références : VIGILANCE-VUL-27828.

Description de la vulnérabilité

Le produit Joomla Jimtawl utilise une base de données. Cependant, les données...
Bulletin Vigil@nce complet.... (Essai gratuit)

bulletin de vulnérabilité CVE-2018-19287

WordPress Ninja Forms : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress Ninja Forms, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 16/11/2018.
Références : CVE-2018-19287, VIGILANCE-VUL-27803.

Description de la vulnérabilité

Le plugin Ninja Forms peut être installé sur WordPress. Cependant, les donnée...
Bulletin Vigil@nce complet.... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2018-19280

Centreon : Cross Site Scripting via Adding Poller Macros

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via Adding Poller Macros de Centreon, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Centreon.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 15/11/2018.
Références : CVE-2018-19280, VIGILANCE-VUL-27797.

Description de la vulnérabilité

Le produit Centreon dispose d'un service web. Cependant, les données reçues v...
Bulletin Vigil@nce complet.... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2039 2040 2041 2042 2043 2044 2045 2046 2047 2048 2049 2050