L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

alerte de vulnérabilité CVE-2016-10324 CVE-2016-10325 CVE-2016-10326

GNU oSIP : trois vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de GNU oSIP.
Produits concernés : Debian, openSUSE Leap.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 3.
Date création : 18/04/2017.
Références : CVE-2016-10324, CVE-2016-10325, CVE-2016-10326, DLA-898-1, DSA-3879-1, openSUSE-SU-2017:1127-1, VIGILANCE-VUL-22461.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans GNU oSIP.

Un attaquant peut provoquer un buffer overflow via osip_clrncpy(), afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2016-10324]

Un attaquant peut provoquer un buffer overflow via _osip_message_to_str(), afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2016-10325]

Un attaquant peut provoquer un buffer overflow via osip_body_to_str(), afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:2/4; CVE-2016-10326]
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2017-5645

Apache log4j : exécution de code via Socket Server Deserialization

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Socket Server Deserialization de Apache log4j, afin d'exécuter du code.
Produits concernés : log4j, Fedora, Junos Space, MariaDB ~ précis, MySQL Community, MySQL Enterprise, Oracle Communications, Oracle Directory Server, Oracle Directory Services Plus, Oracle Fusion Middleware, Oracle GlassFish Server, Oracle Identity Management, Oracle Internet Directory, Oracle iPlanet Web Server, Tuxedo, Oracle Virtual Directory, WebLogic, Oracle Web Tier, Percona Server, XtraDB Cluster, RHEL, JBoss EAP par Red Hat.
Gravité : 3/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : client intranet.
Date création : 18/04/2017.
Références : cpuapr2018, cpujan2018, cpujan2019, cpujul2018, cpuoct2018, CVE-2017-5645, ESA-2017-05, FEDORA-2017-2ccfbd650a, FEDORA-2017-511ebfa8a3, FEDORA-2017-7e0ff7f73a, FEDORA-2017-8348115acd, FEDORA-2017-b8358cda24, JSA10838, RHSA-2017:1801-01, RHSA-2017:1802-01, RHSA-2017:2423-01, RHSA-2017:2633-01, RHSA-2017:2635-01, RHSA-2017:2636-01, RHSA-2017:2637-01, RHSA-2017:2638-01, RHSA-2017:2808-01, RHSA-2017:2809-01, RHSA-2017:2810-01, RHSA-2017:2811-01, RHSA-2017:2888-01, RHSA-2017:2889-01, RHSA-2017:3244-01, RHSA-2017:3399-01, RHSA-2017:3400-01, VIGILANCE-VUL-22460.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Socket Server Deserialization de Apache log4j, afin d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2017-5641

VMware vCenter : exécution de code via des messages AMF3

Synthèse de la vulnérabilité

Un attaquant peut envoyer un objet Java dans un message AMF3 à VMware vCenter, afin d'exécuter du code.
Produits concernés : vCenter Server.
Gravité : 3/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : client intranet.
Date création : 14/04/2017.
Références : CERTFR-2017-AVI-115, CVE-2017-5641, VIGILANCE-VUL-22459, VMSA-2017-0007.

Description de la vulnérabilité

Le produit VMware vCenter inclut BlazeDS.

Ce composant traite des messages AMF3. Cependant, un attaquant peut soumettre un objet Java empaqueté afin de faire exécuter du code des classes de l'objet reconstruit.

Un attaquant peut donc envoyer un objet Java dans un message AMF3 à VMware vCenter, afin d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique 22457

WordPress PDF.js Viewer Shortcode : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress PDF.js Viewer Shortcode, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 13/04/2017.
Références : VIGILANCE-VUL-22457.

Description de la vulnérabilité

Le plugin PDF.js Viewer Shortcode peut être installé sur WordPress.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de WordPress PDF.js Viewer Shortcode, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique 22456

Solaris : élévation de privilèges via dtappgather

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via dtappgather de Solaris, afin d'élever ses privilèges.
Produits concernés : Solaris.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : shell utilisateur.
Date création : 13/04/2017.
Références : VIGILANCE-VUL-22456.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via dtappgather de Solaris, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2016-6348

JBoss RESTEasy : Cross Site Scripting via JacksonJsonpInterceptor

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via JacksonJsonpInterceptor de JBoss RESTEasy, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : RESTEasy JBoss OpenSource.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 13/04/2017.
Références : 1372129, CVE-2016-6348, VIGILANCE-VUL-22455.

Description de la vulnérabilité

Le produit JBoss RESTEasy dispose d'un service web.

Cependant, les données reçues via JacksonJsonpInterceptor ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting via JacksonJsonpInterceptor de JBoss RESTEasy, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2017-15574

Redmine : Cross Site Scripting via des fichiers joints SVG

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting persistant via des fichiers SVG dans Redmine, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Debian.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 13/04/2017.
Références : CVE-2017-15574, DSA-4191-1, DSA-4191-2, VIGILANCE-VUL-22454.

Description de la vulnérabilité

Le produit Redmine dispose d'un service web.

Cependant, les données reçues via SVG ne sont pas filtrées avant d'être enregistrés en base de données puis insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting persistant via des fichiers SVG dans Redmine, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité 22453

WordPress BestWebSoft Multiple-Plugins : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress BestWebSoft Multiple-Plugins, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 13/04/2017.
Références : VIGILANCE-VUL-22453.

Description de la vulnérabilité

Le plugin BestWebSoft Multiple-Plugins peut être installé sur WordPress.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de WordPress BestWebSoft Multiple-Plugins, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2007-3126

Gimp : déni de service via ICO InfoHeader

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via ICO InfoHeader de Gimp, afin de mener un déni de service.
Produits concernés : GIMP, openSUSE Leap.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 13/04/2017.
Références : CVE-2007-3126, openSUSE-SU-2017:0994-1, VIGILANCE-VUL-22452.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via ICO InfoHeader de Gimp, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2017-2340

Junos : déni de service via IPv6 ND

Synthèse de la vulnérabilité

Un attaquant peut envoyer des paquets IPv6 ND malveillants vers Junos, afin de mener un déni de service.
Produits concernés : Juniper J-Series, Junos OS, SRX-Series.
Gravité : 2/4.
Conséquences : déni de service du serveur, déni de service du service.
Provenance : LAN.
Date création : 13/04/2017.
Date révision : 24/04/2017.
Références : CERTFR-2017-AVI-111, CVE-2017-2340, JSA10786, VIGILANCE-VUL-22451.

Description de la vulnérabilité

Un attaquant peut envoyer des paquets IPv6 ND malveillants vers Junos, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2131 2132 2133 2134 2135 2136 2137 2138 2139 2140 2141 2142 2143 2144 2145 2146 2147 2148 2149 2150 2151 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741