L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

bulletin de vulnérabilité CVE-2017-0899 CVE-2017-0900 CVE-2017-0901

Ruby : quatre vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Ruby.
Produits concernés : Debian, Fedora, RHEL, Slackware, Ubuntu.
Gravité : 2/4.
Conséquences : lecture de données, création/modification de données, déni de service du service, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 4.
Date création : 06/09/2017.
Références : CVE-2017-0899, CVE-2017-0900, CVE-2017-0901, CVE-2017-0902, DLA-1112-1, DLA-1114-1, DLA-1421-1, DSA-3966-1, FEDORA-2017-20214ad330, FEDORA-2017-e136d63c99, RHSA-2017:3485-01, RHSA-2018:0378-01, RHSA-2018:0583-01, RHSA-2018:0585-01, SSA:2017-261-03, USN-3439-1, USN-3553-1, USN-3685-1, VIGILANCE-VUL-23733.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Ruby.

Une vulnérabilité inconnue a été annoncée via Terminal Escape Sequences. [grav:1/4; CVE-2017-0899]

Un attaquant peut provoquer une erreur fatale via RubyGems Client, afin de mener un déni de service. [grav:2/4; CVE-2017-0900]

Un attaquant peut contourner les restrictions d'accès via RubyGems Client, afin d'écraser un fichier. [grav:2/4; CVE-2017-0901]

Un attaquant peut contourner les restrictions d'accès via DNS Hijacking, afin de lire ou modifier des données. [grav:2/4; CVE-2017-0902]
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2017-1000249

file : buffer overflow via ELF .notes

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via ELF .notes de file, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, FreeBSD, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du client.
Provenance : document.
Date création : 06/09/2017.
Références : CVE-2017-1000249, DSA-3965-1, FEDORA-2017-bb4c07b01a, FreeBSD-EN-18:02.file, USN-3412-1, VIGILANCE-VUL-23732.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via ELF .notes de file, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2017-9793 CVE-2017-9804

Apache Struts : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Apache Struts.
Produits concernés : Struts, Oracle Communications, WebLogic.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service.
Provenance : client internet.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 05/09/2017.
Date révision : 07/09/2017.
Références : 3889403, 3905487, CVE-2017-9793, CVE-2017-9804, S2-050, S2-051, VIGILANCE-VUL-23731.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Apache Struts.

Un attaquant peut provoquer une erreur fatale via URLValidator, afin de mener un déni de service. [grav:3/4; CVE-2017-9804, S2-050]

Un attaquant peut provoquer une erreur fatale via Outdated XStream Library, afin de mener un déni de service. [grav:3/4; CVE-2017-9793, S2-051]
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité 23730

TYPO3 Core : quatre vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de TYPO3 Core.
Produits concernés : TYPO3 Core.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, lecture de données.
Provenance : client internet.
Nombre de vulnérabilités dans ce bulletin : 4.
Date création : 05/09/2017.
Références : TYPO3-CORE-SA-2017-004, TYPO3-CORE-SA-2017-005, TYPO3-CORE-SA-2017-006, TYPO3-CORE-SA-2017-007, VIGILANCE-VUL-23730.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans TYPO3 Core.

Un attaquant peut provoquer un Cross Site Scripting, afin d'exécuter du code JavaScript dans le contexte du site web. [grav:2/4; TYPO3-CORE-SA-2017-004]

Un attaquant peut contourner les mesures de sécurité via Protected Storages, afin d'obtenir des informations sensibles. [grav:1/4; TYPO3-CORE-SA-2017-005]

Un attaquant peut contourner les mesures de sécurité via API, afin d'obtenir des informations sensibles. [grav:1/4; TYPO3-CORE-SA-2017-006]

Un attaquant peut utiliser une vulnérabilité via pht, afin d'exécuter du code. [grav:3/4; TYPO3-CORE-SA-2017-007]
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2017-7551

389-ds-base : obtention d'information via Different Return Codes

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Different Return Codes de 389-ds-base, afin d'obtenir des informations sensibles.
Produits concernés : openSUSE Leap, RHEL.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : document.
Date création : 05/09/2017.
Références : CVE-2017-7551, openSUSE-SU-2017:3362-1, RHSA-2017:2569-01, VIGILANCE-VUL-23729.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Different Return Codes de 389-ds-base, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2017-14126

WordPress Participants Database : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress Participants Database, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 05/09/2017.
Références : CVE-2017-14126, VIGILANCE-VUL-23728.

Description de la vulnérabilité

Le plugin Participants Database peut être installé sur WordPress.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de WordPress Participants Database, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique 23727

libxml2 : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de libxml2.
Produits concernés : libxml, Slackware, VxWorks.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 05/09/2017.
Références : K-511315, SSA:2017-266-01, VIGILANCE-VUL-23727.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de libxml2.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2017-13738 CVE-2017-13739 CVE-2017-13740

Liblouis : sept vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Liblouis.
Produits concernés : Fedora, openSUSE Leap, Solaris, RHEL, Ubuntu.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 7.
Date création : 05/09/2017.
Références : bulletinjul2018, CVE-2017-13738, CVE-2017-13739, CVE-2017-13740, CVE-2017-13741, CVE-2017-13742, CVE-2017-13743, CVE-2017-13744, FEDORA-2017-2c9852dd05, FEDORA-2017-f9f6398158, openSUSE-SU-2017:2639-1, RHSA-2017:3111-01, USN-3408-1, VIGILANCE-VUL-23726.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Liblouis.

Un attaquant peut contourner les mesures de sécurité, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2017-13738]

Un attaquant peut provoquer un buffer overflow, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2017-13739]

Un attaquant peut provoquer un buffer overflow, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2017-13740]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via compileBrailleIndicator(), afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2017-13741]

Un attaquant peut provoquer un buffer overflow, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2017-13742]

Un attaquant peut provoquer un buffer overflow via _lou_showString(), afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:3/4; CVE-2017-13743]

Un attaquant peut contourner les mesures de sécurité, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2017-13744]
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2017-12133

glibc : utilisation de mémoire libérée via clntudp_call

Synthèse de la vulnérabilité

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via clntudp_call() de glibc, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Fedora, openSUSE Leap.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : serveur intranet.
Date création : 05/09/2017.
Références : CVE-2017-12133, FEDORA-2017-270ab2baa3, openSUSE-SU-2018:0668-1, VIGILANCE-VUL-23725.

Description de la vulnérabilité

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via clntudp_call() de glibc, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2017-12958 CVE-2017-12959 CVE-2017-12960

PSPP : quatre vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de PSPP.
Produits concernés : openSUSE Leap.
Gravité : 2/4.
Conséquences : déni de service du service.
Provenance : client intranet.
Nombre de vulnérabilités dans ce bulletin : 4.
Date création : 05/09/2017.
Références : CVE-2017-12958, CVE-2017-12959, CVE-2017-12960, CVE-2017-12961, openSUSE-SU-2017:2347-1, VIGILANCE-VUL-23724.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans PSPP.

Un attaquant peut provoquer une erreur fatale via output_hex(), afin de mener un déni de service. [grav:2/4; CVE-2017-12958]

Un attaquant peut provoquer une erreur d'assertion via dict_add_mrset(), afin de mener un déni de service. [grav:2/4; CVE-2017-12959]

Un attaquant peut provoquer une erreur d'assertion via dict_rename_var(), afin de mener un déni de service. [grav:2/4; CVE-2017-12960]

Un attaquant peut provoquer une erreur d'assertion via parse_attributes(), afin de mener un déni de service. [grav:2/4; CVE-2017-12961]
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2251 2252 2253 2254 2255 2256 2257 2258 2259 2260 2261 2262 2263 2264 2265 2266 2267 2268 2269 2270 2271 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741