L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

bulletin de faille informatique 24158

WordPress Import any XML or CSV File to WordPress : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress Import any XML or CSV File to WordPress, afin d'exécuter du code JavaScript dans le contexte du site web.
Gravité : 2/4.
Date création : 17/10/2017.
Références : VIGILANCE-VUL-24158.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le plugin Import any XML or CSV File to WordPress peut être installé sur WordPress.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de WordPress Import any XML or CSV File to WordPress, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

menace informatique CVE-2017-15383

Nero : élévation de privilèges via Unquoted Service Path

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Unquoted Service Path de Nero, afin d'élever ses privilèges.
Gravité : 2/4.
Date création : 17/10/2017.
Références : CVE-2017-15383, VIGILANCE-VUL-24157.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Unquoted Service Path de Nero, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2017-8022

EMC NetWorker : buffer overflow via nsrd

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via nsrd de EMC NetWorker, afin de mener un déni de service, et éventuellement d'exécuter du code.
Gravité : 3/4.
Date création : 17/10/2017.
Références : CVE-2017-8022, ESA-2017-122, VIGILANCE-VUL-24156.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via nsrd de EMC NetWorker, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

avis cyber-sécurité CVE-2017-15033

GraphicsMagick : fuite mémoire via ReadYUVImage

Synthèse de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via ReadYUVImage() de GraphicsMagick, afin de mener un déni de service.
Gravité : 1/4.
Date création : 17/10/2017.
Références : CVE-2017-15033, openSUSE-SU-2017:2735-1, openSUSE-SU-2017:2999-1, USN-3681-1, VIGILANCE-VUL-24155.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via ReadYUVImage() de GraphicsMagick, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2017-14532

GraphicsMagick : déréférencement de pointeur NULL via TIFFIgnoreTags

Synthèse de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via TIFFIgnoreTags() de GraphicsMagick, afin de mener un déni de service.
Gravité : 1/4.
Date création : 17/10/2017.
Références : CVE-2017-14532, DLA-1785-1, openSUSE-SU-2017:2735-1, USN-3681-1, VIGILANCE-VUL-24154.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via TIFFIgnoreTags() de GraphicsMagick, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2017-10155 CVE-2017-10165 CVE-2017-10167

MySQL : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de MySQL.
Gravité : 2/4.
Nombre de vulnérabilités dans ce bulletin : 23.
Date création : 17/10/2017.
Date révision : 18/10/2017.
Références : CERTFR-2017-AVI-367, cpuoct2017, CVE-2017-10155, CVE-2017-10165, CVE-2017-10167, CVE-2017-10203, CVE-2017-10227, CVE-2017-10268, CVE-2017-10276, CVE-2017-10277, CVE-2017-10279, CVE-2017-10283, CVE-2017-10284, CVE-2017-10286, CVE-2017-10294, CVE-2017-10296, CVE-2017-10311, CVE-2017-10313, CVE-2017-10314, CVE-2017-10320, CVE-2017-10365, CVE-2017-10378, CVE-2017-10379, CVE-2017-10384, CVE-2017-10424, DLA-1141-1, DLA-1407-1, DSA-4002-1, DSA-4341-1, FEDORA-2017-50c790aaed, FEDORA-2017-95327e44ec, openSUSE-SU-2017:2868-1, openSUSE-SU-2018:0400-1, RHSA-2017:3265-01, RHSA-2017:3442-01, RHSA-2018:0574-01, RHSA-2018:2439-01, RHSA-2019:1258-01, SSA:2017-306-01, SUSE-SU-2017:2996-1, SUSE-SU-2018:0698-1, USN-3459-1, USN-3459-2, VIGILANCE-VUL-24153.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de MySQL.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin sécurité CVE-2017-14970

Open vSwitch : fuite mémoire via OpenFlow Group Mod

Synthèse de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via OpenFlow Group Mod de Open vSwitch, afin de mener un déni de service.
Gravité : 2/4.
Date création : 17/10/2017.
Références : CVE-2017-14970, FEDORA-2017-45625fecca, openSUSE-SU-2017:3238-1, VIGILANCE-VUL-24152.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via OpenFlow Group Mod de Open vSwitch, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2017-2887

SDL2 : buffer overflow

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow de SDL2, afin de mener un déni de service, et éventuellement d'exécuter du code.
Gravité : 2/4.
Date création : 17/10/2017.
Références : CVE-2017-2887, DLA-1134-1, DSA-4177-1, DSA-4184-1, FEDORA-2017-15987a1b7f, FEDORA-2017-9b0095a6f2, FEDORA-2018-b38de02132, FEDORA-2018-e8d19367cb, openSUSE-SU-2018:0490-1, VIGILANCE-VUL-24151.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow de SDL2, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de faille informatique CVE-2017-11292

Adobe Flash Player : corruption de mémoire via Type Confusion

Synthèse de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via Type Confusion de Adobe Flash Player, afin de mener un déni de service, et éventuellement d'exécuter du code.
Gravité : 4/4.
Date création : 16/10/2017.
Références : ADV170018, APSB17-32, CERTFR-2017-AVI-355, CVE-2017-11292, RHSA-2017:2899-01, VIGILANCE-VUL-24150.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via Type Confusion de Adobe Flash Player, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin cybersécurité 24149

Node.js aegir : obtention d'information via Github Token

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Github Token de Node.js aegir, afin d'obtenir des informations sensibles.
Gravité : 2/4.
Date création : 16/10/2017.
Références : VIGILANCE-VUL-24149.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Github Token de Node.js aegir, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

   

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2277 2278 2279 2280 2281 2282 2283 2284 2285 2287 2289 2290 2291 2292 2293 2294 2295 2296 2297 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2901 2921 2924