L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :
2 PostgreSQL : trois vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de PostgreSQL...
CVE-2017-12172, CVE-2017-15098, CVE-2017-15099, DSA-2019-131, DSA-4027-1, DSA-4028-1, FEDORA-2017-0188f21212, FEDORA-2017-1f1fdab532, FEDORA-2017-783a436ee8, JSA10838, openSUSE-SU-2017:3425-1, openSUSE-SU-2018:0095-1, openSUSE-SU-2018:0529-1, RHSA-2017:3402-01, RHSA-2017:3403-01, RHSA-2017:3404-01, RHSA-2017:3405-01, RHSA-2018:2511-01, RHSA-2018:2566-01, USN-3479-1, VIGILANCE-VUL-24405
3 Synology DSM : exécution de code
Un attaquant peut utiliser une vulnérabilité de Synology DSM, afin d'exécuter du code...
CVE-2017-15889, Synology-SA-17:65, VIGILANCE-VUL-24404
2 Node.js ws : déni de service via Sec-WebSocket-Extensions
Un attaquant peut provoquer une erreur fatale via Sec-WebSocket-Extensions de Node.js ws, afin de mener un déni de service...
VIGILANCE-VUL-24403
2 WordPress WPML Translation Management : exécution de code via PHP Object
Un attaquant peut utiliser une vulnérabilité via PHP Object de WordPress WPML Translation Management, afin d'exécuter du code...
VIGILANCE-VUL-24402
2 WordPress Ultimate Instagram Feed : Cross Site Scripting
Un attaquant peut provoquer un Cross Site Scripting de WordPress Ultimate Instagram Feed, afin d'exécuter du code JavaScript dans le contexte du site web...
CVE-2017-16758, VIGILANCE-VUL-24401
2 Cacti : exécution de code via Log Path
Un attaquant peut utiliser une vulnérabilité via Log Path de Cacti, afin d'exécuter du code...
1066, CVE-2017-16660, FEDORA-2017-9762a831b2, FEDORA-2017-cf75844225, FEDORA-2017-d008ecf87a, openSUSE-SU-2017:3051-1, VIGILANCE-VUL-24400
1 Cacti : lecture de fichier via Log Path
Un attaquant local peut lire un fichier via Log Path de Cacti, afin d'obtenir des informations sensibles...
1066, CVE-2017-16661, FEDORA-2017-9762a831b2, FEDORA-2017-cf75844225, FEDORA-2017-d008ecf87a, openSUSE-SU-2017:3051-1, VIGILANCE-VUL-24399
2 Drupal Custom Permissions : élévation de privilèges
Un attaquant peut contourner les restrictions de Drupal Custom Permissions, afin d'élever ses privilèges...
DRUPAL-SA-CONTRIB-2017-083, VIGILANCE-VUL-24398
2 Drupal Permissions by Term : élévation de privilèges
Un attaquant peut contourner les restrictions de Drupal Permissions by Term, afin d'élever ses privilèges...
DRUPAL-SA-CONTRIB-2017-082, VIGILANCE-VUL-24397
2 Asterisk : fuite mémoire via pjsip
Un attaquant peut provoquer une fuite mémoire via pjsip de Asterisk, afin de mener un déni de service...
AST-2017-011, CERTFR-2017-AVI-401, CVE-2017-16672, DSA-4076-1, FEDORA-2018-cf1dd2166b, VIGILANCE-VUL-24396

   

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2302 2303 2304 2305 2306 2307 2308 2309 2311 2313 2314 2315 2316 2317 2318 2319 2320 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2901 2921 2941 2942