L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

avis de vulnérabilité informatique CVE-2017-14042

GraphicsMagick : déni de service via PNM

Synthèse de la vulnérabilité

Produits concernés : openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 18/12/2017.
Références : CVE-2017-14042, openSUSE-SU-2017:3357-1, openSUSE-SU-2018:0025-1, SUSE-SU-2018:0017-1, VIGILANCE-VUL-24789.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via PNM de GraphicsMagick, afin de mener un déni de service.
Bulletin Vigil@nce complet.... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2017-17458

Mercurial : exécution de code via Malformed Repository

Synthèse de la vulnérabilité

Produits concernés : Debian, openSUSE Leap.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : compte utilisateur.
Confiance : confirmé par l'éditeur (5/5).
Date création : 18/12/2017.
Références : CVE-2017-17458, DLA-1224-1, DLA-1414-1, DLA-1414-2, openSUSE-SU-2017:3355-1, VIGILANCE-VUL-24788.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Malformed Repository de Mercurial, afin d'exécuter du code.
Bulletin Vigil@nce complet.... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2017-17712

Noyau Linux : corruption de mémoire via raw_sendmsg

Synthèse de la vulnérabilité

Produits concernés : Debian, Fedora, Android OS, Linux, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Synology DSM, Synology DS***, Synology RS***, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits administrateur, déni de service du serveur, déni de service du service.
Provenance : shell utilisateur.
Confiance : confirmé par l'éditeur (5/5).
Date création : 18/12/2017.
Références : CERTFR-2018-AVI-075, CERTFR-2018-AVI-080, CERTFR-2018-AVI-094, CERTFR-2018-AVI-124, CERTFR-2018-AVI-196, CVE-2017-17712, DSA-4073-1, FEDORA-2017-7810b7c59f, FEDORA-2017-f7cb245861, FEDORA-2018-884a105c04, LSN-0035-1, openSUSE-SU-2018:0408-1, RHSA-2018:0502-01, SUSE-SU-2018:0383-1, SUSE-SU-2018:0416-1, SUSE-SU-2018:0986-1, Synology-SA-18:14, USN-3581-1, USN-3581-2, USN-3581-3, USN-3582-1, USN-3582-2, VIGILANCE-VUL-24787.

Description de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via raw_sendmsg() du noyau Linux, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet.... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2017-16548

rsync : lecture de mémoire hors plage prévue via receive_xattr

Synthèse de la vulnérabilité

Produits concernés : Debian, openSUSE Leap, Ubuntu.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du service, déni de service du client.
Provenance : client intranet.
Confiance : confirmé par l'éditeur (5/5).
Date création : 18/12/2017.
Références : CVE-2017-16548, DLA-1218-1, DSA-4068-1, openSUSE-SU-2018:0101-1, USN-3543-1, USN-3543-2, VIGILANCE-VUL-24786.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via receive_xattr de rsync, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet.... (Essai gratuit)

vulnérabilité informatique CVE-2017-17432

OpenAFS : déni de service via jumbogram

Synthèse de la vulnérabilité

Produits concernés : Debian.
Gravité : 2/4.
Conséquences : déni de service du service.
Provenance : client intranet.
Confiance : confirmé par l'éditeur (5/5).
Date création : 18/12/2017.
Références : CVE-2017-17432, DLA-1213-1, DSA-4067-1, VIGILANCE-VUL-24785.

Description de la vulnérabilité

Un attaquant peut envoyer des paquets jumbogram malveillants vers OpenAFS, afin de mener un déni de service.
Bulletin Vigil@nce complet.... (Essai gratuit)

avis de vulnérabilité CVE-2017-17511

kildclient : exécution de code

Synthèse de la vulnérabilité

Produits concernés : Debian.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 18/12/2017.
Références : CVE-2017-17511, DLA-1210-1, VIGILANCE-VUL-24784.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité de kildclient, afin d'exécuter du code.
Bulletin Vigil@nce complet.... (Essai gratuit)

bulletin de vulnérabilité CVE-2017-17512

sensible-browser : exécution de code via URIs

Synthèse de la vulnérabilité

Produits concernés : Debian, Fedora, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 18/12/2017.
Références : CVE-2017-17512, DLA-1209-1, DSA-4071-1, FEDORA-2017-2fab3f12c4, FEDORA-2017-80c6b4d3be, USN-3584-1, VIGILANCE-VUL-24783.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via URIs de sensible-browser, afin d'exécuter du code.
Bulletin Vigil@nce complet.... (Essai gratuit)

annonce de vulnérabilité CVE-2017-15429

Chrome : Cross Site Scripting de V8

Synthèse de la vulnérabilité

Produits concernés : Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 15/12/2017.
Références : CERTFR-2017-AVI-475, CVE-2017-15429, DSA-4103-1, FEDORA-2017-c2645aa935, FEDORA-2017-ea44f172e3, FEDORA-2018-024afa2d48, FEDORA-2018-44e1c23700, openSUSE-SU-2017:3344-1, openSUSE-SU-2017:3346-1, RHSA-2017:3479-01, VIGILANCE-VUL-24782.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de V8, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet.... (Essai gratuit)

alerte de vulnérabilité CVE-2017-16228

Dulwich : exécution de code via SSH

Synthèse de la vulnérabilité

Produits concernés : Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité : 3/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : client intranet.
Confiance : confirmé par l'éditeur (5/5).
Date création : 15/12/2017.
Références : CVE-2017-16228, FEDORA-2017-5dd9b12179, openSUSE-SU-2018:2213-1, SUSE-SU-2018:2047-1, VIGILANCE-VUL-24781.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via SSH de Dulwich, afin d'exécuter du code.
Bulletin Vigil@nce complet.... (Essai gratuit)

vulnérabilité CVE-2017-17670

VideoLAN VLC : utilisation de mémoire libérée via MP4

Synthèse de la vulnérabilité

Produits concernés : Debian, VLC.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 15/12/2017.
Références : CVE-2017-17670, DSA-4203-1, VIGILANCE-VUL-24780.

Description de la vulnérabilité

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via MP4 de VideoLAN VLC, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet.... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2351 2352 2353 2354 2355 2356 2357 2358 2359 2360 2361 2362 2363 2364 2365 2366 2367 2368 2369 2370 2371 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2695