L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

vulnérabilité informatique 25425

Symfony : quatre vulnérabilités

Synthèse de la vulnérabilité

Produits concernés : Symfony.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/03/2018.
Références : VIGILANCE-VUL-25425.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Symfony.
Bulletin Vigil@nce complet.... (Essai gratuit)

avis de vulnérabilité CVE-2018-7204

WordPress File Manager : obtention d'information via file-manager/log.txt

Synthèse de la vulnérabilité

Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/03/2018.
Références : CVE-2018-7204, VIGILANCE-VUL-25424.

Description de la vulnérabilité

Un attaquant peut demander le fichier /wp-content/uploads/file-manager/log.txt rempli avec des données sensibles par WordPress File Manager.
Bulletin Vigil@nce complet.... (Essai gratuit)

bulletin de vulnérabilité 25423

Joomla Realpin : injection SQL

Synthèse de la vulnérabilité

Produits concernés : Joomla Extensions ~ non exhaustif.
Gravité : 2/4.
Conséquences : lecture de données, création/modification de données, effacement de données.
Provenance : client internet.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/03/2018.
Références : VIGILANCE-VUL-25423.

Description de la vulnérabilité

Un attaquant peut provoquer une injection SQL de Joomla Realpin, afin de lire ou modifier des données.
Bulletin Vigil@nce complet.... (Essai gratuit)

alerte de vulnérabilité CVE-2016-9814 CVE-2016-9955

simplesamlphp : deux vulnérabilités

Synthèse de la vulnérabilité

Produits concernés : Debian.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/03/2018.
Références : CVE-2016-9814, CVE-2016-9955, DLA-1297-1, VIGILANCE-VUL-25421.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de simplesamlphp.
Bulletin Vigil@nce complet.... (Essai gratuit)

vulnérabilité CVE-2018-7586

WordPress NextGEN Gallery : traversée de répertoire

Synthèse de la vulnérabilité

Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : client internet.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/03/2018.
Références : CVE-2018-7586, VIGILANCE-VUL-25420.

Description de la vulnérabilité

Un attaquant peut traverser les répertoires de WordPress NextGEN Gallery, afin de lire un fichier situé hors de la racine du service.
Bulletin Vigil@nce complet.... (Essai gratuit)

avis de vulnérabilité informatique CVE-2018-7550

QEMU : exécution de code via l'entête multiboot

Synthèse de la vulnérabilité

Produits concernés : Debian, openSUSE Leap, QEMU, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur.
Provenance : shell utilisateur.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/03/2018.
Références : CVE-2018-7550, DLA-1350-1, DLA-1351-1, DLA-1497-1, DSA-4213-1, openSUSE-SU-2018:0780-1, openSUSE-SU-2018:2402-1, RHSA-2018:2462-01, SUSE-SU-2018:0762-1, SUSE-SU-2018:0831-1, SUSE-SU-2018:1077-1, SUSE-SU-2018:1177-1, SUSE-SU-2018:1181-1, SUSE-SU-2018:1202-1, SUSE-SU-2018:1203-1, SUSE-SU-2018:1308-1, SUSE-SU-2018:2340-1, USN-3649-1, VIGILANCE-VUL-25419.

Description de la vulnérabilité

Un attaquant, dans un système invité, peut utiliser une adresse mh_load_end_addr invalide dans l'entête multiboot du fichier noyau invité lancé par QEMU, afin d'exécuter du code sur le système hôte.
Bulletin Vigil@nce complet.... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2017-18203

Noyau Linux : déni de service via dm_get_from_kobject

Synthèse de la vulnérabilité

Produits concernés : Debian, Linux, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : déni de service du serveur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/03/2018.
Références : CERTFR-2018-AVI-170, CERTFR-2018-AVI-206, CERTFR-2018-AVI-224, CERTFR-2018-AVI-232, CERTFR-2018-AVI-241, CERTFR-2018-AVI-250, CERTFR-2018-AVI-257, CVE-2017-18203, DLA-1369-1, DSA-4187-1, RHSA-2018:0676-01, RHSA-2018:1062-01, RHSA-2018:1854-01, SUSE-SU-2018:1080-1, SUSE-SU-2018:1172-1, SUSE-SU-2018:1220-1, SUSE-SU-2018:1221-1, SUSE-SU-2018:1309-1, USN-3619-1, USN-3619-2, USN-3653-1, USN-3653-2, USN-3655-1, USN-3655-2, USN-3657-1, VIGILANCE-VUL-25418.

Description de la vulnérabilité

Un attaquant local peut provoquer une erreur fatale via dm_get_from_kobject() du noyau Linux, afin de mener un déni de service.
Bulletin Vigil@nce complet.... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2017-18208

Noyau Linux : boucle infinie via madvise_willneed

Synthèse de la vulnérabilité

Produits concernés : Linux, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : déni de service du serveur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/03/2018.
Références : CERTFR-2018-AVI-147, CERTFR-2018-AVI-161, CERTFR-2018-AVI-170, CERTFR-2018-AVI-196, CERTFR-2018-AVI-197, CERTFR-2018-AVI-206, CERTFR-2018-AVI-224, CERTFR-2018-AVI-241, CERTFR-2018-AVI-250, CERTFR-2018-AVI-257, CVE-2017-18208, openSUSE-SU-2018:0781-1, RHSA-2018:2948-01, RHSA-2018:3083-01, RHSA-2018:3096-01, SUSE-SU-2018:0785-1, SUSE-SU-2018:0786-1, SUSE-SU-2018:0834-1, SUSE-SU-2018:0848-1, SUSE-SU-2018:0986-1, SUSE-SU-2018:1080-1, SUSE-SU-2018:1172-1, SUSE-SU-2018:1309-1, USN-3619-1, USN-3619-2, USN-3653-1, USN-3653-2, USN-3655-1, USN-3655-2, USN-3657-1, VIGILANCE-VUL-25417.

Description de la vulnérabilité

Un attaquant local peut provoquer une boucle infinie via madvise_willneed() du noyau Linux, afin de mener un déni de service.
Bulletin Vigil@nce complet.... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2018-1058

PostgreSQL : élévation de privilèges via les chemins de recherche de fonctions

Synthèse de la vulnérabilité

Produits concernés : Fedora, openSUSE Leap, PostgreSQL, RHEL, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : compte utilisateur.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/03/2018.
Références : CVE-2018-1058, FEDORA-2018-2999cf6426, FEDORA-2018-a32082df51, openSUSE-SU-2018:0736-1, openSUSE-SU-2018:0765-1, openSUSE-SU-2018:0890-1, RHSA-2018:2511-01, RHSA-2018:2566-01, USN-3589-1, VIGILANCE-VUL-25416.

Description de la vulnérabilité

Un attaquant peut définir des fonctions SQL de même nom que les routines intégrées de PostgreSQL, afin de les faire exécuter par d'autres utilisateurs avec leurs propres privilèges.
Bulletin Vigil@nce complet.... (Essai gratuit)

vulnérabilité informatique CVE-2017-6154

F5 BIG-IP ASM : déni de service via bd

Synthèse de la vulnérabilité

Produits concernés : BIG-IP Hardware, TMOS.
Gravité : 3/4.
Conséquences : déni de service du serveur, déni de service du service.
Provenance : client internet.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/03/2018.
Références : CVE-2017-6154, K38243073, VIGILANCE-VUL-25415.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale de bd de F5 BIG-IP ASM, afin de mener un déni de service.
Bulletin Vigil@nce complet.... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2411 2412 2413 2414 2415 2416 2417 2418 2419 2420 2421 2422 2423 2424 2425 2426 2427 2428 2429 2430 2431 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2695