L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

annonce de vulnérabilité informatique CVE-2018-11407

Symfony : élévation de privilèges via LDAP Empty Password

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via LDAP Empty Password de Symfony, afin d'élever ses privilèges.
Produits concernés : eZ Platform, Fedora, Symfony.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : client internet.
Date création : 28/05/2018.
Références : CVE-2018-11407, EZSA-2018-004, FEDORA-2018-c8ddc44bbb, VIGILANCE-VUL-26247.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via LDAP Empty Password de Symfony, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2018-0603

WordPress Site Reviews : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress Site Reviews, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 28/05/2018.
Références : CVE-2018-0603, JVN#60978548, VIGILANCE-VUL-26246.

Description de la vulnérabilité

Le plugin Site Reviews peut être installé sur WordPress.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de WordPress Site Reviews, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2018-0602

WordPress Email Subscribers and Newsletters : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress Email Subscribers and Newsletters, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 28/05/2018.
Références : CVE-2018-0602, JVN#16471686, VIGILANCE-VUL-26245.

Description de la vulnérabilité

Le plugin Email Subscribers and Newsletters peut être installé sur WordPress.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de WordPress Email Subscribers and Newsletters, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2018-11469

HAProxy : obtention d'information via Authorization Header

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Authorization Header de HAProxy, afin d'obtenir des informations sensibles.
Produits concernés : Fedora, openSUSE Leap, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, lecture de données.
Provenance : shell utilisateur.
Date création : 28/05/2018.
Références : CVE-2018-11469, FEDORA-2018-941d094624, openSUSE-SU-2018:3324-1, SUSE-SU-2018:3249-1, USN-3663-1, VIGILANCE-VUL-26244.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Authorization Header de HAProxy, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2013-4234

libmodplug : buffer overflow via abc_MIDI_drum/gchord

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via abc_MIDI_drum/gchord() de libmodplug, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, MBS, openSUSE, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 28/05/2018.
Références : CVE-2013-4234, DSA-2751-1, FEDORA-2014-3791, FEDORA-2014-3795, MDVSA-2013:232, openSUSE-SU-2013:1635-1, openSUSE-SU-2013:1637-1, SUSE-SU-2018:1441-1, VIGILANCE-VUL-26243.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via abc_MIDI_drum/gchord() de libmodplug, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2013-4233

libmodplug : débordement d'entier via abc_set_parts

Synthèse de la vulnérabilité

Un attaquant peut provoquer un débordement d'entier via abc_set_parts() de libmodplug, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 28/05/2018.
Références : CVE-2013-4233, SUSE-SU-2018:1441-1, VIGILANCE-VUL-26242.

Description de la vulnérabilité

Un attaquant peut provoquer un débordement d'entier via abc_set_parts() de libmodplug, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2017-18009

OpenCV : lecture de mémoire hors plage prévue via cv-HdrDecoder-checkSignature

Synthèse de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via cv::HdrDecoder::checkSignature() de OpenCV, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits concernés : Android OS, openSUSE Leap.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du service, déni de service du client.
Provenance : document.
Date création : 28/05/2018.
Références : CVE-2017-18009, openSUSE-SU-2018:1438-1, openSUSE-SU-2018:1697-1, VIGILANCE-VUL-26241.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via cv::HdrDecoder::checkSignature() de OpenCV, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2018-5388

strongSwan : corruption de mémoire via stroke_socket.c

Synthèse de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via stroke_socket.c de strongSwan, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, pfSense, Ubuntu.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : client internet.
Date création : 28/05/2018.
Références : CVE-2018-5388, DSA-4229-1, FEDORA-2018-3731a89e20, USN-3771-1, VIGILANCE-VUL-26240, VU#338343.

Description de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via stroke_socket.c de strongSwan, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2018-11237

glibc : buffer overflow via __mempcpy_avx512_no_vzeroupper

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via __mempcpy_avx512_no_vzeroupper() de glibc, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Fedora, QRadar SIEM, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 28/05/2018.
Références : CERTFR-2019-AVI-109, CVE-2018-11237, FEDORA-2018-916dfe0d86, FEDORA-2018-c1ef35a4f9, ibm10874734, openSUSE-SU-2018:1600-1, openSUSE-SU-2018:1633-1, openSUSE-SU-2018:2159-1, RHSA-2018:3092-01, SUSE-SU-2018:1562-1, SUSE-SU-2018:1991-1, VIGILANCE-VUL-26239.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via __mempcpy_avx512_no_vzeroupper() de glibc, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique 26238

Node.js deep-extend : vulnérabilité via Prototype Pollution

Synthèse de la vulnérabilité

Une vulnérabilité via Prototype Pollution de Node.js deep-extend a été annoncée.
Produits concernés : Fedora, Nodejs Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : conséquence inconnue, accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, accès/droits client, lecture de données, création/modification de données, effacement de données, transit de données, déni de service du serveur, déni de service du service, déni de service du client, camouflage.
Provenance : document.
Date création : 28/05/2018.
Références : FEDORA-2018-636f73964f, VIGILANCE-VUL-26238.

Description de la vulnérabilité

Une vulnérabilité via Prototype Pollution de Node.js deep-extend a été annoncée.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2491 2492 2493 2494 2495 2496 2497 2498 2499 2500 2501 2502 2503 2504 2505 2506 2507 2508 2509 2510 2511 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741