L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

bulletin de vulnérabilité informatique CVE-2018-11776

Apache Struts : exécution de code via Namespace Special Configuration

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Namespace Special Configuration de Apache Struts, afin d'exécuter du code.
Produits concernés : Struts, Cisco CUCM, Avamar, Unisphere EMC, Oracle Communications, Oracle Fusion Middleware, Oracle GlassFish Server, WebLogic.
Gravité : 4/4.
Conséquences : accès/droits utilisateur, accès/droits client.
Provenance : client internet.
Date création : 22/08/2018.
Date révision : 23/08/2018.
Références : 525207, 526176, CERTFR-2018-ALE-010, CERTFR-2018-AVI-405, cisco-sa-20180823-apache-struts, cpujan2019, CVE-2018-11776, DSA-2018-196, S2-057, VIGILANCE-VUL-27058.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Namespace Special Configuration...
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2018-14598 CVE-2018-14599 CVE-2018-14600

libX11 : trois vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de libX11.
Produits concernés : Debian, Fedora, openSUSE Leap, Solaris, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu, XOrg Bundle ~ non exhaustif, libX11.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, création/modification de données, déni de service du client.
Provenance : shell utilisateur.
Nombre de vulnérabilités dans ce bulletin : 3.
Date création : 21/08/2018.
Références : bulletinoct2018, CERTFR-2018-AVI-490, CVE-2018-14598, CVE-2018-14599, CVE-2018-14600, DLA-1482-1, FEDORA-2019-6a756fe3a5, openSUSE-SU-2018:2567-1, openSUSE-SU-2018:3012-1, SSA:2018-233-01, SUSE-SU-2018:2934-1, SUSE-SU-2018:2955-1, SUSE-SU-2018:3102-1, USN-3758-1, USN-3758-2, VIGILANCE-VUL-27057.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de libX11.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2018-6557

Ubuntu : corruption de fichier via MOTD Update Script

Synthèse de la vulnérabilité

Un attaquant local peut créer un lien symbolique pour le MOTD Update Script, afin de modifier le fichier pointé, avec les privilèges de Ubuntu.
Produits concernés : Ubuntu.
Gravité : 2/4.
Conséquences : création/modification de données.
Provenance : shell utilisateur.
Date création : 21/08/2018.
Références : CVE-2018-6557, USN-3748-1, VIGILANCE-VUL-27056.

Description de la vulnérabilité

Un attaquant local peut créer un lien symbolique pour le MOTD Update Script, afin de modifier le fichier pointé, avec les privilèges de Ubuntu.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2018-14437

ImageMagick : fuite mémoire via parse8BIM

Synthèse de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via parse8BIM() de ImageMagick, afin de mener un déni de service.
Produits concernés : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 21/08/2018.
Références : bulletinoct2018, CVE-2018-14437, openSUSE-SU-2018:2503-1, openSUSE-SU-2018:2811-1, SUSE-SU-2018:2465-1, SUSE-SU-2018:2475-1, SUSE-SU-2018:2778-1, USN-3785-1, VIGILANCE-VUL-27055.

Description de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via parse8BIM() de ImageMagick, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2018-14436

ImageMagick : fuite mémoire via ReadMIFFImage

Synthèse de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via ReadMIFFImage() de ImageMagick, afin de mener un déni de service.
Produits concernés : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 21/08/2018.
Références : bulletinoct2018, CVE-2018-14436, openSUSE-SU-2018:2503-1, openSUSE-SU-2018:2811-1, SUSE-SU-2018:2465-1, SUSE-SU-2018:2475-1, SUSE-SU-2018:2778-1, USN-3785-1, VIGILANCE-VUL-27054.

Description de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via ReadMIFFImage() de ImageMagick, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2018-14434

ImageMagick : fuite mémoire via WriteMPCImage

Synthèse de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via WriteMPCImage() de ImageMagick, afin de mener un déni de service.
Produits concernés : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 21/08/2018.
Références : bulletinoct2018, CVE-2018-14434, openSUSE-SU-2018:2503-1, openSUSE-SU-2018:2811-1, SUSE-SU-2018:2465-1, SUSE-SU-2018:2475-1, SUSE-SU-2018:2778-1, USN-3785-1, VIGILANCE-VUL-27053.

Description de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via WriteMPCImage() de ImageMagick, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2018-15594

Noyau Linux : obtention d'information via paravirt_patch

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via paravirt_patch du noyau Linux, afin d'obtenir des informations sensibles.
Produits concernés : Debian, Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : shell utilisateur.
Date création : 21/08/2018.
Références : CERTFR-2018-AVI-459, CERTFR-2018-AVI-462, CERTFR-2018-AVI-480, CERTFR-2018-AVI-508, CVE-2018-15594, DLA-1529-1, DLA-1531-1, DSA-4308-1, openSUSE-SU-2019:1407-1, SUSE-SU-2018:2879-1, SUSE-SU-2018:3084-1, SUSE-SU-2018:3088-1, SUSE-SU-2019:1245-1, USN-3775-1, USN-3775-2, USN-3776-1, USN-3776-2, USN-3777-1, USN-3777-2, USN-3777-3, VIGILANCE-VUL-27052.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via paravirt_patch du noyau Linux, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2018-0501

apt : Man-in-the-Middle via Mirror Uri

Synthèse de la vulnérabilité

Un attaquant peut se positionner en Man-in-the-Middle via Mirror Uri sur apt, afin de lire ou modifier des données de la session.
Produits concernés : Ubuntu.
Gravité : 2/4.
Conséquences : lecture de données, création/modification de données.
Provenance : serveur internet.
Date création : 21/08/2018.
Références : CVE-2018-0501, USN-3746-1, VIGILANCE-VUL-27051.

Description de la vulnérabilité

Un attaquant peut se positionner en Man-in-the-Middle via Mirror Uri sur apt, afin de lire ou modifier des données de la session.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2018-10902

Noyau Linux : corruption de mémoire via SNDRV_RAWMIDI_IOCTL_PARAMS

Synthèse de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via SNDRV_RAWMIDI_IOCTL_PARAMS du noyau Linux, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Linux, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, déni de service du serveur.
Provenance : shell utilisateur.
Date création : 21/08/2018.
Références : CERTFR-2018-AVI-415, CERTFR-2018-AVI-456, CERTFR-2018-AVI-459, CERTFR-2018-AVI-460, CERTFR-2018-AVI-462, CERTFR-2018-AVI-480, CERTFR-2018-AVI-608, CERTFR-2019-AVI-079, CERTFR-2019-AVI-188, CVE-2018-10902, DLA-1529-1, DLA-1531-1, DSA-4308-1, openSUSE-SU-2018:2738-1, openSUSE-SU-2018:3071-1, RHSA-2018:3083-01, RHSA-2018:3096-01, RHSA-2019:0415-01, SUSE-SU-2018:2538-1, SUSE-SU-2018:2539-1, SUSE-SU-2018:2858-1, SUSE-SU-2018:2862-1, SUSE-SU-2018:2879-1, SUSE-SU-2018:2907-1, SUSE-SU-2018:2908-1, SUSE-SU-2018:2908-2, SUSE-SU-2018:3083-1, SUSE-SU-2018:3084-1, SUSE-SU-2018:3088-1, USN-3776-1, USN-3776-2, USN-3847-1, USN-3847-2, USN-3847-3, USN-3849-1, USN-3849-2, VIGILANCE-VUL-27050, ZDI-18-965.

Description de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via SNDRV_RAWMIDI_IOCTL_PARAMS du noyau Linux, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2018-1000223

SoundTouch : buffer overflow via WavInFile-readHeaderBlock

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via WavInFile::readHeaderBlock() de SoundTouch, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 21/08/2018.
Références : CVE-2018-1000223, FEDORA-2018-f4f75985b8, openSUSE-SU-2018:3106-1, openSUSE-SU-2018:3692-1, SUSE-SU-2018:3068-1, SUSE-SU-2018:3070-1, VIGILANCE-VUL-27049.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via WavInFile::readHeaderBlock() de SoundTouch, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2551 2552 2553 2554 2555 2556 2557 2558 2559 2560 2561 2562 2563 2564 2565 2566 2567 2568 2569 2570 2571 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2779