L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

avis de vulnérabilité CVE-2018-6323

libbfd : débordement d'entier via elf_object_p

Synthèse de la vulnérabilité

Produits concernés : openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, WindRiver Linux.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 17/10/2018.
Références : CVE-2018-6323, openSUSE-SU-2018:3223-1, openSUSE-SU-2018:3323-1, SUSE-SU-2018:3170-1, SUSE-SU-2018:3170-2, SUSE-SU-2018:3207-1, VIGILANCE-VUL-27524.

Description de la vulnérabilité

Un attaquant peut provoquer un débordement d'entier via elf_object_p() de libbfd, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet.... (Essai gratuit)

bulletin de vulnérabilité CVE-2017-16827

libbfd : lecture de mémoire hors plage prévue via aout_get_external_symbols

Synthèse de la vulnérabilité

Produits concernés : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du serveur, déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 17/10/2018.
Références : bulletinapr2018, CVE-2017-16827, openSUSE-SU-2018:3223-1, openSUSE-SU-2018:3323-1, SUSE-SU-2018:3170-1, SUSE-SU-2018:3170-2, SUSE-SU-2018:3207-1, VIGILANCE-VUL-27523.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via aout_get_external_symbols() de libbfd, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet.... (Essai gratuit)

annonce de vulnérabilité CVE-2017-16828

libbfd : lecture de mémoire hors plage prévue via display_debug_frames

Synthèse de la vulnérabilité

Produits concernés : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 17/10/2018.
Références : bulletinapr2018, CVE-2017-16828, openSUSE-SU-2018:3223-1, openSUSE-SU-2018:3323-1, SUSE-SU-2018:3170-1, SUSE-SU-2018:3170-2, SUSE-SU-2018:3207-1, VIGILANCE-VUL-27522.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via display_debug_frames() de libbfd, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet.... (Essai gratuit)

alerte de vulnérabilité CVE-2017-16829

libbfd : lecture de mémoire hors plage prévue via _bfd_elf_parse_gnu_properties

Synthèse de la vulnérabilité

Produits concernés : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 17/10/2018.
Références : bulletinapr2018, CVE-2017-16829, openSUSE-SU-2018:3223-1, openSUSE-SU-2018:3323-1, SUSE-SU-2018:3170-1, SUSE-SU-2018:3170-2, SUSE-SU-2018:3207-1, VIGILANCE-VUL-27521.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via _bfd_elf_parse_gnu_properties() de libbfd, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet.... (Essai gratuit)

vulnérabilité CVE-2017-16830

libbfd : lecture de mémoire hors plage prévue via print_gnu_property_note

Synthèse de la vulnérabilité

Produits concernés : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 17/10/2018.
Références : bulletinapr2018, CVE-2017-16830, openSUSE-SU-2018:3223-1, openSUSE-SU-2018:3323-1, SUSE-SU-2018:3170-1, SUSE-SU-2018:3170-2, SUSE-SU-2018:3207-1, VIGILANCE-VUL-27520.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via print_gnu_property_note() de libbfd, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet.... (Essai gratuit)

avis de vulnérabilité informatique CVE-2017-16831

libbfd : déni de service via Symbol Count

Synthèse de la vulnérabilité

Produits concernés : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 17/10/2018.
Références : bulletinapr2018, CVE-2017-16831, openSUSE-SU-2018:3223-1, openSUSE-SU-2018:3323-1, SUSE-SU-2018:3170-1, SUSE-SU-2018:3170-2, SUSE-SU-2018:3207-1, VIGILANCE-VUL-27519.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via Symbol Count de libbfd, afin de mener un déni de service.
Bulletin Vigil@nce complet.... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2017-16832

libbfd : lecture de mémoire hors plage prévue via pe_bfd_read_buildid

Synthèse de la vulnérabilité

Produits concernés : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 17/10/2018.
Références : bulletinapr2018, CVE-2017-16832, openSUSE-SU-2018:3223-1, openSUSE-SU-2018:3323-1, SUSE-SU-2018:3170-1, SUSE-SU-2018:3170-2, SUSE-SU-2018:3207-1, VIGILANCE-VUL-27518.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via pe_bfd_read_buildid() de libbfd, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet.... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2017-16826

libbfd : lecture de mémoire hors plage prévue via coff_slurp_line_table

Synthèse de la vulnérabilité

Produits concernés : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 17/10/2018.
Références : bulletinapr2018, CVE-2017-16826, openSUSE-SU-2018:3223-1, openSUSE-SU-2018:3323-1, SUSE-SU-2018:3170-1, SUSE-SU-2018:3170-2, SUSE-SU-2018:3207-1, VIGILANCE-VUL-27517.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via coff_slurp_line_table() de libbfd, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet.... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2017-15938

libbfd : lecture de mémoire hors plage prévue via DW_FORM_ref_addr

Synthèse de la vulnérabilité

Produits concernés : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 17/10/2018.
Références : bulletinapr2018, CVE-2017-15938, openSUSE-SU-2018:3223-1, openSUSE-SU-2018:3323-1, SUSE-SU-2018:3170-1, SUSE-SU-2018:3170-2, SUSE-SU-2018:3207-1, VIGILANCE-VUL-27516.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via DW_FORM_ref_addr de libbfd, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet.... (Essai gratuit)

vulnérabilité informatique CVE-2017-15939

libbfd : déréférencement de pointeur NULL via debug_line

Synthèse de la vulnérabilité

Produits concernés : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité : 1/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 17/10/2018.
Références : bulletinapr2018, CVE-2017-15939, openSUSE-SU-2018:3223-1, openSUSE-SU-2018:3323-1, SUSE-SU-2018:3170-1, SUSE-SU-2018:3170-2, SUSE-SU-2018:3207-1, VIGILANCE-VUL-27515.

Description de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via debug_line de libbfd, afin de mener un déni de service.
Bulletin Vigil@nce complet.... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2611 2612 2613 2614 2615 2616 2617 2618 2619 2620 2621 2622 2623 2624 2625 2626 2627 2628 2629 2630 2631 2641 2661 2681 2695