L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

vulnérabilité CVE-2018-19870

libQt5 : déréférencement de pointeur NULL via QGifHandler

Synthèse de la vulnérabilité

Produits concernés : Debian.
Gravité : 1/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 03/01/2019.
Références : CVE-2018-19870, DLA-1627-1, VIGILANCE-VUL-28150.

Description de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via QGifHandler()...
Bulletin Vigil@nce complet.... (Essai gratuit)

avis de vulnérabilité informatique CVE-2018-20723

Cacti : Cross Site Scripting via Name Color

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via Name Color de Cacti, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Cacti.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 03/01/2019.
Références : 2215, CVE-2018-20723, VIGILANCE-VUL-28149.

Description de la vulnérabilité

Le produit Cacti dispose d'un service web. Cependant, les données reçues via ...
Bulletin Vigil@nce complet.... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2018-20725

Cacti : Cross Site Scripting via Vertical Label

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via Vertical Label de Cacti, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Cacti.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 03/01/2019.
Références : 2214, CVE-2018-20725, VIGILANCE-VUL-28148.

Description de la vulnérabilité

Le produit Cacti dispose d'un service web. Cependant, les données reçues via ...
Bulletin Vigil@nce complet.... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2018-20726

Cacti : Cross Site Scripting via Website Hostname Devices

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via Website Hostname Devices de Cacti, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Cacti.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 03/01/2019.
Références : 2213, CVE-2018-20726, VIGILANCE-VUL-28147.

Description de la vulnérabilité

Le produit Cacti dispose d'un service web. Cependant, les données reçues via ...
Bulletin Vigil@nce complet.... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2018-20724

Cacti : Cross Site Scripting via Website Hostname

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via Website Hostname de Cacti, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Cacti.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 03/01/2019.
Références : 2212, CVE-2018-20724, VIGILANCE-VUL-28146.

Description de la vulnérabilité

Le produit Cacti dispose d'un service web. Cependant, les données reçues via ...
Bulletin Vigil@nce complet.... (Essai gratuit)

vulnérabilité informatique 28145

Cacti : Cross Site Scripting via user_admin.php

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via user_admin.php de Cacti, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Cacti.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 03/01/2019.
Références : 1882, VIGILANCE-VUL-28145.

Description de la vulnérabilité

Le produit Cacti dispose d'un service web. Cependant, les données reçues via ...
Bulletin Vigil@nce complet.... (Essai gratuit)

avis de vulnérabilité CVE-2018-20174 CVE-2018-20175 CVE-2018-20176

rdesktop : multiples vulnérabilités

Synthèse de la vulnérabilité

Produits concernés : rdesktop.
Gravité : 3/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur, déni de service du service.
Provenance : client intranet.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/01/2019.
Références : CVE-2018-20174, CVE-2018-20175, CVE-2018-20176, CVE-2018-20177, CVE-2018-20178, CVE-2018-20179, CVE-2018-20180, CVE-2018-20181, CVE-2018-20182, CVE-2018-8791, CVE-2018-8792, CVE-2018-8793, CVE-2018-8794, CVE-2018-8795, CVE-2018-8796, CVE-2018-8797, CVE-2018-8798, CVE-2018-8799, CVE-2018-8800, VIGILANCE-VUL-28144.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de rdesktop....
Bulletin Vigil@nce complet.... (Essai gratuit)

bulletin de vulnérabilité CVE-2018-6668 CVE-2018-6669

McAfee Application Control : élévation de privilèges via DLL/ASP.NET

Synthèse de la vulnérabilité

Produits concernés : MAC.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/01/2019.
Références : CVE-2018-6668, CVE-2018-6669, SB10261, VIGILANCE-VUL-28143.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via DLL/ASP.NET de McAfee Applicat...
Bulletin Vigil@nce complet.... (Essai gratuit)

annonce de vulnérabilité CVE-2018-20167

Terminology : exécution de code via Control Sequence

Synthèse de la vulnérabilité

Produits concernés : Fedora.
Gravité : 3/4.
Conséquences : accès/droits utilisateur.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 02/01/2019.
Références : CVE-2018-20167, FEDORA-2018-1bd545ef39, FEDORA-2018-27f957ae8e, VIGILANCE-VUL-28142.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Control Sequence de Terminology...
Bulletin Vigil@nce complet.... (Essai gratuit)

alerte de vulnérabilité 28141

Joomla Kunena : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Joomla Kunena, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Joomla Extensions ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Confiance : confirmé par l'éditeur (5/5).
Date création : 31/12/2018.
Références : VIGILANCE-VUL-28141.

Description de la vulnérabilité

L'extension Kunena peut être installée sur Joomla. Cependant, les données reç...
Bulletin Vigil@nce complet.... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2670 2671 2672 2673 2674 2675 2676 2677 2678 2679 2680 2681 2682 2683 2684 2685 2686 2687 2688 2689 2690 2695