L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

bulletin de vulnérabilité informatique CVE-2018-4416 CVE-2018-4438 CVE-2018-4441

WebKitGTK+ : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de WebKitGTK+.
Produits concernés : iOS par Apple, iPhone, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, lecture de données.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 6.
Date création : 23/01/2019.
Références : bulletinjan2019, CVE-2018-4416, CVE-2018-4438, CVE-2018-4441, CVE-2018-4442, CVE-2018-4443, CVE-2018-4464, HT209340, openSUSE-SU-2019:0081-1, openSUSE-SU-2019:0108-1, openSUSE-SU-2019:0308-1, SUSE-SU-2019:0146-1, SUSE-SU-2019:0497-1, VIGILANCE-VUL-28338.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de WebKitGTK+.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2018-19664

libjpeg-turbo : lecture de mémoire hors plage prévue via put_pixel_rows

Synthèse de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via put_pixel_rows() de libjpeg-turbo, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits concernés : Fedora.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du service, déni de service du client.
Provenance : document.
Date création : 23/01/2019.
Références : CVE-2018-19664, FEDORA-2019-a018522ba3, VIGILANCE-VUL-28337.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via put_pixel_rows() de libjpeg-turbo, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2018-20330

libjpeg-turbo : buffer overflow via tjLoadImage

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via tjLoadImage() de libjpeg-turbo, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Fedora.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 23/01/2019.
Références : CVE-2018-20330, FEDORA-2019-a018522ba3, VIGILANCE-VUL-28336.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via tjLoadImage() de libjpeg-turbo, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2018-4452 CVE-2018-4467 CVE-2019-6200

Apple macOS : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Apple macOS.
Produits concernés : Mac OS X.
Gravité : 4/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, lecture de données, création/modification de données, effacement de données, déni de service du service.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 20.
Date création : 23/01/2019.
Références : 1717, 1740, CERTFR-2019-AVI-032, CVE-2018-4452, CVE-2018-4467, CVE-2019-6200, CVE-2019-6202, CVE-2019-6205, CVE-2019-6208, CVE-2019-6209, CVE-2019-6210, CVE-2019-6211, CVE-2019-6213, CVE-2019-6214, CVE-2019-6218, CVE-2019-6219, CVE-2019-6220, CVE-2019-6221, CVE-2019-6224, CVE-2019-6225, CVE-2019-6230, CVE-2019-6231, CVE-2019-6235, HT209446, VIGILANCE-VUL-28334.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Apple macOS....
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2019-6200 CVE-2019-6202 CVE-2019-6205

Apple iOS : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Apple iOS.
Produits concernés : iOS par Apple, iPhone.
Gravité : 4/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, lecture de données, création/modification de données, effacement de données, déni de service du service.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 19.
Date création : 23/01/2019.
Références : 1717, 1740, CERTFR-2019-AVI-032, CVE-2019-6200, CVE-2019-6202, CVE-2019-6205, CVE-2019-6206, CVE-2019-6208, CVE-2019-6209, CVE-2019-6210, CVE-2019-6211, CVE-2019-6213, CVE-2019-6214, CVE-2019-6218, CVE-2019-6219, CVE-2019-6221, CVE-2019-6224, CVE-2019-6225, CVE-2019-6228, CVE-2019-6230, CVE-2019-6231, CVE-2019-6235, HT209443, VIGILANCE-VUL-28333, ZDI-19-125, ZDI-19-126.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Apple iOS....
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2018-11803

Apache Subversion : déréférencement de pointeur NULL via mod_dav_svn

Synthèse de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via mod_dav_svn de Apache Subversion, afin de mener un déni de service.
Produits concernés : Subversion, Fedora, openSUSE Leap, SLES, Ubuntu.
Gravité : 3/4.
Conséquences : déni de service du client.
Provenance : client internet.
Date création : 23/01/2019.
Références : CVE-2018-11803, FEDORA-2019-1f81367ac3, openSUSE-SU-2019:0153-1, SUSE-SU-2019:0195-1, USN-3869-1, VIGILANCE-VUL-28332.

Description de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via mod_dav_svn d...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2019-0190

Apache httpd : boucle infinie via mod_ssl OpenSSL 1.1.1 Client Renegotiations

Synthèse de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via mod_ssl OpenSSL 1.1.1 Client Renegotiations de Apache httpd, afin de mener un déni de service.
Produits concernés : Apache httpd, IBM i, Solaris, Slackware.
Gravité : 3/4.
Conséquences : déni de service du service.
Provenance : client internet.
Date création : 23/01/2019.
Références : bulletinapr2019, CERTFR-2019-AVI-031, CVE-2019-0190, ibm10872490, SSA:2019-022-01, VIGILANCE-VUL-28331.

Description de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via mod_ssl OpenSSL 1.1.1 Client ...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2018-17199

Apache httpd : élévation de privilèges via mod_session_cookie Ignored Expiry Time

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via mod_session_cookie Ignored Expiry Time de Apache httpd, afin d'élever ses privilèges.
Produits concernés : Apache httpd, Debian, IBM i, Rational ClearCase, openSUSE Leap, Solaris, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : compte utilisateur.
Date création : 23/01/2019.
Références : bulletinapr2019, CERTFR-2019-AVI-031, CVE-2018-17199, DLA-1647-1, DSA-4422-1, ibm10869064, ibm10872490, ibm10876972, openSUSE-SU-2019:0296-1, openSUSE-SU-2019:0305-1, SSA:2019-022-01, SUSE-SU-2019:0498-1, SUSE-SU-2019:0504-1, USN-3937-1, VIGILANCE-VUL-28330.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via mod_session_cookie Ignored Expiry Time de Apache httpd, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2018-17189

Apache httpd : déni de service via mod_http2

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via mod_http2 de Apache httpd, afin de mener un déni de service.
Produits concernés : Apache httpd, Debian, IBM i, openSUSE Leap, Solaris, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : déni de service du service.
Provenance : client internet.
Date création : 23/01/2019.
Références : bulletinapr2019, CERTFR-2019-AVI-031, CVE-2018-17189, DSA-4422-1, ibm10872490, openSUSE-SU-2019:0296-1, openSUSE-SU-2019:0305-1, SSA:2019-022-01, SUSE-SU-2019:0498-1, SUSE-SU-2019:0504-1, USN-3937-1, VIGILANCE-VUL-28329.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via mod_http2 de Apache httpd, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2018-20650

Poppler : erreur d'assertion via Object-dictLookup

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur d'assertion via Object::dictLookup() de Poppler, afin de mener un déni de service.
Produits concernés : Fedora, Solaris, Ubuntu.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 22/01/2019.
Références : bulletinapr2019, CVE-2018-20650, FEDORA-2019-40f4af0687, FEDORA-2019-7ff7f5093e, FEDORA-2019-b0bd3c604a, USN-3865-1, VIGILANCE-VUL-28328.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur d'assertion via Object::dictLookup() de Poppler, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2672 2673 2674 2675 2676 2677 2678 2679 2680 2681 2682 2683 2684 2685 2686 2687 2688 2689 2690 2691 2692 2701 2721 2741 2761 2781 2801 2821 2822