L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

annonce de vulnérabilité informatique CVE-2018-18364

Symantec Ghost Solution Suite : exécution de code via DLL Hijacking

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via DLL Hijacking de Symantec Ghost Solution Suite, afin d'exécuter du code.
Produits concernés : Ghost Solution Suite.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur.
Provenance : document.
Date création : 29/01/2019.
Références : CVE-2018-18364, SYMSA1474, VIGILANCE-VUL-28387.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via DLL Hijacking de Symantec Ghost Solution Suite, afin d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique 28386

pfSense : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de pfSense, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : pfSense.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 29/01/2019.
Références : VIGILANCE-VUL-28386.

Description de la vulnérabilité

Le produit pfSense dispose d'un service web.

Cependant, les données reçues ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting de pfSense, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2018-16889

Ceph : élévation de privilèges via Debug Logging Encryption Keys

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Debug Logging Encryption Keys de Ceph, afin d'élever ses privilèges.
Produits concernés : Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : shell utilisateur.
Date création : 29/01/2019.
Références : 37847, CVE-2018-16889, FEDORA-2019-6a2e72916a, openSUSE-SU-2019:0306-1, RHBUG-1665334, SUSE-SU-2019:0499-1, SUSE-SU-2019:2049-1, SUSE-SU-2019:2364-1, USN-4035-1, VIGILANCE-VUL-28385.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Debug Logging Encryption Keys de Ceph, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité 28384

Microsoft Exchange : élévation de privilèges via NTLM Relay Attack

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via NTLM Relay Attack de Microsoft Exchange, afin d'élever ses privilèges.
Produits concernés : Exchange.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : compte utilisateur.
Date création : 29/01/2019.
Références : ADV190007, VIGILANCE-VUL-28384, VU#465632.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via NTLM Relay Attack de Microsoft Exchange, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2019-3813

Spice : corruption de mémoire via Network Traffic

Synthèse de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via Network Traffic de Spice, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : client intranet.
Date création : 29/01/2019.
Références : CVE-2019-3813, DLA-1649-1, DSA-4375-1, FEDORA-2019-a095a16c47, FEDORA-2019-afade40f3d, openSUSE-SU-2019:0167-1, openSUSE-SU-2019:0176-1, RHSA-2019:0231-01, RHSA-2019:0232-01, SUSE-SU-2019:0229-1, SUSE-SU-2019:0230-1, SUSE-SU-2019:0231-1, SUSE-SU-2019:0241-1, SUSE-SU-2019:0242-1, SUSE-SU-2019:13943-1, USN-3870-1, VIGILANCE-VUL-28383.

Description de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via Network Traffic de Spi...
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2019-1003005 CVE-2019-1003006 CVE-2019-1003007

Jenkins Plugins : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Jenkins Plugins.
Produits concernés : Jenkins Plugins ~ non exhaustif.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, lecture de données, création/modification de données, déni de service du service.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 19.
Date création : 28/01/2019.
Références : CVE-2019-1003005, CVE-2019-1003006, CVE-2019-1003007, CVE-2019-1003008, CVE-2019-1003009, CVE-2019-1003010, CVE-2019-1003011, CVE-2019-1003012, CVE-2019-1003013, CVE-2019-1003014, CVE-2019-1003015, CVE-2019-1003016, CVE-2019-1003017, CVE-2019-1003018, CVE-2019-1003019, CVE-2019-1003020, CVE-2019-1003021, CVE-2019-1003022, CVE-2019-1003023, VIGILANCE-VUL-28382.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Jenkins Plugins....
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2019-6133

PolicyKit : élévation de privilèges via Start Time Bypass

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Start Time Bypass de PolicyKit, afin d'élever ses privilèges.
Produits concernés : Debian, Junos Space, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : compte utilisateur.
Date création : 28/01/2019.
Références : CERTFR-2019-AVI-091, CERTFR-2019-AVI-098, CERTFR-2019-AVI-115, CERTFR-2019-AVI-325, CVE-2019-6133, DLA-1644-1, DLA-1799-1, DLA-1799-2, JSA10951, openSUSE-SU-2019:1914-1, RHSA-2019:0230-01, RHSA-2019:0420-01, RHSA-2019:0832-01, RHSA-2019:2699-01, RHSA-2019:2978-01, SUSE-SU-2019:2018-1, SUSE-SU-2019:2035-1, USN-3901-1, USN-3901-2, USN-3903-1, USN-3903-2, USN-3908-1, USN-3908-2, USN-3910-1, USN-3910-2, USN-3934-1, USN-3934-2, VIGILANCE-VUL-28381.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Start Time Bypass de PolicyKit, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité 28380

Node.js stream-combine : exécution de code via Malicious Design

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Malicious Design de Node.js stream-combine, afin d'exécuter du code.
Produits concernés : Nodejs Modules ~ non exhaustif.
Gravité : 3/4.
Conséquences : accès/droits utilisateur.
Provenance : client internet.
Date création : 28/01/2019.
Références : NPM-774, VIGILANCE-VUL-28380.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Malicious Design de Node.js str...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique 28379

Notepad++ : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Notepad++.
Produits concernés : Notepad++.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, lecture de données, déni de service du client.
Provenance : document.
Date création : 28/01/2019.
Références : VIGILANCE-VUL-28379.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Notepad++....
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2019-3819

Noyau Linux : boucle infinie via hid_debug_events_read

Synthèse de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via hid_debug_events_read() du noyau Linux, afin de mener un déni de service.
Produits concernés : Debian, Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : déni de service du serveur, déni de service du service.
Provenance : shell privilégié.
Date création : 28/01/2019.
Références : CERTFR-2019-AVI-131, CERTFR-2019-AVI-145, CERTFR-2019-AVI-418, CERTFR-2019-AVI-419, CERTFR-2019-AVI-441, CVE-2019-3819, DLA-1731-1, DLA-1731-2, DLA-1771-1, openSUSE-SU-2019:1193-1, RHBUG-1669187, SUSE-SU-2019:0765-1, SUSE-SU-2019:0767-1, SUSE-SU-2019:2263-1, SUSE-SU-2019:2299-1, USN-3932-1, USN-3932-2, USN-4115-1, USN-4115-2, USN-4118-1, VIGILANCE-VUL-28378.

Description de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via hid_debug_events_read() du noyau Linux, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2676 2677 2678 2679 2680 2681 2682 2683 2684 2685 2686 2687 2688 2689 2690 2691 2692 2693 2694 2695 2696 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2896