L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

annonce de vulnérabilité informatique CVE-2018-16561

SIMATIC S7-300 : déni de service via S7 Packets

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via S7 Packets de SIMATIC S7-300, afin de mener un déni de service.
Produits concernés : SIMATIC.
Gravité : 2/4.
Conséquences : déni de service du serveur, déni de service du service.
Provenance : client intranet.
Date création : 09/01/2019.
Références : CERTFR-2019-AVI-004, CVE-2018-16561, SSA-306710, VIGILANCE-VUL-28197.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via S7 Packets de SIMATIC S7-300, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2018-19932

libbfd : boucle infinie via IS_CONTAINED_BY_LMA

Synthèse de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via IS_CONTAINED_BY_LMA de libbfd, afin de mener un déni de service.
Produits concernés : SIMATIC.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 09/01/2019.
Références : CVE-2018-19932, SSB-439005, VIGILANCE-VUL-28196.

Description de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via IS_CONTAINED_BY_LMA de libbfd, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2018-19931

libbfd : buffer overflow via bfd_elf32_swap_phdr_in

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via bfd_elf32_swap_phdr_in() de libbfd, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : SIMATIC.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 09/01/2019.
Références : CVE-2018-19931, SSB-439005, VIGILANCE-VUL-28195.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via bfd_elf32_swap_phdr_in() de libbfd, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2019-3581

McAfee Web Gateway : déni de service via Proxy Component

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via Proxy Component de McAfee Web Gateway, afin de mener un déni de service.
Produits concernés : McAfee Web Gateway.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : client intranet.
Date création : 09/01/2019.
Références : CVE-2019-3581, SB10264, VIGILANCE-VUL-28194.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via Proxy Component de McAfee Web Gateway, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2019-5716 CVE-2019-5717 CVE-2019-5718

Wireshark : cinq vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Wireshark.
Produits concernés : Debian, Fedora, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Wireshark.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : client intranet.
Nombre de vulnérabilités dans ce bulletin : 5.
Date création : 09/01/2019.
Références : bulletinjan2019, CERTFR-2019-AVI-005, CVE-2019-5716, CVE-2019-5717, CVE-2019-5718, CVE-2019-5719, CVE-2019-5721, DLA-1645-1, FEDORA-2019-866b01407a, FEDORA-2019-fbd2bad9f9, openSUSE-SU-2019:0092-1, SUSE-SU-2019:0130-1, SUSE-SU-2019:0138-1, VIGILANCE-VUL-28193, wnpa-sec-2019-01, wnpa-sec-2019-02, wnpa-sec-2019-03, wnpa-sec-2019-04, wnpa-sec-2019-05.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Wireshark.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité 28192

WordPress MapSVG Lite : Cross Site Request Forgery

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Request Forgery de WordPress MapSVG Lite, afin de forcer la victime à effectuer des opérations.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : client internet.
Date création : 09/01/2019.
Références : VIGILANCE-VUL-28192.

Description de la vulnérabilité

Le plugin MapSVG Lite peut être installé sur WordPress.

Cependant, l'origine des requêtes n'est pas validée. Elles peuvent par exemple provenir d'une image affichée dans un document HTML.

Un attaquant peut donc provoquer un Cross Site Request Forgery de WordPress MapSVG Lite, afin de forcer la victime à effectuer des opérations.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2019-0537 CVE-2019-0546

Microsoft Visual Studio : vulnérabilités de janvier 2019

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités des produits Microsoft.
Produits concernés : Visual Studio.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, lecture de données.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 09/01/2019.
Références : CVE-2019-0537, CVE-2019-0546, VIGILANCE-VUL-28191, ZDI-19-014, ZDI-19-015, ZDI-19-016.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités des produits Microsoft. L...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2019-0536 CVE-2019-0538 CVE-2019-0543

Microsoft Windows : vulnérabilités de janvier 2019

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités des produits Microsoft.
Produits concernés : Windows 10, Windows 2008 R0, Windows 2008 R2, Windows 2012, Windows 2016, Windows 2019, Windows 7, Windows 8, Windows RT.
Gravité : 4/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, lecture de données, création/modification de données, effacement de données, déni de service du serveur, déni de service du service.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 27.
Date création : 09/01/2019.
Références : CERTFR-2019-AVI-009, CVE-2019-0536, CVE-2019-0538, CVE-2019-0543, CVE-2019-0547, CVE-2019-0549, CVE-2019-0550, CVE-2019-0551, CVE-2019-0552, CVE-2019-0553, CVE-2019-0554, CVE-2019-0555, CVE-2019-0569, CVE-2019-0570, CVE-2019-0571, CVE-2019-0572, CVE-2019-0573, CVE-2019-0574, CVE-2019-0575, CVE-2019-0576, CVE-2019-0577, CVE-2019-0578, CVE-2019-0579, CVE-2019-0580, CVE-2019-0581, CVE-2019-0582, CVE-2019-0583, CVE-2019-0584, VIGILANCE-VUL-28190, ZDI-19-006, ZDI-19-007, ZDI-19-008, ZDI-19-009, ZDI-19-010, ZDI-19-011, ZDI-19-012, ZDI-19-220, ZDI-19-221.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités des produits Microsoft. L...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2019-0556 CVE-2019-0557 CVE-2019-0558

Microsoft Office : vulnérabilités de janvier 2019

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités des produits Microsoft.
Produits concernés : Office, Access, Office Communicator, Excel, OneNote, Outlook, PowerPoint, Project, Publisher, MOSS, Visio, Word.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, lecture de données, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 8.
Date création : 09/01/2019.
Références : CERTFR-2019-AVI-008, CVE-2019-0556, CVE-2019-0557, CVE-2019-0558, CVE-2019-0559, CVE-2019-0560, CVE-2019-0561, CVE-2019-0562, CVE-2019-0585, VIGILANCE-VUL-28189, ZDI-19-054.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités des produits Microsoft. L...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2019-0586 CVE-2019-0588

Microsoft Exchange : vulnérabilités de janvier 2019

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités des produits Microsoft.
Produits concernés : Exchange.
Gravité : 4/4.
Conséquences : accès/droits utilisateur, lecture de données, déni de service du service.
Provenance : client internet.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 09/01/2019.
Références : CERTFR-2019-AVI-011, CVE-2019-0586, CVE-2019-0588, VIGILANCE-VUL-28188.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités des produits Microsoft. L...
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2678 2679 2680 2681 2682 2683 2684 2685 2686 2687 2688 2689 2690 2691 2692 2693 2694 2695 2696 2697 2698 2701 2721 2741