L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

alerte de vulnérabilité informatique CVE-2018-1890

IBM Java : élévation de privilèges via RPATH

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via RPATH de IBM Java, afin d'élever ses privilèges.
Produits concernés : AIX, IBM API Connect, IBM i, Rational ClearCase, Security Directory Server, Tivoli System Automation, WebSphere AS Liberty, WebSphere AS Traditional, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : shell utilisateur.
Date création : 06/03/2019.
Références : CVE-2018-1890, ibm10873042, ibm10875554, ibm10878234, ibm10878236, ibm10878376, ibm10882598, ibm10883400, ibm10885024, SUSE-SU-2019:0617-1, VIGILANCE-VUL-28666.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via RPATH de IBM Java, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2018-12547

Eclipse OpenJ9 : buffer overflow via jio_snprintf

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via jio_snprintf() de Eclipse OpenJ9, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : AIX, IBM API Connect, IBM i, IRAD, Rational ClearCase, Tivoli Storage Manager, WebSphere AS Liberty, WebSphere AS Traditional, RHEL.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : client internet.
Date création : 06/03/2019.
Références : CVE-2018-12547, ibm10873042, ibm10875554, ibm10878376, ibm10882598, ibm10884946, ibm10885024, ibm10885743, ibm10886063, RHSA-2019:0469-01, RHSA-2019:0472-01, RHSA-2019:0473-01, RHSA-2019:0474-01, RHSA-2019:1238-01, VIGILANCE-VUL-28665.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via jio_snprintf() de Eclipse Ope...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2017-8252 CVE-2018-11817 CVE-2018-11958

Google Android/Pixel : multiples vulnérabilités de mars 2019

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Android/Pixel.
Produits concernés : Android OS.
Gravité : 4/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, lecture de données, création/modification de données, effacement de données, déni de service du serveur, déni de service du service.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 37.
Date création : 05/03/2019.
Références : 1720, 1741, CERTFR-2019-AVI-088, CVE-2017-8252, CVE-2018-11817, CVE-2018-11958, CVE-2018-11966, CVE-2018-11970, CVE-2018-11971, CVE-2018-13899, CVE-2018-13917, CVE-2018-13918, CVE-2018-9561, CVE-2018-9563, CVE-2018-9564, CVE-2019-1985, CVE-2019-1989, CVE-2019-1990, CVE-2019-2003, CVE-2019-2004, CVE-2019-2005, CVE-2019-2006, CVE-2019-2007, CVE-2019-2008, CVE-2019-2009, CVE-2019-2010, CVE-2019-2011, CVE-2019-2012, CVE-2019-2013, CVE-2019-2014, CVE-2019-2015, CVE-2019-2016, CVE-2019-2017, CVE-2019-2018, CVE-2019-2019, CVE-2019-2020, CVE-2019-2021, CVE-2019-2022, CVE-2019-2023, CVE-2019-2025, VIGILANCE-VUL-28664.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Android/Pixel....
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité 28663

Xen : déni de service via Insufficient TLB Flushing

Synthèse de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer une erreur fatale via Insufficient TLB Flushing de Xen, afin de mener un déni de service sur le système hôte.
Produits concernés : XenServer, Fedora, Xen.
Gravité : 2/4.
Conséquences : déni de service du serveur, déni de service du service.
Provenance : shell utilisateur.
Date création : 05/03/2019.
Références : CERTFR-2019-AVI-089, CTX246572, FEDORA-2019-bce6498890, VIGILANCE-VUL-28663, XSA-294.

Description de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer une erreur fatale via Insufficient TLB Flushing de Xen, afin de mener un déni de service sur le système hôte.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité 28662

Xen : élévation de privilèges via PV Kernel Context Switch

Synthèse de la vulnérabilité

Un attaquant, dans un système invité, peut contourner les restrictions via PV Kernel Context Switch de Xen, afin d'élever ses privilèges sur le système hôte.
Produits concernés : XenServer, Fedora, Xen.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : shell utilisateur.
Date création : 05/03/2019.
Références : CERTFR-2019-AVI-089, CTX246572, FEDORA-2019-bce6498890, VIGILANCE-VUL-28662, XSA-293.

Description de la vulnérabilité

Un attaquant, dans un système invité, peut contourner les restrictions via PV Kernel Context Switch de Xen, afin d'élever ses privilèges sur le système hôte.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité 28661

Xen : élévation de privilèges via Insufficient TLB Flushing

Synthèse de la vulnérabilité

Un attaquant, dans un système invité, peut contourner les restrictions via Insufficient TLB Flushing de Xen, afin d'élever ses privilèges sur le système hôte.
Produits concernés : XenServer, Fedora, Xen.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, déni de service du serveur.
Provenance : shell utilisateur.
Date création : 05/03/2019.
Références : CERTFR-2019-AVI-089, CTX246572, FEDORA-2019-bce6498890, VIGILANCE-VUL-28661, XSA-292.

Description de la vulnérabilité

Un attaquant, dans un système invité, peut contourner les restrictions via Insufficient TLB Flushing de Xen, afin d'élever ses privilèges sur le système hôte.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité 28660

Xen : déni de service via Failed IOMMU Update

Synthèse de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer une erreur fatale via Failed IOMMU Update de Xen, afin de mener un déni de service sur le système hôte.
Produits concernés : Fedora, Xen.
Gravité : 2/4.
Conséquences : déni de service du serveur, déni de service du service.
Provenance : shell utilisateur.
Date création : 05/03/2019.
Références : CERTFR-2019-AVI-089, FEDORA-2019-bce6498890, VIGILANCE-VUL-28660, XSA-291.

Description de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer une erreur fatale via Failed IOMMU Update de Xen, afin de mener un déni de service sur le système hôte.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique 28659

Xen : déni de service via X86 PV Page Table Preemption

Synthèse de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer une erreur fatale via X86 PV Page Table Preemption de Xen, afin de mener un déni de service sur le système hôte.
Produits concernés : Fedora, Xen.
Gravité : 2/4.
Conséquences : déni de service du serveur, déni de service du service.
Provenance : shell utilisateur.
Date création : 05/03/2019.
Références : CERTFR-2019-AVI-089, FEDORA-2019-bce6498890, VIGILANCE-VUL-28659, XSA-290.

Description de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer une erreur fatale via X86 PV Page Table Preemption de Xen, afin de mener un déni de service sur le système hôte.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique 28658

Xen : élévation de privilèges via PV IOMMU Discipline

Synthèse de la vulnérabilité

Un attaquant, dans un système invité, peut contourner les restrictions via PV IOMMU Discipline de Xen, afin d'élever ses privilèges sur le système hôte.
Produits concernés : Fedora, Xen.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : shell utilisateur.
Date création : 05/03/2019.
Références : CERTFR-2019-AVI-089, FEDORA-2019-bce6498890, VIGILANCE-VUL-28658, XSA-288.

Description de la vulnérabilité

Un attaquant, dans un système invité, peut contourner les restrictions via PV IOMMU Discipline de Xen, afin d'élever ses privilèges sur le système hôte.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique 28657

Xen : élévation de privilèges via Steal_page Page_struct Access Discipline

Synthèse de la vulnérabilité

Un attaquant, dans un système invité, peut contourner les restrictions via Steal_page Page_struct Access Discipline de Xen, afin d'élever ses privilèges sur le système hôte.
Produits concernés : XenServer, Fedora, Xen.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, déni de service du serveur.
Provenance : shell utilisateur.
Date création : 05/03/2019.
Références : CERTFR-2019-AVI-089, CTX246572, FEDORA-2019-bce6498890, VIGILANCE-VUL-28657, XSA-287.

Description de la vulnérabilité

Un attaquant, dans un système invité, peut contourner les restrictions via Steal_page Page_struct Access Discipline de Xen, afin d'élever ses privilèges sur le système hôte.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2702 2703 2704 2705 2706 2707 2708 2709 2710 2711 2712 2713 2714 2715 2716 2717 2718 2719 2720 2721 2741 2761 2781 2801 2821 2841 2861 2870