L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

vulnérabilité CVE-2019-7398

ImageMagick : fuite mémoire via WriteDIBImage

Synthèse de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via WriteDIBImage() de ImageMagick, afin de mener un déni de service.
Produits concernés : openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité : 1/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 27/03/2019.
Références : CVE-2019-7398, openSUSE-SU-2019:1141-1, openSUSE-SU-2019:1320-1, SUSE-SU-2019:0739-1, SUSE-SU-2019:1033-1, SUSE-SU-2019:1033-2, SUSE-SU-2019:13993-1, SUSE-SU-2019:13995-1, VIGILANCE-VUL-28870.

Description de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via WriteDIBImage() de ImageMagick, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2019-7396

ImageMagick : fuite mémoire via ReadSIXELImage

Synthèse de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via ReadSIXELImage() de ImageMagick, afin de mener un déni de service.
Produits concernés : openSUSE Leap, SLES.
Gravité : 1/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 27/03/2019.
Références : CVE-2019-7396, openSUSE-SU-2019:1141-1, SUSE-SU-2019:0739-1, VIGILANCE-VUL-28869.

Description de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via ReadSIXELImage() de ImageMagick, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2019-7395

ImageMagick : fuite mémoire via WritePSDChannel

Synthèse de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via WritePSDChannel() de ImageMagick, afin de mener un déni de service.
Produits concernés : openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité : 1/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 27/03/2019.
Références : CVE-2019-7395, openSUSE-SU-2019:1141-1, openSUSE-SU-2019:1320-1, SUSE-SU-2019:0739-1, SUSE-SU-2019:1033-1, SUSE-SU-2019:1033-2, VIGILANCE-VUL-28868.

Description de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via WritePSDChannel() de ImageMagick, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2019-7175

ImageMagick : fuite mémoire via DecodeImage

Synthèse de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via DecodeImage() de ImageMagick, afin de mener un déni de service.
Produits concernés : openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité : 1/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 27/03/2019.
Références : CVE-2019-7175, openSUSE-SU-2019:1058-1, openSUSE-SU-2019:1141-1, openSUSE-SU-2019:1320-1, SUSE-SU-2019:0739-1, SUSE-SU-2019:1033-1, SUSE-SU-2019:1033-2, SUSE-SU-2019:13993-1, SUSE-SU-2019:13995-1, VIGILANCE-VUL-28867.

Description de la vulnérabilité

Un attaquant peut provoquer une fuite mémoire via DecodeImage() de ImageMagick, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2019-6977

LibGD : buffer overflow via gdImageColorMatch

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via gdImageColorMatch() de LibGD, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 27/03/2019.
Références : CVE-2019-6977, DLA-1651-1, DSA-4384-1, openSUSE-SU-2019:1140-1, openSUSE-SU-2019:1148-1, SUSE-SU-2019:0747-1, SUSE-SU-2019:0771-1, USN-3900-1, VIGILANCE-VUL-28866.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via gdImageColorMatch() de LibGD,...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2019-3869

Ansible Tower : obtention d'information via Credentials In Environment Variables

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Credentials In Environment Variables de Ansible Tower, afin d'obtenir des informations sensibles.
Produits concernés : Ansible Tower.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : shell utilisateur.
Date création : 27/03/2019.
Références : CVE-2019-3869, VIGILANCE-VUL-28865.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Credential...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2019-4080

WebSphere AS : boucle infinie via Admin Console

Synthèse de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via Admin Console de WebSphere AS, afin de mener un déni de service.
Produits concernés : Rational ClearCase, Tivoli System Automation, WebSphere AS Traditional.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : client intranet.
Date création : 27/03/2019.
Références : CVE-2019-4080, ibm10875692, ibm10880551, ibm10884894, VIGILANCE-VUL-28864.

Description de la vulnérabilité

Un attaquant peut provoquer une boucle infinie via Admin Console de WebSphere AS...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2018-12181

OVMF : buffer overflow via HII Database Bitmap

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via HII Database Bitmap de OVMF, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 26/03/2019.
Références : CVE-2018-12181, FEDORA-2019-bff1cbaba3, openSUSE-SU-2019:1139-1, openSUSE-SU-2019:1172-1, SUSE-SU-2019:0738-1, SUSE-SU-2019:0766-1, SUSE-SU-2019:0804-1, VIGILANCE-VUL-28863.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via HII Database Bitmap de OVMF, ...
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2019-7139

Magento Commerce/OpenSource : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Magento Commerce/OpenSource.
Produits concernés : Magento EE, Magento CE.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, accès/droits client.
Provenance : client internet.
Date création : 26/03/2019.
Références : CERTFR-2019-AVI-130, CVE-2019-7139, SUPEE-11086, VIGILANCE-VUL-28862.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Magento Commerce/OpenSour...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité 28861

Node.js opencv : exécution de code via Command Injection

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Command Injection de Node.js opencv, afin d'exécuter du code.
Produits concernés : Nodejs Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : document.
Date création : 26/03/2019.
Références : NPM-789, VIGILANCE-VUL-28861.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Command Injection de Node.js op...
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2720 2721 2722 2723 2724 2725 2726 2727 2728 2729 2730 2731 2732 2733 2734 2735 2736 2737 2738 2739 2740 2741 2761 2781