L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

bulletin de vulnérabilité 28683

Drupal EU Cookie Compliance : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Drupal EU Cookie Compliance, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Drupal Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 07/03/2019.
Références : DRUPAL-SA-CONTRIB-2019-033, VIGILANCE-VUL-28683.

Description de la vulnérabilité

Le module EU Cookie Compliance peut être installé sur Drupal. Cependant, les ...
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2019-1543

OpenSSL : obtention d'information via ChaCha20-Poly1305 Long Nonces

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via ChaCha20-Poly1305 Long Nonces de OpenSSL, afin d'obtenir des informations sensibles.
Produits concernés : OpenSSL, SLES.
Gravité : 1/4.
Conséquences : lecture de données.
Provenance : client internet.
Date création : 06/03/2019.
Références : CVE-2019-1543, SUSE-SU-2019:0678-1, VIGILANCE-VUL-28682.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via ChaCha20-Poly1305 Long Nonces de OpenSSL, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2019-1585 CVE-2019-1588 CVE-2019-1591

Cisco NX-OS/Nexus : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Cisco NX-OS/Nexus.
Produits concernés : Nexus par Cisco, NX-OS.
Gravité : 3/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, accès/droits utilisateur, lecture de données, création/modification de données, effacement de données, déni de service du serveur, déni de service du service.
Provenance : client internet.
Nombre de vulnérabilités dans ce bulletin : 29.
Date création : 06/03/2019.
Références : CERTFR-2019-AVI-092, cisco-sa-20190306-aci-controller-privsec, cisco-sa-20190306-aci-file-read, cisco-sa-20190306-aci-shell-escape, cisco-sa-20190306-nexus-fbr-dos, cisco-sa-20190306-nx-os-bash-escal, cisco-sa-20190306-nxos-cmdinj-1606, cisco-sa-20190306-nxos-cmdinj-1607, cisco-sa-20190306-nxos-cmdinj-1608, cisco-sa-20190306-nxos-cmdinj-1609, cisco-sa-20190306-nxos-cmdinj-1610, cisco-sa-20190306-nxos-cmdinj-1611, cisco-sa-20190306-nxos-cmdinj-1612, cisco-sa-20190306-nxos-cmdinj-1613, cisco-sa-20190306-nxos-directory, cisco-sa-20190306-nxos-escalation, cisco-sa-20190306-nxos-fabric-dos, cisco-sa-20190306-nxos-file-access, cisco-sa-20190306-nx-os-lan-auth, cisco-sa-20190306-nxosldap, cisco-sa-20190306-nxos-netstack, cisco-sa-20190306-nxos-npv-dos, cisco-sa-20190306-nxos-pe, cisco-sa-20190306-nxos-privesc, cisco-sa-20190306-nxos-privesca, cisco-sa-20190306-nxos-sig-verif, cisco-sa-20190306-tetra-ace, CVE-2019-1585, CVE-2019-1588, CVE-2019-1591, CVE-2019-1593, CVE-2019-1594, CVE-2019-1595, CVE-2019-1596, CVE-2019-1597, CVE-2019-1598, CVE-2019-1599, CVE-2019-1600, CVE-2019-1601, CVE-2019-1602, CVE-2019-1603, CVE-2019-1604, CVE-2019-1605, CVE-2019-1606, CVE-2019-1607, CVE-2019-1608, CVE-2019-1609, CVE-2019-1610, CVE-2019-1611, CVE-2019-1612, CVE-2019-1613, CVE-2019-1614, CVE-2019-1615, CVE-2019-1616, CVE-2019-1617, CVE-2019-1618, VIGILANCE-VUL-28681.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Cisco NX-OS/Nexus....
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2018-0296

Cisco ASA : déni de service via HTTP URL

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via HTTP URL de Cisco ASA, afin de mener un déni de service.
Produits concernés : ASA.
Gravité : 3/4.
Conséquences : déni de service du serveur, déni de service du service.
Provenance : client internet.
Date création : 06/03/2019.
Références : cisco-sa-20180606-asaftd, CSCvi16029, CVE-2018-0296, VIGILANCE-VUL-28680.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via HTTP URL de Cisco ASA, afin de...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2019-1003029 CVE-2019-1003030 CVE-2019-1003031

Jenkins Plugins : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Jenkins Plugins.
Produits concernés : Jenkins Plugins ~ non exhaustif.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, accès/droits client, lecture de données, déni de service du serveur.
Provenance : client internet.
Nombre de vulnérabilités dans ce bulletin : 11.
Date création : 06/03/2019.
Références : CVE-2019-1003029, CVE-2019-1003030, CVE-2019-1003031, CVE-2019-1003032, CVE-2019-1003033, CVE-2019-1003034, CVE-2019-1003035, CVE-2019-1003036, CVE-2019-1003037, CVE-2019-1003038, CVE-2019-1003039, VIGILANCE-VUL-28679.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Jenkins Plugins....
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique 28678

Notepad++ : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Notepad++.
Produits concernés : Notepad++.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du client.
Provenance : document.
Date création : 06/03/2019.
Références : VIGILANCE-VUL-28678.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Notepad++....
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2019-9576

WordPress Blog2Social : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de WordPress Blog2Social, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 06/03/2019.
Références : CVE-2019-9576, VIGILANCE-VUL-28676.

Description de la vulnérabilité

Le plugin Blog2Social peut être installé sur WordPress. Cependant, les donnée...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2019-9575

WordPress Quiz And Survey Master : Cross Site Scripting via quiz_id

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via quiz_id de WordPress Quiz And Survey Master, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 06/03/2019.
Références : CVE-2019-9575, VIGILANCE-VUL-28675.

Description de la vulnérabilité

Le plugin Quiz And Survey Master peut être installé sur WordPress. Cependant,...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2019-9213

Noyau Linux : élévation de privilèges via Zero Address Mapping expand_downwards

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Zero Address Mapping expand_downwards() du noyau Linux, afin d'élever ses privilèges.
Produits concernés : Fedora, Linux.
Gravité : 2/4.
Conséquences : accès/droits administrateur, déni de service du serveur.
Provenance : shell utilisateur.
Date création : 06/03/2019.
Références : CVE-2019-9213, FEDORA-2019-196ab64d65, FEDORA-2019-87e7046631, VIGILANCE-VUL-28673.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Zero Address Mapping expand_do...
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2019-8358

Hiawatha : traversée de répertoire via AllowDotFiles

Synthèse de la vulnérabilité

Un attaquant peut traverser les répertoires via AllowDotFiles de Hiawatha, afin de lire un fichier situé hors de la racine du service.
Produits concernés : openSUSE Leap, SLES.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : client internet.
Date création : 06/03/2019.
Références : CVE-2019-8358, openSUSE-SU-2019:0294-1, openSUSE-SU-2019:0322-1, VIGILANCE-VUL-28672.

Description de la vulnérabilité

Un attaquant peut traverser les répertoires via AllowDotFiles de Hiawatha, afin ...
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2722 2723 2724 2725 2726 2727 2728 2729 2730 2731 2732 2733 2734 2735 2736 2737 2738 2739 2740 2741 2742 2746