L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

alerte de vulnérabilité CVE-2019-4014

IBM DB2 : buffer overflow

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow de IBM DB2, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : DB2 UDB.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Date création : 02/04/2019.
Références : CVE-2019-4014, ibm10878793, VIGILANCE-VUL-28911.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow de IBM DB2, afin de mener un déni...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2018-1936

IBM DB2 : buffer overflow via libdb2e.so.1

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via libdb2e.so.1 de IBM DB2, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : DB2 UDB.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Date création : 02/04/2019.
Références : CVE-2018-1936, ibm10741481, VIGILANCE-VUL-28910.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via libdb2e.so.1 de IBM DB2, afin...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique 28909

Flatpak : élévation de privilèges via Seccomp

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Seccomp de Flatpak, afin d'élever ses privilèges.
Produits concernés : Fedora.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : shell utilisateur.
Date création : 02/04/2019.
Références : FEDORA-2019-7d09431f07, VIGILANCE-VUL-28909.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Seccomp de Flatpak, afin d'éle...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2019-5420

Rails : exécution de code via Development Mode

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Development Mode de Rails, afin d'exécuter du code.
Produits concernés : Fedora.
Gravité : 3/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : client intranet.
Date création : 01/04/2019.
Références : CVE-2019-5420, FEDORA-2019-1cfe24db5c, ibm10881644, VIGILANCE-VUL-28908.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Development Mode de Rails, afin...
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique 28907

Notepad++ : buffer overflow via Command-extractArgs

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via Command::extractArgs de Notepad++, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Notepad++.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du client.
Provenance : shell utilisateur.
Date création : 01/04/2019.
Références : VIGILANCE-VUL-28907.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via Command::extractArgs de Notep...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique 28906

FortiOS : obtention d'information via HTTP Headers Parsing

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via HTTP Headers Parsing de FortiOS, afin d'obtenir des informations sensibles.
Produits concernés : FortiGate, FortiGate Virtual Appliance, FortiOS.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : client intranet.
Date création : 01/04/2019.
Références : CERTFR-2019-AVI-137, FG-IR-19-043, VIGILANCE-VUL-28906.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via HTTP Heade...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2018-16529

Forcepoint Email Security : élévation de privilèges via Password Reset Link Expiration

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Password Reset Link Expiration de Forcepoint Email Security, afin d'élever ses privilèges.
Produits concernés : Forcepoint Email Security.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : client intranet.
Date création : 01/04/2019.
Références : 000016655, CVE-2018-16529, VIGILANCE-VUL-28905.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Password Reset Link Expiration...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2018-1000100

GPAC : buffer overflow via MP4Box

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via MP4Box de GPAC, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Ubuntu.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 01/04/2019.
Références : CVE-2018-1000100, USN-3926-1, VIGILANCE-VUL-28904.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via MP4Box de GPAC, afin de mener...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2018-19517

sysstat : lecture de mémoire hors plage prévue via remap_struct memset

Synthèse de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via remap_struct() memset() de sysstat, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits concernés : openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Date création : 01/04/2019.
Références : CVE-2018-19517, openSUSE-SU-2019:1176-1, SUSE-SU-2019:0806-1, SUSE-SU-2019:1326-1, VIGILANCE-VUL-28903.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via remap_struct() me...
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2018-19416

sysstat : lecture de mémoire hors plage prévue via remap_struct memmove

Synthèse de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via remap_struct() memmove() de sysstat, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits concernés : openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : lecture de données, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Date création : 01/04/2019.
Références : CVE-2018-19416, openSUSE-SU-2019:1176-1, SUSE-SU-2019:0806-1, SUSE-SU-2019:1326-1, VIGILANCE-VUL-28902.

Description de la vulnérabilité

Un attaquant peut forcer la lecture à une adresse invalide via remap_struct() me...
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2724 2725 2726 2727 2728 2729 2730 2731 2732 2733 2734 2735 2736 2737 2738 2739 2740 2741 2742 2743 2744 2761 2781