L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

bulletin de vulnérabilité 28923

Node.js tesseract.js : obtention d'information

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de Node.js tesseract.js, afin d'obtenir des informations sensibles.
Produits concernés : Nodejs Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : client internet.
Date création : 02/04/2019.
Références : NPM-792, VIGILANCE-VUL-28923.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de Node.js tes...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2019-9946

Cloud Foundry Container Runtime : obtention d'information via Container Networking Interface

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Container Networking Interface de Cloud Foundry Container Runtime, afin d'obtenir des informations sensibles.
Produits concernés : IBM API Connect.
Gravité : 2/4.
Conséquences : lecture de données.
Provenance : client intranet.
Date création : 02/04/2019.
Références : CVE-2019-9946, ibm10882596, ibm10882756, ibm10882762, ibm10882952, ibm10882956, VIGILANCE-VUL-28921.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Container ...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2019-5585

Fortinet FortiClient Mac : déni de service

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale de Fortinet FortiClient Mac, afin de mener un déni de service.
Produits concernés : FortiClient.
Gravité : 1/4.
Conséquences : déni de service du client.
Provenance : shell utilisateur.
Date création : 02/04/2019.
Références : CERTFR-2019-AVI-140, CVE-2019-5585, FG-IR-19-003, VIGILANCE-VUL-28920.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale de Fortinet FortiClient Mac, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2019-1002101

Kubernetes : traversée de répertoire via Kubectl Cp

Synthèse de la vulnérabilité

Un attaquant peut traverser les répertoires via Kubectl Cp de Kubernetes, afin de lire un fichier situé hors de la racine du service.
Produits concernés : IBM API Connect, Kubernetes.
Gravité : 2/4.
Conséquences : création/modification de données.
Provenance : shell utilisateur.
Date création : 02/04/2019.
Références : CVE-2019-1002101, ibm10882596, ibm10882756, ibm10882762, ibm10882952, ibm10882956, VIGILANCE-VUL-28919.

Description de la vulnérabilité

Un attaquant peut traverser les répertoires via Kubectl Cp de Kubernetes, afin d...
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2019-0220

Apache httpd : obtention d'information via URL Normalization Consecutive Slashes

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via URL Normalization Consecutive Slashes de Apache httpd, afin d'obtenir des informations sensibles.
Produits concernés : Apache httpd, Debian, Fedora, WebSphere AS Traditional, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 3/4.
Conséquences : lecture de données.
Provenance : client internet.
Date création : 02/04/2019.
Références : CERTFR-2019-AVI-141, CVE-2019-0220, DLA-1748-1, DSA-4422-1, FEDORA-2019-a4ed7400f4, ibm10880413, openSUSE-SU-2019:1190-1, openSUSE-SU-2019:1209-1, openSUSE-SU-2019:1258-1, SUSE-SU-2019:0873-1, SUSE-SU-2019:0878-1, SUSE-SU-2019:0888-1, SUSE-SU-2019:0888-2, SUSE-SU-2019:0889-1, USN-3937-1, VIGILANCE-VUL-28917.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via URL Normal...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2019-0217

Apache httpd mod_auth_digest : élévation de privilèges via Race Condition

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Race Condition de Apache httpd mod_auth_digest, afin d'élever ses privilèges.
Produits concernés : Apache httpd, Apache httpd Modules ~ non exhaustif, Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : compte utilisateur.
Date création : 02/04/2019.
Références : CERTFR-2019-AVI-141, CVE-2019-0217, DLA-1748-1, DSA-4422-1, FEDORA-2019-a4ed7400f4, openSUSE-SU-2019:1190-1, openSUSE-SU-2019:1209-1, openSUSE-SU-2019:1258-1, SUSE-SU-2019:0873-1, SUSE-SU-2019:0878-1, SUSE-SU-2019:0888-1, SUSE-SU-2019:0888-2, SUSE-SU-2019:0889-1, USN-3937-1, USN-3937-2, VIGILANCE-VUL-28916.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Race Condition de Apache httpd...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2019-0215

Apache httpd mod_ssl : élévation de privilèges via Per-location Client Certificate

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Per-location Client Certificate de Apache httpd mod_ssl, afin d'élever ses privilèges.
Produits concernés : Apache httpd, Apache httpd Modules ~ non exhaustif, Fedora.
Gravité : 2/4.
Conséquences : lecture de données, création/modification de données.
Provenance : compte utilisateur.
Date création : 02/04/2019.
Références : CERTFR-2019-AVI-141, CVE-2019-0215, FEDORA-2019-a4ed7400f4, VIGILANCE-VUL-28915.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Per-location Client Certificat...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2019-0211

Apache httpd : élévation de privilèges via Scoreboard

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Scoreboard de Apache httpd, afin d'élever ses privilèges.
Produits concernés : Apache httpd, Apache httpd Modules ~ non exhaustif, Debian, Fedora, WebSphere AS Traditional, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Synology DSM, Ubuntu.
Gravité : 3/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : shell utilisateur.
Date création : 02/04/2019.
Références : CERTFR-2019-AVI-141, CVE-2019-0211, DSA-4422-1, FEDORA-2019-a4ed7400f4, ibm10880413, openSUSE-SU-2019:1190-1, openSUSE-SU-2019:1209-1, openSUSE-SU-2019:1258-1, RHSA-2019:0746-01, SSA:2019-096-01, SUSE-SU-2019:0873-1, SUSE-SU-2019:0878-1, SUSE-SU-2019:0888-1, SUSE-SU-2019:0888-2, SUSE-SU-2019:0889-1, Synology-SA-19:14, USN-3937-1, VIGILANCE-VUL-28914.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Scoreboard de Apache httpd, af...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2019-0197

Apache httpd mod_http2 : déni de service via H2Upgrade

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via mod_http2 H2Upgrade de Apache httpd, afin de mener un déni de service.
Produits concernés : Apache httpd, Apache httpd Modules ~ non exhaustif, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité : 3/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : client internet.
Date création : 02/04/2019.
Références : CERTFR-2019-AVI-141, CVE-2019-0197, openSUSE-SU-2019:1190-1, openSUSE-SU-2019:1209-1, openSUSE-SU-2019:1258-1, SUSE-SU-2019:0873-1, SUSE-SU-2019:0878-1, SUSE-SU-2019:0888-1, SUSE-SU-2019:0888-2, SUSE-SU-2019:0889-1, VIGILANCE-VUL-28913.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via mod_http2 H2Upgrade de Apache ...
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2019-0196

Apache httpd mod_http2 : déni de service via String Compare

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via mod_http2 String Compare de Apache httpd, afin de mener un déni de service.
Produits concernés : Apache httpd, Apache httpd Modules ~ non exhaustif, Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 3/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : client internet.
Date création : 02/04/2019.
Références : CERTFR-2019-AVI-141, CVE-2019-0196, DSA-4422-1, openSUSE-SU-2019:1190-1, openSUSE-SU-2019:1209-1, openSUSE-SU-2019:1258-1, SUSE-SU-2019:0873-1, SUSE-SU-2019:0878-1, SUSE-SU-2019:0888-1, SUSE-SU-2019:0888-2, SUSE-SU-2019:0889-1, USN-3937-1, VIGILANCE-VUL-28912.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via mod_http2 String Compare de Ap...
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2725 2726 2727 2728 2729 2730 2731 2732 2733 2734 2735 2736 2737 2738 2739 2740 2741 2742 2743 2744 2745 2761 2781