L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

alerte de vulnérabilité CVE-2019-11459

evince : obtention d'information

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de evince, afin d'obtenir des informations sensibles.
Produits concernés : Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : lecture de données.
Provenance : document.
Date création : 30/04/2019.
Références : CVE-2019-11459, DLA-1881-1, DLA-1882-1, FEDORA-2019-6316c0663e, FEDORA-2019-ff2b5b5b47, openSUSE-SU-2019:1667-1, SUSE-SU-2019:14141-1, SUSE-SU-2019:1648-1, SUSE-SU-2019:2080-1, SUSE-SU-2019:2098-1, USN-3959-1, VIGILANCE-VUL-29161.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de evince, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2019-11365 CVE-2019-11366

atftp : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de atftp.
Produits concernés : Debian, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : accès/droits privilégié, déni de service du service.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 30/04/2019.
Références : CVE-2019-11365, CVE-2019-11366, DLA-1783-1, DSA-4438-1, SUSE-SU-2019:1091-1, SUSE-SU-2019:14033-1, VIGILANCE-VUL-29160.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de atftp.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2019-11599

Noyau Linux : déni de service suite à une erreur de verrouillage

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale du noyau Linux, afin de mener un déni de service.
Produits concernés : Debian, BIG-IP Hardware, TMOS, Linux, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 1/4.
Conséquences : déni de service du serveur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 30/04/2019.
Références : 1790, CERTFR-2019-AVI-277, CERTFR-2019-AVI-330, CERTFR-2019-AVI-337, CERTFR-2019-AVI-355, CERTFR-2019-AVI-368, CERTFR-2019-AVI-391, CERTFR-2019-AVI-419, CERTFR-2019-AVI-441, CVE-2019-11599, CVE-2019-3892-REJECT, DLA-1799-1, DLA-1799-2, DLA-1824-1, DSA-4465-1, K51674118, openSUSE-SU-2019:1716-1, openSUSE-SU-2019:1757-1, RHSA-2019:2029-01, RHSA-2019:2043-01, SSA:2019-202-01, SUSE-SU-2019:1823-1, SUSE-SU-2019:1823-2, SUSE-SU-2019:1851-1, SUSE-SU-2019:1852-1, SUSE-SU-2019:1854-1, SUSE-SU-2019:1855-1, USN-4069-1, USN-4069-2, USN-4095-1, USN-4095-2, USN-4115-1, USN-4115-2, USN-4118-1, VIGILANCE-VUL-29159.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale du noyau Linux, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2016-10531

Node.js marked : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Node.js marked, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : IBM API Connect, Nodejs Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 30/04/2019.
Références : CVE-2016-10531, ibm10882578, ibm10882596, ibm10882756, ibm10882762, ibm10882952, ibm10882956, ibm10885478, VIGILANCE-VUL-29158.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Node.js marked, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2018-3721

Node.js lodash : élévation de privilèges

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions de Node.js lodash, afin d'élever ses privilèges.
Produits concernés : IBM API Connect, Nodejs Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : document.
Date création : 30/04/2019.
Références : CVE-2018-3721, ibm10882578, ibm10882596, ibm10882756, ibm10882762, ibm10882952, ibm10882956, ibm10885478, VIGILANCE-VUL-29157.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions de Node.js lodash, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2018-2015

IBM API Connect : élévation de privilèges via clickjacking

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via clickjacking de IBM API Connect, afin d'élever ses privilèges.
Produits concernés : IBM API Connect.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, accès/droits client.
Provenance : document.
Date création : 30/04/2019.
Références : CVE-2018-2015, ibm10882578, ibm10882596, ibm10882756, ibm10882762, ibm10882952, ibm10882956, VIGILANCE-VUL-29156.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via clickjacking de IBM API Connect, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2019-11026 CVE-2019-9903

Poppler : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Poppler.
Produits concernés : Fedora, Solaris, RHEL, Ubuntu.
Gravité : 2/4.
Conséquences : déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 30/04/2019.
Références : bulletinapr2019, CVE-2019-11026, CVE-2019-9903, FEDORA-2019-3193a75b06, FEDORA-2019-95eb49ef49, RHSA-2019:2713-01, USN-4042-1, VIGILANCE-VUL-29155.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Poppler.
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2019-11355

Polycom HDX : quatre vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Polycom HDX.
Produits concernés : HDX.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits client, lecture de données.
Provenance : document.
Date création : 29/04/2019.
Références : CVE-2019-11355, VIGILANCE-VUL-29154.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Polycom HDX.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2019-11557

WordPress WebDorado Contact Form Builder : Cross Site Request Forgery

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Request Forgery de WordPress WebDorado Contact Form Builder, afin de forcer la victime à effectuer des opérations.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : client internet.
Date création : 29/04/2019.
Références : CVE-2019-11557, VIGILANCE-VUL-29153.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Request Forgery de WordPress WebDorado Contact Form Builder, afin de forcer la victime à effectuer des opérations.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2018-18276

Joomla Web Filemanager : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Joomla Web Filemanager, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Joomla Extensions ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 29/04/2019.
Références : CVE-2018-18276, VIGILANCE-VUL-29152.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Joomla Web Filemanager, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2747 2748 2749 2750 2751 2752 2753 2754 2755 2756 2757 2758 2759 2760 2761 2762 2763 2764 2765 2766 2767 2781 2801 2821 2841 2861 2870