L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

avis de vulnérabilité CVE-2019-7061 CVE-2019-7088 CVE-2019-7109

Adobe Acrobat/Reader : multiples vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Adobe Acrobat/Reader.
Produits concernés : Acrobat DC Classic, Acrobat DC Continuous.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, lecture de données, déni de service du client.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 21.
Date création : 10/04/2019.
Références : APSB19-17, CERTFR-2019-AVI-166, CVE-2019-7061, CVE-2019-7088, CVE-2019-7109, CVE-2019-7110, CVE-2019-7111, CVE-2019-7112, CVE-2019-7113, CVE-2019-7114, CVE-2019-7115, CVE-2019-7116, CVE-2019-7117, CVE-2019-7118, CVE-2019-7119, CVE-2019-7120, CVE-2019-7121, CVE-2019-7122, CVE-2019-7123, CVE-2019-7124, CVE-2019-7125, CVE-2019-7127, CVE-2019-7128, TALOS-2019-0774, VIGILANCE-VUL-28984.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Adobe Acrobat/Reader....
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité 28983

Node.js harp : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Node.js harp, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Nodejs Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 09/04/2019.
Références : NPM-806, VIGILANCE-VUL-28983.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Node.js harp, afin d'exéc...
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité CVE-2019-0278 CVE-2019-0279 CVE-2019-0282

SAP : multiples vulnérabilités de avril 2019

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités des produits SAP.
Produits concernés : Crystal Reports, SAP ERP, NetWeaver.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, lecture de données.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 6.
Date création : 09/04/2019.
Références : CVE-2019-0278, CVE-2019-0279, CVE-2019-0282, CVE-2019-0283, CVE-2019-0284, CVE-2019-0285, VIGILANCE-VUL-28982.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités des produits SAP....
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2019-10643

Contao : élévation de privilèges via Opt-in Tokens

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Opt-in Tokens de Contao, afin d'élever ses privilèges.
Produits concernés : Contao.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : client intranet.
Date création : 09/04/2019.
Références : CVE-2019-10643, VIGILANCE-VUL-28981.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Opt-in Tokens de Contao, afin ...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2019-10642

Contao : élévation de privilèges via Request Token

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Request Token de Contao, afin d'élever ses privilèges.
Produits concernés : Contao.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : client intranet.
Date création : 09/04/2019.
Références : CVE-2019-10642, VIGILANCE-VUL-28980.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Request Token de Contao, afin ...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2019-10641

Contao : élévation de privilèges via Valid Session After Password Change

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Valid Session After Password Change de Contao, afin d'élever ses privilèges.
Produits concernés : Contao.
Gravité : 2/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : compte utilisateur.
Date création : 09/04/2019.
Références : CVE-2019-10641, VIGILANCE-VUL-28979.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Valid Session After Password C...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2019-9694

Symantec Endpoint Encryption : élévation de privilèges

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions de Symantec Endpoint Encryption, afin d'élever ses privilèges.
Produits concernés : Symantec Endpoint Encryption.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : shell utilisateur.
Date création : 09/04/2019.
Références : CVE-2019-9694, SYMSA1478, VIGILANCE-VUL-28978.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions de Symantec Endpoint Encryption, a...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2019-6568

Siemens SIMATIC : déni de service via Webserver

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via Webserver de Siemens SIMATIC, afin de mener un déni de service.
Produits concernés : SIMATIC.
Gravité : 3/4.
Conséquences : déni de service du service.
Provenance : client intranet.
Date création : 09/04/2019.
Références : CERTFR-2019-AVI-151, CVE-2019-6568, SSA-480230, VIGILANCE-VUL-28976.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via Webserver de Siemens SIMATIC, ...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2019-6579

Siemens Spectrum Power : exécution de code via OS Command Injection

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via OS Command Injection de Siemens Spectrum Power, afin d'exécuter du code.
Produits concernés : Spectrum Power.
Gravité : 3/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : client intranet.
Date création : 09/04/2019.
Références : CERTFR-2019-AVI-151, CVE-2019-6579, SSA-324467, VIGILANCE-VUL-28975.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via OS Command Injection de Siemens...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2019-6575

Siemens SIMATIC : déni de service via OPC UA 4840/tcp

Synthèse de la vulnérabilité

Un attaquant peut envoyer des paquets OPC UA 4840/tcp malveillants vers Siemens SIMATIC, afin de mener un déni de service.
Produits concernés : SIMATIC.
Gravité : 3/4.
Conséquences : déni de service du serveur, déni de service du service.
Provenance : client intranet.
Date création : 09/04/2019.
Références : CERTFR-2019-AVI-151, CVE-2019-6575, SSA-307392, VIGILANCE-VUL-28974.

Description de la vulnérabilité

Un attaquant peut envoyer des paquets OPC UA 4840/tcp malveillants vers Siemens ...
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2750 2751 2752 2753 2754 2755 2756 2757 2758 2759 2760 2761 2762 2763 2764 2765 2766 2767 2768 2769 2770 2771