L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

annonce de vulnérabilité CVE-2019-11629

Sonatype Nexus Repository Manager : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Sonatype Nexus Repository Manager, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Sonatype NXRM.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 03/05/2019.
Références : CVE-2019-11629, VIGILANCE-VUL-29222.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Sonatype Nexus Repository...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2019-1693

Cisco ASA : déni de service via WebVPN

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via WebVPN de Cisco ASA, afin de mener un déni de service.
Produits concernés : ASA.
Gravité : 3/4.
Conséquences : déni de service du serveur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 03/05/2019.
Références : cisco-sa-20190501-asa-ftd-dos, CVE-2019-1693, VIGILANCE-VUL-29221.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via WebVPN de Cisco ASA, afin de m...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2019-3490

Novell Open Enterprise Server : Cross Site Scripting via Netstorage

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via Netstorage de Novell Open Enterprise Server, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : OES.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 03/05/2019.
Références : CVE-2019-3490, VIGILANCE-VUL-29220.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via Netstorage de Novell Ope...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2019-11683

Noyau Linux : déni de service via UDP

Synthèse de la vulnérabilité

Un attaquant peut envoyer des paquets UDP sans données au noyau Linux, afin de mener un déni de service.
Produits concernés : Fedora, Linux, Ubuntu.
Gravité : 1/4.
Conséquences : déni de service du serveur, déni de service du service.
Provenance : client intranet.
Date création : 03/05/2019.
Références : CVE-2019-11683, FEDORA-2019-5b76e711b3, USN-3979-1, VIGILANCE-VUL-29219.

Description de la vulnérabilité

Un attaquant peut envoyer des paquets UDP sans données au noyau Linux, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique 29218

NetBSD : obtention d'information via SIOCGIFCONF

Synthèse de la vulnérabilité

Un attaquant local peut lire un fragment de la mémoire via SIOCGIFCONF de NetBSD, afin d'obtenir des informations sensibles.
Produits concernés : NetBSD.
Gravité : 1/4.
Conséquences : lecture de données.
Provenance : shell utilisateur.
Date création : 03/05/2019.
Références : NetBSD-SA2019-003, VIGILANCE-VUL-29218.

Description de la vulnérabilité

Un attaquant local peut lire un fragment de la mémoire via SIOCGIFCONF de NetBSD, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique 29217

NetBSD : corruption de mémoire via mq_send

Synthèse de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via mq_send() de NetBSD, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : NetBSD.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, déni de service du serveur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Date création : 03/05/2019.
Références : NetBSD-SA2019-002, VIGILANCE-VUL-29217.

Description de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via mq_send() de NetBSD, a...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2019-11065

Gradle : Man-in-the-Middle

Synthèse de la vulnérabilité

Un attaquant peut se positionner en Man-in-the-Middle sur Gradle, afin de lire ou modifier des données de la session.
Produits concernés : Fedora.
Gravité : 2/4.
Conséquences : lecture de données, création/modification de données.
Provenance : serveur internet.
Date création : 03/05/2019.
Références : CVE-2019-11065, FEDORA-2019-902786bc1e, FEDORA-2019-a9c15101fb, VIGILANCE-VUL-29216.

Description de la vulnérabilité

Un attaquant peut se positionner en Man-in-the-Middle sur Gradle, afin de lire o...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2019-6616

F5 BIG-IP : élévation de privilèges via tmsh

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via tmsh de F5 BIG-IP, afin d'élever ses privilèges.
Produits concernés : BIG-IP Hardware, TMOS.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, création/modification de données.
Provenance : document.
Date création : 03/05/2019.
Références : CERTFR-2019-AVI-242, CVE-2019-6616, K07702240, K24401914, K27400151, K38941195, K46524395, K47527163, K82814400, K87659521, K94563344, VIGILANCE-VUL-29215.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via tmsh de F5 BIG-IP, afin d'élev...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2019-5824 CVE-2019-5825 CVE-2019-5826

Google Chrome : quatre vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome.
Produits concernés : Chrome, openSUSE Leap, Opera, RHEL, SLES.
Gravité : 4/4.
Conséquences : accès/droits utilisateur.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 3.
Date création : 02/05/2019.
Références : CERTFR-2019-AVI-191, CVE-2019-5824, CVE-2019-5825, CVE-2019-5826, openSUSE-SU-2019:1456-1, openSUSE-SU-2019:1488-1, RHSA-2019:1243-01, VIGILANCE-VUL-29214.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Chrome....
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2019-6618

F5 BIG-IP : élévation de privilèges via Resource Administrator Advanced Shell

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Resource Administrator Advanced Shell de F5 BIG-IP, afin d'élever ses privilèges.
Produits concernés : BIG-IP Hardware, TMOS.
Gravité : 1/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : compte privilégié.
Date création : 02/05/2019.
Références : CERTFR-2019-AVI-242, CVE-2019-6618, K07702240, K24401914, K27400151, K38941195, K46524395, K47527163, K82814400, K87659521, K94563344, VIGILANCE-VUL-29213.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Resource Administrator Advanced Shell de F5 BIG-IP, afin d'élever ses privilèges.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2753 2754 2755 2756 2757 2758 2759 2760 2761 2762 2763 2764 2765 2766 2767 2768 2769 2770 2771 2772 2773 2781 2796