L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

alerte de vulnérabilité CVE-2018-13896 CVE-2018-13924 CVE-2018-13927

Google Android : multiples vulnérabilités de juin 2019

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Android.
Produits concernés : Android OS.
Gravité : 4/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur, déni de service du service.
Provenance : document.
Nombre de vulnérabilités dans ce bulletin : 21.
Date création : 04/06/2019.
Références : CERTFR-2019-AVI-250, CVE-2018-13896, CVE-2018-13924, CVE-2018-13927, CVE-2019-2090, CVE-2019-2091, CVE-2019-2092, CVE-2019-2093, CVE-2019-2094, CVE-2019-2095, CVE-2019-2096, CVE-2019-2097, CVE-2019-2098, CVE-2019-2099, CVE-2019-2101, CVE-2019-2102, CVE-2019-2243, CVE-2019-2260, CVE-2019-2261, CVE-2019-2269, CVE-2019-2287, CVE-2019-2292, VIGILANCE-VUL-29461.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Google Android....
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité 29460

GraphicsMagick : corruption de mémoire via PCL Decoding

Synthèse de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via PCL Decoding de GraphicsMagick, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : openSUSE Leap, SLES.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : document.
Date création : 04/06/2019.
Références : openSUSE-SU-2019:1491-1, openSUSE-SU-2019:1507-1, VIGILANCE-VUL-29460.

Description de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via PCL Decoding de Graphi...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2019-9753

OTRS Help Desk : obtention d'information via la fonction de recherche

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via la fonction de recherche de OTRS Help Desk, afin d'obtenir des informations sensibles.
Produits concernés : OTRS Help Desk.
Gravité : 1/4.
Conséquences : lecture de données.
Provenance : client internet.
Date création : 04/06/2019.
Références : CVE-2019-9753, OSA-2019-03, VIGILANCE-VUL-29459.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via la fonction de recherche de OTRS Help Desk, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2019-12615

Noyau Linux : déréférencement de pointeur NULL via get_vdev_port_node_info

Synthèse de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via get_vdev_port_node_info() du noyau Linux, afin de mener un déni de service.
Produits concernés : Linux.
Gravité : 1/4.
Conséquences : déni de service du serveur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Date création : 04/06/2019.
Références : CVE-2019-12615, VIGILANCE-VUL-29458.

Description de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via get_vdev_port_node_info() du noyau Linux, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2019-12098

Heimdal : Man-in-the-Middle via krb5_init_creds_step

Synthèse de la vulnérabilité

Un attaquant peut se positionner en Man-in-the-Middle via krb5_init_creds_step() sur Heimdal, afin de lire ou modifier des données de la session.
Produits concernés : Debian, openSUSE Leap, SLES.
Gravité : 2/4.
Conséquences : lecture de données, création/modification de données.
Provenance : serveur internet.
Date création : 04/06/2019.
Références : CVE-2019-12098, DSA-4455-1, openSUSE-SU-2019:1682-1, openSUSE-SU-2019:1688-1, VIGILANCE-VUL-29457.

Description de la vulnérabilité

Un attaquant peut se positionner en Man-in-the-Middle via krb5_init_creds_step()...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2019-12614

Noyau Linux : déréférencement de pointeur NULL via dlpar_parse_cc_property

Synthèse de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via dlpar_parse_cc_property() du noyau Linux, afin de mener un déni de service.
Produits concernés : Fedora, Linux, SUSE Linux Enterprise Desktop, SLES.
Gravité : 1/4.
Conséquences : déni de service du serveur, déni de service du service, déni de service du client.
Provenance : shell utilisateur.
Date création : 04/06/2019.
Références : CERTFR-2019-AVI-306, CERTFR-2019-AVI-330, CERTFR-2019-AVI-337, CVE-2019-12614, FEDORA-2019-83858fc57b, FEDORA-2019-c03eda3cc6, SUSE-SU-2019:1744-1, SUSE-SU-2019:1823-1, SUSE-SU-2019:1823-2, SUSE-SU-2019:1851-1, SUSE-SU-2019:1852-1, SUSE-SU-2019:1855-1, SUSE-SU-2019:1870-1, VIGILANCE-VUL-29456.

Description de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via dlpar_parse_cc_property() du noyau Linux, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2019-11185

WordPress WP Live Chat Support Pro : upload de fichier

Synthèse de la vulnérabilité

Un attaquant peut uploader un fichier malveillant sur WordPress WP Live Chat Support Pro, afin par exemple de déposer un Cheval de Troie.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 3/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : client internet.
Date création : 04/06/2019.
Références : CVE-2019-11185, VIGILANCE-VUL-29455.

Description de la vulnérabilité

Un attaquant peut uploader un fichier malveillant sur WordPress WP Live Chat Sup...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité 29454

WordPress Convert Plus : élévation de privilèges via Administrator Creation

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Administrator Creation de WordPress Convert Plus, afin d'élever ses privilèges.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 4/4.
Conséquences : accès/droits privilégié.
Provenance : client internet.
Date création : 03/06/2019.
Références : VIGILANCE-VUL-29454.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Administrator Creation de Word...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2019-5962 CVE-2019-5963

WordPress Zoho SalesIQ : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de WordPress Zoho SalesIQ.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 3/4.
Conséquences : accès/droits utilisateur.
Provenance : client internet.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 03/06/2019.
Références : CVE-2019-5962, CVE-2019-5963, JVN#88962935, VIGILANCE-VUL-29453.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de WordPress Zoho SalesIQ....
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité 29452

Node.js modules : multiples vulnérabilités via Malicious Code/Name

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités via Malicious Code/Name de Node.js modules.
Produits concernés : Nodejs Modules ~ non exhaustif.
Gravité : 3/4.
Conséquences : accès/droits utilisateur.
Provenance : document.
Date création : 03/06/2019.
Références : NPM-895, NPM-896, NPM-897, NPM-898, NPM-899, NPM-900, NPM-901, NPM-903, VIGILANCE-VUL-29452.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités via Malicious Code/Name de N...
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2776 2777 2778 2779 2780 2781 2782 2783 2784 2785 2786 2787 2788 2789 2790 2791 2792 2793 2794 2795 2796 2801 2821