L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

annonce de vulnérabilité CVE-2019-1010247

Apache mod_auth_openidc : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Apache mod_auth_openidc, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Apache httpd Modules ~ non exhaustif, Debian.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 26/08/2019.
Références : CSNC-2019-001, CVE-2019-1010247, DLA-1894-1, VIGILANCE-VUL-30142.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Apache mod_auth_openidc, ...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2019-12400

Apache Santuario XML Security for Java : élévation de privilèges via XML Parsing Code

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via XML Parsing Code de Apache Santuario XML Security for Java, afin d'élever ses privilèges.
Produits concernés : Apache XML Security for Java, Snap Creator Framework.
Gravité : 2/4.
Conséquences : accès/droits utilisateur, lecture de données.
Provenance : client intranet.
Date création : 26/08/2019.
Références : CVE-2019-12400, NTAP-20190910-0003, VIGILANCE-VUL-30141.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via XML Parsing Code de Apache San...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité 30140

Node.js eslint-utils : exécution de code

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité de Node.js eslint-utils, afin d'exécuter du code.
Produits concernés : Nodejs Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : document.
Date création : 23/08/2019.
Références : NPM-1118, VIGILANCE-VUL-30140.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité de Node.js eslint-utils, afin d'exé...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2019-13139

Docker Engine/Moby : exécution de code via Docker Build Git URL

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Docker Build Git URL de Docker Engine/Moby, afin d'exécuter du code.
Produits concernés : Debian, Docker CE.
Gravité : 2/4.
Conséquences : accès/droits utilisateur.
Provenance : document.
Date création : 23/08/2019.
Références : CVE-2019-13139, DSA-4521-1, VIGILANCE-VUL-30139.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Docker Build Git URL de Docker ...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2019-14469

Sonatype Nexus Repository Manager : Cross Site Scripting

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting de Sonatype Nexus Repository Manager, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Sonatype NXRM.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 23/08/2019.
Références : CVE-2019-14469, VIGILANCE-VUL-30138.

Description de la vulnérabilité

Le produit Sonatype Nexus Repository Manager dispose d'un service web. Cepend...
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique CVE-2019-11771

Eclipse OpenJ9 : élévation de privilèges via Absolute RPATH

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Absolute RPATH de Eclipse OpenJ9, afin d'élever ses privilèges.
Produits concernés : Tivoli System Automation, WebSphere AS Traditional, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : shell utilisateur.
Date création : 23/08/2019.
Références : 1072346, 967217, CVE-2019-11771, ibm10964780, SUSE-SU-2019:14160-1, SUSE-SU-2019:2291-1, SUSE-SU-2019:2336-1, SUSE-SU-2019:2371-1, VIGILANCE-VUL-30137.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Absolute RPATH de Eclipse Open...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique CVE-2019-4473

IBM Java : élévation de privilèges via Absolute RPATH

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions via Absolute RPATH de IBM Java, afin d'élever ses privilèges.
Produits concernés : Tivoli System Automation, WebSphere AS Traditional, SUSE Linux Enterprise Desktop, SLES.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : shell utilisateur.
Date création : 23/08/2019.
Références : 1072346, 967217, CVE-2019-4473, ibm10964780, SUSE-SU-2019:14160-1, SUSE-SU-2019:2291-1, SUSE-SU-2019:2336-1, SUSE-SU-2019:2371-1, VIGILANCE-VUL-30136.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions via Absolute RPATH de IBM Java, af...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique CVE-2018-13380

FortiOS : Cross Site Scripting via SSL VPN Portal

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via SSL VPN Portal de FortiOS, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : FortiGate, FortiGate Virtual Appliance, FortiOS.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 22/08/2019.
Références : CERTFR-2019-AVI-239, CVE-2018-13380, FG-IR-18-383, VIGILANCE-VUL-30135.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via SSL VPN Portal de FortiO...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité 30134

Node.js bb-builder : exécution de code via Malicious Code

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Malicious Code de Node.js bb-builder, afin d'exécuter du code.
Produits concernés : Nodejs Modules ~ non exhaustif.
Gravité : 3/4.
Conséquences : accès/droits utilisateur.
Provenance : document.
Date création : 22/08/2019.
Références : NPM-1119, VIGILANCE-VUL-30134.

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via Malicious Code de Node.js bb-bu...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2019-1582

PAN-OS : corruption de mémoire via Interactive Session Rekeying

Synthèse de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via Interactive Session Rekeying de PAN-OS, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Palo Alto Firewall PA***, PAN-OS.
Gravité : 1/4.
Conséquences : accès/droits administrateur, déni de service du serveur, déni de service du service.
Provenance : compte privilégié.
Date création : 22/08/2019.
Références : CERTFR-2019-AVI-408, CVE-2019-1582, PAN-123700, PAN-SA-2019-0023, VIGILANCE-VUL-30133.

Description de la vulnérabilité

Un attaquant peut provoquer une corruption de mémoire via Interactive Session Rekeying de PAN-OS, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2840 2841 2842 2843 2844 2845 2846 2847 2848 2849 2850 2851 2852 2853 2854 2855 2856 2857 2858 2859 2860 2861 2870