L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :

avis de vulnérabilité informatique CVE-2019-14821

Noyau Linux : élévation de privilèges via Coalesced MMIO

Synthèse de la vulnérabilité

Un attaquant, dans un système invité, peut contourner les restrictions via Coalesced MMIO du noyau Linux, afin d'élever ses privilèges sur le système hôte.
Produits concernés : Debian, Fedora, Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié.
Provenance : shell utilisateur.
Date création : 20/09/2019.
Références : 1746708, CERTFR-2019-AVI-466, CERTFR-2019-AVI-502, CERTFR-2019-AVI-503, CVE-2019-14821, DLA-1930-1, DLA-1940-1, DSA-4531-1, FEDORA-2019-15e141c6a7, FEDORA-2019-a570a92d5a, openSUSE-SU-2019:2307-1, openSUSE-SU-2019:2308-1, SUSE-SU-2019:2648-1, SUSE-SU-2019:2651-1, SUSE-SU-2019:2658-1, USN-4157-1, VIGILANCE-VUL-30379.

Description de la vulnérabilité

Un attaquant, dans un système invité, peut contourner les restrictions via Coale...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité informatique CVE-2019-5527 CVE-2019-5535

VMware ESXi/Workstation : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de VMware ESXi/Workstation.
Produits concernés : ESXi, VMware vSphere Hypervisor, VMware Workstation.
Gravité : 2/4.
Conséquences : accès/droits administrateur, déni de service du serveur, déni de service du service.
Provenance : shell utilisateur.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 20/09/2019.
Date révision : 23/09/2019.
Références : CERTFR-2019-AVI-454, CVE-2019-5527, CVE-2019-5535, VIGILANCE-VUL-30378, VMSA-2019-0014.

Description de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de VMware ESXi/Workstation....
Bulletin Vigil@nce complet... (Essai gratuit)

annonce de vulnérabilité informatique 30377

nbdkit : déni de service

Synthèse de la vulnérabilité

Un attaquant peut provoquer une surcharge de nbdkit, afin de mener un déni de service.
Produits concernés : Fedora.
Gravité : 1/4.
Conséquences : déni de service du serveur, déni de service du service, déni de service du client.
Provenance : client intranet.
Date création : 20/09/2019.
Références : FEDORA-2019-867f0858e6, VIGILANCE-VUL-30377.

Description de la vulnérabilité

Un attaquant peut provoquer une surcharge de nbdkit, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité informatique 30376

Ansible Tower : Cross Site Scripting via Project Update Canceling

Synthèse de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via Project Update Canceling de Ansible Tower, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits concernés : Ansible Tower.
Gravité : 2/4.
Conséquences : accès/droits client.
Provenance : document.
Date création : 20/09/2019.
Références : VIGILANCE-VUL-30376.

Description de la vulnérabilité

Un attaquant peut provoquer un Cross Site Scripting via Project Update Canceling...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité informatique 30375

Node.js csv-parse : déni de service via Regular Expression

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via Regular Expression de Node.js csv-parse, afin de mener un déni de service.
Produits concernés : Nodejs Modules ~ non exhaustif.
Gravité : 2/4.
Conséquences : déni de service du service, déni de service du client.
Provenance : document.
Date création : 20/09/2019.
Références : NPM-1171, VIGILANCE-VUL-30375.

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via Regular Expression de Node.js ...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité CVE-2019-16239

OpenConnect : buffer overflow via process_http_response

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow via process_http_response() de OpenConnect, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora.
Gravité : 3/4.
Conséquences : accès/droits utilisateur, déni de service du service, déni de service du client.
Provenance : serveur internet.
Date création : 20/09/2019.
Références : CVE-2019-16239, DLA-1945-1, FEDORA-2019-1caffa01f2, FEDORA-2019-4c0d6e1784, VIGILANCE-VUL-30374.

Description de la vulnérabilité

Le produit OpenConnect dispose d'un service web. Cependant, si la taille des do...
Bulletin Vigil@nce complet... (Essai gratuit)

bulletin de vulnérabilité CVE-2019-6650

F5 BIG-IP ASM : obtention d'information

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de F5 BIG-IP ASM, afin d'obtenir des informations sensibles.
Produits concernés : BIG-IP Hardware, TMOS.
Gravité : 2/4.
Conséquences : lecture de données, création/modification de données, effacement de données.
Provenance : client internet.
Date création : 20/09/2019.
Références : CERTFR-2019-AVI-452, CVE-2019-6650, K04280042, K05123525, VIGILANCE-VUL-30373.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données de F5 BIG-IP A...
Bulletin Vigil@nce complet... (Essai gratuit)

alerte de vulnérabilité CVE-2019-6649

F5 BIG-IP : modification de paramétrage via ConfigSync

Synthèse de la vulnérabilité

Un attaquant peut détourner la fonction ConfigSync pour modifier le paramétrage de F5 BIG-IP.
Produits concernés : BIG-IP Hardware, TMOS.
Gravité : 3/4.
Conséquences : création/modification de données, effacement de données.
Provenance : serveur internet.
Date création : 20/09/2019.
Références : CVE-2019-6649, K04280042, K05123525, VIGILANCE-VUL-30371.

Description de la vulnérabilité

Un attaquant peut détourner la fonction ConfigSync pour modifier le paramétrage ...
Bulletin Vigil@nce complet... (Essai gratuit)

vulnérabilité CVE-2019-16159

BIRD : buffer overflow via des paquets BGP

Synthèse de la vulnérabilité

Un attaquant peut provoquer un buffer overflow dans BIRD via des paquets RFC 8203, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits concernés : Debian, Fedora, openSUSE Leap, SLES.
Gravité : 2/4.
Conséquences : accès/droits administrateur, accès/droits privilégié, déni de service du serveur, déni de service du service.
Provenance : serveur internet.
Date création : 20/09/2019.
Références : CVE-2019-16159, DSA-4528-1, FEDORA-2019-ace80f492e, FEDORA-2019-b629e3b97f, openSUSE-SU-2019:2178-1, openSUSE-SU-2019:2180-1, VIGILANCE-VUL-30370.

Description de la vulnérabilité

Un attaquant peut provoquer un buffer overflow dans BIRD via des paquets RFC 820...
Bulletin Vigil@nce complet... (Essai gratuit)

avis de vulnérabilité informatique CVE-2019-16378

OpenDMARC : usurpation d'identité par répétition de champ From

Synthèse de la vulnérabilité

Un attaquant peut contourner la vérification de signature DMARC dans OpenDMARC, afin d'usurper un domaine DNS.
Produits concernés : Debian, Fedora.
Gravité : 1/4.
Conséquences : transit de données, camouflage.
Provenance : client internet.
Date création : 20/09/2019.
Références : CVE-2019-16378, DSA-4526-1, FEDORA-2019-24b3f84f6e, FEDORA-2019-e1f0417a24, VIGILANCE-VUL-30369.

Description de la vulnérabilité

Un attaquant peut contourner la vérification de signature DMARC dans OpenDMARC, afin d'usurper un domaine DNS.
Bulletin Vigil@nce complet... (Essai gratuit)

Page précédente   Page suivante

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2860 2861 2862 2863 2864 2865 2866 2867 2868 2869 2870 2871 2872 2873 2874 2875 2876 2877 2878 2879 2880 2881 2898