L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.
Historique des vulnérabilités traitées par Vigil@nce :
S3QL : exécution de code via pickle
Un attaquant peut utiliser une vulnérabilité dans pickle de S3QL, afin d'exécuter du code...
Apache httpd : trois vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de Apache httpd...
WordPress CP Contact Form with Paypal : trois vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de WordPress CP Contact Form with Paypal...
Oracle Berkeley DB : multiples vulnérabilités de juillet 2015
Plusieurs vulnérabilités de Oracle Berkeley DB ont été annoncées en juillet 2015...
Oracle MySQL : multiples vulnérabilités de juillet 2015
Plusieurs vulnérabilités de Oracle MySQL ont été annoncées en juillet 2015...
Oracle Solaris : multiples vulnérabilités de juillet 2015
Plusieurs vulnérabilités de Oracle Solaris ont été annoncées en juillet 2015...
Oracle Fusion : multiples vulnérabilités de juillet 2015
Plusieurs vulnérabilités de Oracle Fusion ont été annoncées en juillet 2015...
Oracle Database : multiples vulnérabilités de juillet 2015
Plusieurs vulnérabilités de Oracle Database ont été annoncées en juillet 2015...
Oracle Java : multiples vulnérabilités de juillet 2015
Plusieurs vulnérabilités de Oracle Java ont été annoncées en juillet 2015...
Adobe Flash Player : deux vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de Adobe Flash Player...
Adobe Shockwave Player : deux vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de Adobe Shockwave Player...
Windows : corruption de mémoire via ATM Font Driver
Un attaquant local peut provoquer une corruption de mémoire dans ATMFD.DLL de Windows, afin de mener un déni de service, et éventuellement d'exécuter du code...
Windows : élévation de privilèges via RPC
Un attaquant local peut contourner l'authentification via RPC de Windows, afin d'élever ses privilèges...
Windows : deux vulnérabilités de OLE
Un attaquant peut employer plusieurs vulnérabilités de OLE de Windows...
Adobe Acrobat/Reader : multiples vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de Adobe Acrobat/Reader...
Windows : élévation de privilèges via MSI
Un attaquant local peut créer un Cheval de Troie pour le Windows Installer, afin d'élever ses privilèges...
Windows : six vulnérabilités de Win32k
Un attaquant peut employer plusieurs vulnérabilités de Win32k de Windows...
Windows : élévation de privilèges via Bitmap
Un attaquant local peut demander la conversion d'une image Bitmap sur Windows, afin d'élever ses privilèges...
Windows : élévation de privilèges via Netlogon
Un attaquant peut utiliser le service Netlogon de Windows, afin d'élever ses privilèges...
Microsoft Office : huit vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de Microsoft Office...
Windows : exécution de code via DLL
Un attaquant peut inviter la victime à ouvrir une application à partir d'un répertoire contenant une DLL illicite, afin d'exécuter du code...
Windows : deux vulnérabilités de Hyper-V
Un attaquant peut employer plusieurs vulnérabilités de Hyper-V de Windows...
Windows : exécution de code via RDP
Un attaquant peut envoyer des paquets malveillants vers le service RDP de Windows, afin d'exécuter du code...
Microsoft VBScript : corruption de mémoire
Un attaquant peut provoquer une corruption de mémoire de Microsoft VBScript, afin de mener un déni de service, et éventuellement d'exécuter du code...
Microsoft SQL Server : trois vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de Microsoft SQL Server...
Internet Explorer : multiples vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de Internet Explorer...
Android : création de fichier via ADB
Un attaquant peut contourner les restrictions d'accès de ADB de Android, afin par exemple de créer un Cheval de Troie...
WordPress GD bbPress Attachments : deux vulnérabilités
Un attaquant peut employer plusieurs vulnérabilités de WordPress GD bbPress Attachments...
WordPress InfiniteWP Client : vulnérabilité
Une vulnérabilité de WordPress InfiniteWP Client a été annoncée...

   

Accès à la page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 526 527 528 529 530 531 532 533 534 536 538 539 540 541 542 543 544 545 546 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1116