The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability alert 14666

WordPress Elite Force: Cross Site Scripting of CU3ER

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting in CU3ER of WordPress Elite Force, in order to execute JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 28/04/2014.
Identifiers: VIGILANCE-VUL-14666.

Description of the vulnerability

The Elite Force theme can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting in CU3ER of WordPress Elite Force, in order to execute JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability 14665

WordPress Themebox: Cross Site Scripting of CU3ER

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting in CU3ER of WordPress Themebox, in order to execute JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 28/04/2014.
Identifiers: VIGILANCE-VUL-14665.

Description of the vulnerability

The Themebox theme can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting in CU3ER of WordPress Themebox, in order to execute JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability note 14664

WordPress Los Angeles: Cross Site Scripting of CU3ER

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting in CU3ER of WordPress Los Angeles, in order to execute JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 28/04/2014.
Identifiers: VIGILANCE-VUL-14664.

Description of the vulnerability

The Los Angeles theme can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting in CU3ER of WordPress Los Angeles, in order to execute JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin 14663

WordPress ShapeShifter: Cross Site Scripting of CU3ER

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting in CU3ER of WordPress ShapeShifter, in order to execute JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 28/04/2014.
Identifiers: VIGILANCE-VUL-14663.

Description of the vulnerability

The ShapeShifter theme can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting in CU3ER of WordPress ShapeShifter, in order to execute JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2014-1776

Internet Explorer: use after free in VGX.DLL

Synthesis of the vulnerability

An attacker can use a freed memory area in VGX.DLL of Internet Explorer, in order to trigger a denial of service, and possibly to execute code.
Impacted products: IE.
Severity: 3/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights, denial of service on client.
Provenance: document.
Creation date: 28/04/2014.
Identifiers: 2963983, 2965111, CERTFR-2014-ALE-005, CERTFR-2014-AVI-210, CVE-2014-1776, MS14-021, VIGILANCE-VUL-14662, VU#222929.

Description of the vulnerability

The Vector Markup Language format is used to represent graphics.

The Internet Explorer product uses the VGX.DLL library to display VML documents. However, VGX.DLL can use an object located on a non allocated memory area.

An attacker can therefore use a freed memory area in VGX.DLL of Internet Explorer, in order to trigger a denial of service, and possibly to execute code.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert 14661

WordPress Work-The-Flow: file upload

Synthesis of the vulnerability

An attacker can upload a malicious file on WordPress Work-The-Flow, in order for example to upload a Trojan.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: privileged access/rights, user access/rights.
Provenance: internet client.
Creation date: 25/04/2014.
Identifiers: VIGILANCE-VUL-14661.

Description of the vulnerability

The Work-The-Flow plugin can be installed on WordPress.

It can be used to upload a file. However, as the file type is not restricted, a PHP file can be uploaded on the server, and then executed.

An attacker can therefore upload a malicious file on WordPress Work-The-Flow, in order for example to upload a Trojan.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2014-2715

Drupal Videowhisper: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of Drupal Videowhisper, in order to execute JavaScript code in the context of the web site.
Impacted products: Drupal Modules ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 25/04/2014.
Identifiers: CVE-2014-2715, VIGILANCE-VUL-14660.

Description of the vulnerability

The Videowhisper module can be installed on Drupal.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of Drupal Videowhisper, in order to execute JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2012-5723

Cisco ASR 1000: denial of service via BDI Routing ICMP

Synthesis of the vulnerability

An attacker can send a broadcast/multicast fragmented ICMP packet to Cisco ASR 1000 with BDI Routing, in order to trigger a denial of service.
Impacted products: Cisco ASR, IOS XE Cisco.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service.
Provenance: internet client.
Creation date: 25/04/2014.
Identifiers: CSCub55948, CVE-2012-5723, VIGILANCE-VUL-14659.

Description of the vulnerability

An attacker can send a broadcast/multicast fragmented ICMP packet to Cisco ASR 1000 with BDI Routing, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2012-3946

Cisco IOS: bypassing ACL via IPv6

Synthesis of the vulnerability

An attacker can send IPv6 packets to Cisco IOS, in order to bypass Drop ACLs.
Impacted products: IOS by Cisco, Cisco Router.
Severity: 2/4.
Consequences: data flow.
Provenance: internet client.
Creation date: 25/04/2014.
Identifiers: CSCty73682, CVE-2012-3946, VIGILANCE-VUL-14658.

Description of the vulnerability

An attacker can send IPv6 packets to Cisco IOS, in order to bypass Drop ACLs.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2014-3842 CVE-2014-3848 CVE-2014-3849

WordPress iMember360: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of WordPress iMember360.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: user access/rights, client access/rights, data reading, denial of service on service.
Provenance: internet client.
Number of vulnerabilities in this bulletin: 4.
Creation date: 25/04/2014.
Identifiers: CVE-2014-3842, CVE-2014-3848, CVE-2014-3849, CVE-2014-8948, CVE-2014-8949, VIGILANCE-VUL-14657.

Description of the vulnerability

Several vulnerabilities were announced in WordPress iMember360.

An attacker can change a parameter, in order to obtain sensitive information. [severity:2/4; CVE-2014-3848]

An attacker can trigger a Cross Site Scripting, in order to execute JavaScript code in the context of the web site. [severity:2/4]

An attacker can delete a user, in order to trigger a denial of service. [severity:2/4; CVE-2014-3849]

An attacker can use the "i4w_trace" parameter, in order to execute code. [severity:2/4; CVE-2014-8948, CVE-2014-8949]
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1371 1372 1373 1374 1375 1376 1377 1378 1379 1380 1381 1382 1383 1384 1385 1386 1387 1388 1389 1390 1391 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2871