The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability bulletin 16743

WordPress Exquisite Ultimate Newspaper Theme: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress Exquisite Ultimate Newspaper Theme, in order to execute JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 28/04/2015.
Identifiers: VIGILANCE-VUL-16743.

Description of the vulnerability

The Exquisite Ultimate Newspaper Theme can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress Exquisite Ultimate Newspaper Theme, in order to execute JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2015-3987 CVE-2015-8988

McAfee ePO Deep Command: privilege escalation via Unquoted Executable Path

Synthesis of the vulnerability

A local attacker can store a malicious program in paths containing a space, and which are used by McAfee ePO Deep Command, in order to escalate his privileges.
Impacted products: ePO.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user shell.
Number of vulnerabilities in this bulletin: 2.
Creation date: 28/04/2015.
Identifiers: CVE-2015-3987, CVE-2015-8988, SB10115, VIGILANCE-VUL-16742.

Description of the vulnerability

The McAfee ePO Deep Command product is used for remote administration.

It calls executable programs located on user's computer. However, the path of the executable is not surrounded by quote characters.

A local attacker can therefore store a malicious program in paths containing a space, and which are used by McAfee ePO Deep Command, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2015-3395

FFmpeg: vulnerability

Synthesis of the vulnerability

A vulnerability of FFmpeg was announced.
Impacted products: Debian, Ubuntu, Unix (platform) ~ not comprehensive.
Severity: 2/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: document.
Creation date: 27/04/2015.
Identifiers: CVE-2015-3395, DSA-3288-1, USN-2944-1, VIGILANCE-VUL-16740.

Description of the vulnerability

The FFmpeg suite contains several libraries to process multimedia data.

A vulnerability of FFmpeg was announced.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2014-3619

glusterfs: vulnerability

Synthesis of the vulnerability

A vulnerability of glusterfs was announced.
Impacted products: openSUSE.
Severity: 1/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: document.
Creation date: 27/04/2015.
Identifiers: CVE-2014-3619, MDVSA-2015:211, openSUSE-SU-2015:0473-1, openSUSE-SU-2015:0528-1, VIGILANCE-VUL-16739.

Description of the vulnerability

A vulnerability of glusterfs was announced.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin 16738

WordPress CMS Tree Page View: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress CMS Tree Page View, in order to execute JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 27/04/2015.
Identifiers: VIGILANCE-VUL-16738.

Description of the vulnerability

The CMS Tree Page View plugin can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress CMS Tree Page View, in order to execute JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce 16737

WordPress Easy Digital Downloads: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress Easy Digital Downloads, in order to execute JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 27/04/2015.
Identifiers: VIGILANCE-VUL-16737.

Description of the vulnerability

The Easy Digital Downloads (Digital Store, Lattice, Quota, Shoppette, Twenty-Twelve- EDD) plugins can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress Easy Digital Downloads, in order to execute JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert 16736

WordPress WooCommerce Amazon Affiliates: file upload

Synthesis of the vulnerability

An attacker can upload a malicious file on WordPress WooCommerce Amazon Affiliates, in order for example to upload a Trojan.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 3/4.
Consequences: privileged access/rights, user access/rights.
Provenance: internet client.
Creation date: 27/04/2015.
Identifiers: VIGILANCE-VUL-16736.

Description of the vulnerability

The WooCommerce Amazon Affiliates plugin can be installed on WordPress.

It can be used to upload a file. However, as the file type is not restricted, a PHP file can be uploaded on the server, and then executed.

An attacker can therefore upload a malicious file on WordPress WooCommerce Amazon Affiliates, in order for example to upload a Trojan.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability 16735

WordPress Ultimate Product Catalogue Plugin: file upload

Synthesis of the vulnerability

An attacker can upload a malicious file on WordPress Ultimate Product Catalogue Plugin, in order for example to upload a Trojan.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 3/4.
Consequences: privileged access/rights, user access/rights.
Provenance: internet client.
Creation date: 27/04/2015.
Identifiers: VIGILANCE-VUL-16735.

Description of the vulnerability

The Ultimate Product Catalogue Plugin plugin can be installed on WordPress.

It can be used to upload a file. However, as the file type is not restricted, a PHP file can be uploaded on the server, and then executed.

An attacker can therefore upload a malicious file on WordPress Ultimate Product Catalogue Plugin, in order for example to upload a Trojan.
Full Vigil@nce bulletin... (Free trial)

vulnerability note 16734

WordPress FooBox Image Lightbox: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress FooBox Image Lightbox, in order to execute JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 27/04/2015.
Identifiers: VIGILANCE-VUL-16734.

Description of the vulnerability

The FooBox Image Lightbox plugin can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress FooBox Image Lightbox, in order to execute JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin 16733

WordPress My Wish List: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress My Wish List, in order to execute JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 27/04/2015.
Identifiers: VIGILANCE-VUL-16733.

Description of the vulnerability

The My Wish List plugin can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress My Wish List, in order to execute JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1567 1568 1569 1570 1571 1572 1573 1574 1575 1576 1577 1578 1579 1580 1581 1582 1583 1584 1585 1586 1587 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2851