The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability bulletin CVE-2015-4273

Cisco ASR: denial of service via IP

Synthesis of the vulnerability

An attacker can send a malicious IP packet to Cisco ASR, in order to trigger a denial of service.
Impacted products: Cisco ASR.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service.
Provenance: internet client.
Creation date: 15/07/2015.
Identifiers: 39907, CSCut38476, CVE-2015-4273, VIGILANCE-VUL-17413.

Description of the vulnerability

The Cisco ASR product has a service to manage received IP packets.

However, when a malicious packet is received, an error occurs in the Session Manager service.

An attacker can therefore send a malicious IP packet to Cisco ASR, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2015-4458

Cisco ASA: altering TLS packets

Synthesis of the vulnerability

An attacker can alter a TLS packet, without being detected by Cisco ASA.
Impacted products: ASA.
Severity: 2/4.
Consequences: data creation/edition.
Provenance: internet client.
Number of vulnerabilities in this bulletin: 2.
Creation date: 15/07/2015.
Identifiers: 39919, CSCuu52976, CVE-2015-4458, CVE-2015-4558-ERROR, VIGILANCE-VUL-17412.

Description of the vulnerability

The Cisco ASA product uses the Cavium Networks module to process TLS packets.

However, it does not check the MAC of packets.

An attacker can therefore alter a TLS packet, without being detected by Cisco ASA.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2015-1885 CVE-2015-1927 CVE-2015-1936

WebSphere AS 8.5: four vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of WebSphere AS 8.5.
Impacted products: Tivoli System Automation, WebSphere AS Traditional.
Severity: 2/4.
Consequences: privileged access/rights, user access/rights.
Provenance: document.
Number of vulnerabilities in this bulletin: 4.
Creation date: 15/07/2015.
Identifiers: 1959083, 1963672, 1963673, 7022958, CVE-2015-1885, CVE-2015-1927, CVE-2015-1936, CVE-2015-1946, PI31622, PI33202, PI35180, PI36211, PI37230, VIGILANCE-VUL-17411.

Description of the vulnerability

Several vulnerabilities were announced in WebSphere AS 8.5.

An attacker can use Liberty Profile, in order to escalate his privileges. [severity:2/4; CVE-2015-1885, PI33202, PI36211]

An attacker can bypass security features in serveServletsbyClassname, in order to escalate his privileges. [severity:2/4; CVE-2015-1927, PI31622]

An attacker can bypass security features with the JSESSIONID parameter, in order to escalate his privileges. [severity:2/4; CVE-2015-1936, PI37230]

An attacker can bypass security features of User Roles, in order to escalate his privileges. [severity:2/4; CVE-2015-1946, PI35180]
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2015-4272

Cisco Unified Communications Manager: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of Cisco Unified Communications Manager, in order to run JavaScript code in the context of the web site.
Impacted products: Cisco CUCM.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 15/07/2015.
Identifiers: 39905, CSCut19580, CVE-2015-4272, VIGILANCE-VUL-17410.

Description of the vulnerability

The Cisco Unified Communications Manager product offers a web service.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of Cisco Unified Communications Manager, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2015-4269

Cisco Unified Communications Manager: denial of service via Tomcat Throttling

Synthesis of the vulnerability

An attacker can open numerous sessions to Cisco Unified Communications Manager, in order to trigger a denial of service.
Impacted products: Cisco CUCM.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service, denial of service on client.
Provenance: intranet client.
Creation date: 15/07/2015.
Identifiers: 39877, CSCuu99709, CVE-2015-4269, VIGILANCE-VUL-17409.

Description of the vulnerability

The Cisco Unified Communications Manager product offers a Tomcat service.

However, an attacker can use numerous authenticated sessions, in order to overload Tomcat.

An attacker can therefore open numerous sessions to Cisco Unified Communications Manager, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2015-3007

Junos: privilege escalation via Console Insecure

Synthesis of the vulnerability

An attacker located on the console can use the Console Insecure feature of Junos, in order to escalate his privileges.
Impacted products: Junos OS.
Severity: 1/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user console.
Creation date: 15/07/2015.
Identifiers: CVE-2015-3007, JSA10683, VIGILANCE-VUL-17408.

Description of the vulnerability

The Junos product can be installed on SRX.

However, the "set system ports console insecure" configuration allows an attacker to obtain full administrative privileges on the console.

An attacker located on the console can therefore use the Console Insecure feature of Junos, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2015-4236

Cisco AsyncOS: denial of service via SSH

Synthesis of the vulnerability

An attacker can send a malicious SSH packet to Cisco AsyncOS, in order to trigger a denial of service.
Impacted products: AsyncOS, Cisco ESA, Cisco WSA.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service.
Provenance: intranet client.
Creation date: 15/07/2015.
Revision date: 01/09/2015.
Identifiers: 39785, CSCuq05636, CSCur13704, CSCuv43307, CSCuv99383, CVE-2015-4236, VIGILANCE-VUL-17407.

Description of the vulnerability

The Cisco AsyncOS product has a service to manage received SSH packets.

However, when a malicious packet is received, a fatal error occurs.

An attacker can therefore send a malicious SSH packet to Cisco AsyncOS, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert 17406

WordPress WP Attachment Export: directory traversal

Synthesis of the vulnerability

An attacker can traverse directories of WordPress WP Attachment Export, in order to read a file outside the service root path.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: data reading.
Provenance: internet client.
Creation date: 15/07/2015.
Identifiers: VIGILANCE-VUL-17406.

Description of the vulnerability

The WP Attachment Export plugin can be installed on WordPress.

However, user's data are directly inserted in an access path. Sequences such as "/.." can thus be used to go in the upper directory.

An attacker can therefore traverse directories of WordPress WP Attachment Export, in order to read a file outside the service root path.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability 17405

WordPress BuddyPress Activity Plus: Cross Site Request Forgery

Synthesis of the vulnerability

An attacker can trigger a Cross Site Request Forgery of WordPress BuddyPress Activity Plus, in order to force the victim to perform operations.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: user access/rights.
Provenance: internet client.
Creation date: 15/07/2015.
Identifiers: VIGILANCE-VUL-17405.

Description of the vulnerability

The BuddyPress Activity Plus plugin can be installed on WordPress.

However, the origin of queries is not checked. They can for example originate from an image included in an HTML document.

An attacker can therefore trigger a Cross Site Request Forgery of WordPress BuddyPress Activity Plus, in order to force the victim to perform operations.
Full Vigil@nce bulletin... (Free trial)

vulnerability note 17404

WordPress Subscribe to Comments: directory traversal

Synthesis of the vulnerability

An attacker can traverse directories of WordPress Subscribe to Comments, in order to read a file outside the service root path.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: data reading.
Provenance: internet client.
Creation date: 15/07/2015.
Identifiers: VIGILANCE-VUL-17404.

Description of the vulnerability

The Subscribe to Comments plugin can be installed on WordPress.

However, user's data are directly inserted in an access path. Sequences such as "/.." can thus be used to go in the upper directory.

An attacker can therefore traverse directories of WordPress Subscribe to Comments, in order to read a file outside the service root path.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1630 1631 1632 1633 1634 1635 1636 1637 1638 1639 1640 1641 1642 1643 1644 1645 1646 1647 1648 1649 1650 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2900