The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:
2 WordPress WP SlimStat: Cross Site Scripting
An attacker can trigger a Cross Site Scripting of WordPress WP SlimStat, in order to run JavaScript code in the context of the web site...
VIGILANCE-VUL-17507
2 WordPress WP Flash Player: Cross Site Scripting
An attacker can trigger a Cross Site Scripting of WordPress WP Flash Player, in order to run JavaScript code in the context of the web site...
NS-15-009, VIGILANCE-VUL-17506
2 Joomla MyBlog by Azrul: SQL injection
An attacker can use a SQL injection of Joomla MyBlog by Azrul, in order to read or alter data...
VIGILANCE-VUL-17505
2 FortiClient SSLVPN Linux: privilege escalation via iclean.linux.sh
A local attacker can call helper/subproc of FortiClient SSLVPN Linux on a malicious iclean.linux.sh file, in order to escalate his privileges...
BID-76049, CVE-2015-7362, FG-IR-15-017, VIGILANCE-VUL-17504
3 PAN-OS: bypassing LDAP authentication
An attacker can bypass the LDAP authentication of PAN-OS, in order to escalate his privileges...
PAN-SA-2015-0005, VIGILANCE-VUL-17503
2 Cisco ESA, SMA, WSA: Man-in-the-Middle of LDAP
An attacker can act as a Man-in-the-Middle between Cisco ESA/SMA/WSA and a LDAP server, in order to read or alter directory data...
40137, CSCuo29561, CSCuv40466, CSCuv40470, CVE-2015-4246-ERROR, CVE-2015-4288, VIGILANCE-VUL-17502
2 pfSense: Cross Site Scripting of WebGUI
An attacker can trigger a Cross Site Scripting in WebGUI of pfSense, in order to run JavaScript code in the context of the web site...
CVE-2015-4029, pfSense-SA-15_07.webgui, VIGILANCE-VUL-17501
2 WordPress Unite Gallery Lite: two vulnerabilities
An attacker can use several vulnerabilities of WordPress Unite Gallery Lite...
VIGILANCE-VUL-17500
1 WordPress Music Store: open redirect
An attacker can deceive the user of WordPress Music Store, in order to redirect him to a malicious site...
VIGILANCE-VUL-17499
2 Expat: integer overflow of XML
An attacker can generate an integer overflow in the XML parser of Expat, in order to trigger a denial of service, and possibly to run code...
1964428, 1965444, 1967199, 1969062, 1990421, 1990658, bulletinjul2016, CVE-2015-1283, DSA-3318-1, FreeBSD-SA-15:20.expat, JSA10904, openSUSE-SU-2016:1441-1, openSUSE-SU-2016:1523-1, SOL15104541, SSA:2016-359-01, SUSE-SU-2016:1508-1, SUSE-SU-2016:1512-1, USN-2726-1, USN-3013-1, VIGILANCE-VUL-17498

   

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1642 1643 1644 1645 1646 1647 1648 1649 1651 1653 1654 1655 1656 1657 1658 1659 1660 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2901 2921 2941 2943