The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability alert CVE-2015-8001 CVE-2015-8002 CVE-2015-8003

MediaWiki: nine vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of MediaWiki.
Impacted products: Fedora.
Severity: 2/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: internet client.
Number of vulnerabilities in this bulletin: 9.
Creation date: 06/11/2015.
Identifiers: CVE-2015-8001, CVE-2015-8002, CVE-2015-8003, CVE-2015-8004, CVE-2015-8005, CVE-2015-8006, CVE-2015-8007, CVE-2015-8008, CVE-2015-8009, FEDORA-2015-24fe8b66c9, FEDORA-2015-97fe05f788, FEDORA-2015-ec6d598d3d, VIGILANCE-VUL-18256.

Description of the vulnerability

Several vulnerabilities were announced in MediaWiki.

An unknown vulnerability was announced. [severity:2/4; CVE-2015-8001]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-8002]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-8003]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-8004]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-8005]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-8006]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-8007]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-8008]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-8009]
Full Vigil@nce bulletin... (Free trial)

computer vulnerability 18255

WordPress neuvoo-jobroll: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress neuvoo-jobroll, in order to run JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 05/11/2015.
Identifiers: VIGILANCE-VUL-18255.

Description of the vulnerability

The neuvoo-jobroll plugin can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress neuvoo-jobroll, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2015-4551 CVE-2015-5212 CVE-2015-5213

LibreOffice, OpenOffice: four vulnerabilities

Synthesis of the vulnerability

Several vulnerabilities were announced in LibreOffice/OpenOffice.
Impacted products: OpenOffice, Debian, LibreOffice, openSUSE, RHEL, Ubuntu.
Severity: 3/4.
Consequences: user access/rights, data reading, denial of service on client.
Provenance: document.
Number of vulnerabilities in this bulletin: 4.
Creation date: 05/11/2015.
Identifiers: CERTFR-2015-AVI-463, CVE-2015-4551, CVE-2015-5212, CVE-2015-5213, CVE-2015-5214, DSA-3394-1, openSUSE-SU-2016:0588-1, RHSA-2015:2619-01, USN-2793-1, VIGILANCE-VUL-18254.

Description of the vulnerability

Several vulnerabilities were announced in LibreOffice/OpenOffice.

An OpenDocument document can access to other files on victim's computer. [severity:2/4; CVE-2015-4551]

An attacker can generate a buffer overflow in Printer in an ODF document, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2015-5212]

An attacker can generate a buffer overflow in Piecetable in a DOC document, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2015-5213]

An attacker can generate a buffer overflow in Bookmarks in a DOC document, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2015-5214]
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2015-8082

Drupal Login Disable: bypassing restrictions

Synthesis of the vulnerability

An attacker who has an account can authenticate, even if Drupal Login Disable is used.
Impacted products: Drupal Modules ~ not comprehensive.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights.
Provenance: user account.
Creation date: 05/11/2015.
Identifiers: CVE-2015-8082, DRUPAL-SA-CONTRIB-2015-162, VIGILANCE-VUL-18253.

Description of the vulnerability

The Login Disable module can be installed on Drupal, in order to disable the authentication of a user.

However, when the CAS or URL Login modules are also used, the Login Disable module does not work.

An attacker who has an account can therefore authenticate, even if Drupal Login Disable is used.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce 18252

Linux kernel: denial of service via selinux_nlmsg_perm

Synthesis of the vulnerability

A local attacker can use malicious Netlink messages on the Linux kernel, in order to trigger a denial of service.
Impacted products: Linux.
Severity: 1/4.
Consequences: denial of service on server.
Provenance: user shell.
Creation date: 05/11/2015.
Identifiers: VIGILANCE-VUL-18252.

Description of the vulnerability

The Linux kernel uses Netlink sockets to exchange information about the network.

The selinux_nlmsg_perm() function of the security/selinux/hooks.c file displays an error message if the Netlink message is unknown. However, there is no rate limitation on the number of messages which can be displayed.

A local attacker can therefore use malicious Netlink messages on the Linux kernel, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2015-8095

Drupal Monster Menus: information disclosure

Synthesis of the vulnerability

An attacker can use a vulnerability of Drupal Access Bypass, in order to obtain deleted information.
Impacted products: Drupal Modules ~ not comprehensive.
Severity: 1/4.
Consequences: data reading.
Provenance: internet client.
Creation date: 05/11/2015.
Identifiers: CVE-2015-8095, DRUPAL-SA-CONTRIB-2015-163, VIGILANCE-VUL-18251.

Description of the vulnerability

The Monster Menus module can be installed on Drupal to manage a menu.

During the administration of a menu, a node can be placed in the recycle bin. However, an attacker can still have access to this node.

An attacker can therefore use a vulnerability of Drupal Access Bypass, in order to obtain deleted information.
Full Vigil@nce bulletin... (Free trial)

vulnerability 18250

CMake: security improvement

Synthesis of the vulnerability

The security of CMake was improved.
Impacted products: Fedora.
Severity: 1/4.
Consequences: no consequence.
Provenance: internet client.
Creation date: 05/11/2015.
Revision date: 13/11/2015.
Identifiers: FEDORA-2015-19dc86f49b, FEDORA-2015-31284f029f, FEDORA-2015-34cbb284c4, FEDORA-2015-8cf7bff87b, VIGILANCE-VUL-18250.

Description of the vulnerability

The security of CMake was improved.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note 18249

SeqAn: vulnerability

Synthesis of the vulnerability

A vulnerability of SeqAn was announced.
Impacted products: Fedora.
Severity: 1/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: document.
Creation date: 05/11/2015.
Identifiers: FEDORA-2015-20a20a4129, FEDORA-2015-9e842ac36e, VIGILANCE-VUL-18249.

Description of the vulnerability

A vulnerability of SeqAn was announced.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2015-4184 CVE-2015-6291 CVE-2015-6292

Cisco ESA, WSA, AsyncOS: six vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Cisco ESA, WSA, AsyncOS.
Impacted products: AsyncOS, Cisco ESA, Cisco WSA.
Severity: 3/4.
Consequences: administrator access/rights, user access/rights, denial of service on service.
Provenance: document.
Number of vulnerabilities in this bulletin: 6.
Creation date: 04/11/2015.
Identifiers: CERTFR-2015-AVI-465, cisco-sa-20150612-esa, cisco-sa-20151104-aos, cisco-sa-20151104-esa2, cisco-sa-20151104-wsa, cisco-sa-20151104-wsa1, cisco-sa-20151104-wsa2, CSCur39155, CSCus10922, CSCus79774, CSCus79777, CSCus83445, CSCuu29304, CSCuu35853, CSCuu37733, CSCuv47151, CSCzv95795, CVE-2015-4184, CVE-2015-6291, CVE-2015-6292, CVE-2015-6293, CVE-2015-6298, CVE-2015-6321, VIGILANCE-VUL-18248.

Description of the vulnerability

Several vulnerabilities were announced in Cisco ESA, WSA, AsyncOS.

An attacker can send malicious TCP packets to Cisco AsyncOS, in order to trigger a denial of service. [severity:3/4; cisco-sa-20151104-aos, CSCus79774, CSCus79777, CSCzv95795, CVE-2015-6321]

An attacker can create a memory leak in the proxy cache of Cisco WSA, in order to trigger a denial of service. [severity:3/4; cisco-sa-20151104-wsa1, CSCus10922, CVE-2015-6292]

An authenticated attacker can use the certificate generation process on Cisco WSA, in order to execute code as root. [severity:3/4; cisco-sa-20151104-wsa, CSCus83445, CVE-2015-6298]

An attacker can create a memory leak in Cisco WSA with a Range request, in order to trigger a denial of service. [severity:3/4; cisco-sa-20151104-wsa2, CSCur39155, CSCuu29304, CVE-2015-6293]

An attacker can bypass the anti-spam feature of Cisco ESA with DNS SPF, in order to send messages. [severity:3/4; cisco-sa-20150612-esa, CSCuu35853, CSCuu37733, CVE-2015-4184]

An attacker can create a memory leak in Cisco ESA with a malicious attachment, in order to trigger a denial of service. [severity:3/4; cisco-sa-20151104-esa2, cisco-sa-20151104-wsa2, CSCuv47151, CVE-2015-6291]
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce 18247

wpa_supplicant: vulnerability

Synthesis of the vulnerability

A vulnerability of wpa_supplicant was announced.
Impacted products: openSUSE.
Severity: 2/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: radio connection.
Creation date: 04/11/2015.
Identifiers: openSUSE-SU-2015:1912-1, openSUSE-SU-2015:1920-1, VIGILANCE-VUL-18247.

Description of the vulnerability

A vulnerability of wpa_supplicant was announced.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1710 1711 1712 1713 1714 1715 1716 1717 1718 1719 1720 1721 1722 1723 1724 1725 1726 1727 1728 1729 1730 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2846