The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability alert 18361

Joomla com_media: file upload

Synthesis of the vulnerability

An attacker can upload a malicious file on Joomla com_media, in order for example to upload a Trojan.
Impacted products: Joomla Extensions ~ not comprehensive.
Severity: 3/4.
Consequences: privileged access/rights, user access/rights.
Provenance: internet client.
Creation date: 23/11/2015.
Identifiers: VIGILANCE-VUL-18361.

Description of the vulnerability

The com_media extension can be installed on Joomla.

It can be used to upload a file. However, as the file type is not restricted, a PHP file can be uploaded on the server, and then executed.

An attacker can therefore upload a malicious file on Joomla com_media, in order for example to upload a Trojan.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2015-5006

IBM Java: vulnerability

Synthesis of the vulnerability

A vulnerability of IBM Java was announced.
Impacted products: AIX, Domino, Notes, Security Directory Server, Tivoli Directory Server, Tivoli System Automation, Tivoli Workload Scheduler, WebSphere AS Traditional, RHEL, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: document.
Creation date: 23/11/2015.
Identifiers: 1969620, 1971361, 1971479, 1974831, 1978806, CVE-2015-5006, RHSA-2015:2506-01, RHSA-2015:2507-01, RHSA-2015:2508-01, RHSA-2015:2509-01, SUSE-SU-2015:2166-1, SUSE-SU-2015:2168-1, SUSE-SU-2015:2168-2, SUSE-SU-2015:2182-1, SUSE-SU-2015:2192-1, SUSE-SU-2015:2216-1, SUSE-SU-2015:2268-1, SUSE-SU-2016:0113-1, VIGILANCE-VUL-18360.

Description of the vulnerability

A vulnerability of IBM Java was announced.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2015-8324

Linux kernel: NULL pointer dereference via ext4_fill_super

Synthesis of the vulnerability

An attacker can force a NULL pointer to be dereferenced in ext4_fill_super() of the Linux kernel, in order to trigger a denial of service.
Impacted products: NSM Central Manager, NSMXpress, Linux, RHEL.
Severity: 1/4.
Consequences: denial of service on server, denial of service on service, denial of service on client.
Provenance: physical access.
Creation date: 23/11/2015.
Identifiers: CVE-2015-8324, JSA10853, RHSA-2016:0855-01, VIGILANCE-VUL-18359.

Description of the vulnerability

An attacker can force a NULL pointer to be dereferenced in ext4_fill_super() of the Linux kernel, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin 18358

WordPress Category and Page Icons: file upload

Synthesis of the vulnerability

An attacker can upload a malicious file on WordPress Category and Page Icons, in order for example to upload a Trojan.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 3/4.
Consequences: privileged access/rights, user access/rights.
Provenance: internet client.
Creation date: 23/11/2015.
Identifiers: VIGILANCE-VUL-18358.

Description of the vulnerability

The Category and Page Icons plugin can be installed on WordPress.

It can be used to upload a file. However, as the file type is not restricted, a PHP file can be uploaded on the server, and then executed.

An attacker can therefore upload a malicious file on WordPress Category and Page Icons, in order for example to upload a Trojan.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2015-7771 CVE-2015-7772

Android applican: two vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Android applican.
Impacted products: Android Applications ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Number of vulnerabilities in this bulletin: 2.
Creation date: 23/11/2015.
Identifiers: CVE-2015-7771, CVE-2015-7772, JVN#64625488, JVN#71088919, VIGILANCE-VUL-18357.

Description of the vulnerability

Several vulnerabilities were announced in Android applican.

An attacker can trigger a Cross Site Scripting, in order to run JavaScript code in the context of the web site. [severity:2/4; CVE-2015-7771, JVN#71088919]

An attacker can trigger a Cross Site Scripting, in order to run JavaScript code in the context of the web site. [severity:2/4; CVE-2015-7772, JVN#64625488]
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2015-5317 CVE-2015-5318 CVE-2015-5319

Jenkins: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Jenkins.
Impacted products: Fedora, Jenkins Core.
Severity: 2/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: document.
Number of vulnerabilities in this bulletin: 10.
Creation date: 23/11/2015.
Identifiers: CVE-2015-5317, CVE-2015-5318, CVE-2015-5319, CVE-2015-5320, CVE-2015-5321, CVE-2015-5322, CVE-2015-5323, CVE-2015-5324, CVE-2015-5325, CVE-2015-5326, FEDORA-2015-89468612f5, FEDORA-2015-a433d8ba72, FEDORA-2015-d02feebd15, VIGILANCE-VUL-18356.

Description of the vulnerability

Several vulnerabilities were announced in Jenkins.

An unknown vulnerability was announced. [severity:2/4; CVE-2015-5317]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-5318]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-5319]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-5320]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-5321]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-5322]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-5323]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-5324]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-5325]

An unknown vulnerability was announced. [severity:2/4; CVE-2015-5326]
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2015-7496

GDM: privilege escalation via Escape Key

Synthesis of the vulnerability

An attacker can bypass restrictions in Escape Key of GDM, in order to escalate his privileges.
Impacted products: Fedora, RHEL.
Severity: 1/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights.
Provenance: user console.
Creation date: 23/11/2015.
Identifiers: CVE-2015-7496, FEDORA-2015-271025c598, RHSA-2017:2128-01, VIGILANCE-VUL-18355.

Description of the vulnerability

An attacker can bypass restrictions in Escape Key of GDM, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2015-5312 CVE-2015-7497 CVE-2015-7498

libxml2: five vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of libxml2.
Impacted products: Debian, Fedora, libxml, openSUSE, openSUSE Leap, RHEL, Nessus, Ubuntu.
Severity: 3/4.
Consequences: user access/rights, data reading, denial of service on service, denial of service on client.
Provenance: document.
Number of vulnerabilities in this bulletin: 5.
Creation date: 23/11/2015.
Identifiers: CVE-2015-5312, CVE-2015-7497, CVE-2015-7498, CVE-2015-7499, CVE-2015-7500, DSA-3430-1, FEDORA-2015-037f844d3e, FEDORA-2015-c24af963a2, openSUSE-SU-2015:2372-1, openSUSE-SU-2016:0106-1, RHSA-2015:2549-01, RHSA-2015:2550-01, RHSA-2016:1087-01, RHSA-2016:1088-01, RHSA-2016:1089-01, TNS-2017-03, USN-2834-1, USN-2875-1, VIGILANCE-VUL-18354.

Description of the vulnerability

Several vulnerabilities were announced in libxml2.

An attacker can force a read at an invalid address in Entities Boundaries, in order to trigger a denial of service. [severity:1/4; CVE-2015-7500]

An attacker can generate an infinite loop in xmlHaltParser, in order to trigger a denial of service. [severity:1/4; CVE-2015-7499]

An unknown vulnerability was announced in Entity Expansion. [severity:1/4; CVE-2015-5312]

An attacker can generate a buffer overflow in xmlDictComputeFastQKey(), in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2015-7497]

An unknown vulnerability was announced in Encoding Conversion. [severity:2/4; CVE-2015-7498]
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2015-8317

libxml2: unreachable memory reading via xmlParseXMLDecl

Synthesis of the vulnerability

An attacker can create a malformed XML/HTML file, in order to generate a denial of service in applications linked to libxml2.
Impacted products: Debian, libxml, openSUSE, openSUSE Leap, RHEL, Nessus, Ubuntu.
Severity: 1/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 23/11/2015.
Identifiers: CVE-2015-8317, DSA-3430-1, openSUSE-SU-2015:2372-1, openSUSE-SU-2016:0106-1, RHSA-2015:2549-01, RHSA-2015:2550-01, RHSA-2016:1087-01, RHSA-2016:1088-01, RHSA-2016:1089-01, TNS-2017-03, USN-2834-1, VIGILANCE-VUL-18353.

Description of the vulnerability

The libxml2 library implements an XML parser.

However, the xmlParseXMLDecl() function tries to read an unreachable memory area, which triggers a fatal error.

An attacker can therefore create a malformed XML/HTML file, in order to generate a denial of service in applications linked to libxml2.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2015-2012 CVE-2015-4941 CVE-2015-4942

WebSphere MQ: four vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of WebSphere MQ.
Impacted products: WebSphere MQ.
Severity: 2/4.
Consequences: denial of service on service.
Provenance: intranet client.
Number of vulnerabilities in this bulletin: 4.
Creation date: 20/11/2015.
Revision date: 02/02/2016.
Identifiers: 1972012, 7024302, CVE-2015-2012, CVE-2015-4941, CVE-2015-4942, CVE-2015-4943, IT09866, VIGILANCE-VUL-18352.

Description of the vulnerability

Several vulnerabilities were announced in WebSphere MQ.

An attacker can start an abbreviated TLS handshake with MQXR, in order to make it stop and so, cause a denial of service. [severity:2/4; CVE-2015-4941]

An attacker can repeat connection and disconnections to MQXR, in order to make it stop and so, cause a denial of service. [severity:2/4; CVE-2015-4942]

An attacker can repeat connection and disconnections to MQXR, in order to make it stop and so, cause a denial of service. [severity:2/4; CVE-2015-4943]

An attacker can fetch the master password of the key store of the service MQXR in plain text form from a world readable file [severity:2/4; CVE-2015-2012]
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1720 1721 1722 1723 1724 1725 1726 1727 1728 1729 1730 1731 1732 1733 1734 1735 1736 1737 1738 1739 1740 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2851