The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability note CVE-2016-1366

Cisco IOS XR: denial of service via SCP or SFTP

Synthesis of the vulnerability

An authenticated attacker can bypass access restrictions of Cisco IOS XR, in order to create a denial of service.
Impacted products: IOS XR Cisco.
Severity: 2/4.
Consequences: data creation/edition, data deletion, denial of service on service.
Provenance: user account.
Creation date: 24/03/2016.
Revision date: 07/04/2016.
Identifiers: CERTFR-2016-AVI-107, cisco-sa-20160323-ncs, CSCuw75848, CVE-2016-1366, VIGILANCE-VUL-19234.

Description of the vulnerability

The Cisco IOS XR product offers a service SCP (Secure Copy Protocol) and SFTP (Secure FTP).

However, an authenticated attacker can bypass access restrictions to data, and overwrite system files.

An authenticated attacker can therefore bypass access restrictions of Cisco IOS XR, in order to create a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2015-6853 CVE-2015-6854

CA Single Sign-On: two vulnerabilities of Web Agent

Synthesis of the vulnerability

An attacker can use several vulnerabilities of CA Single Sign-On.
Impacted products: CA SSO, SiteMinder.
Severity: 2/4.
Consequences: data reading.
Provenance: intranet client.
Number of vulnerabilities in this bulletin: 2.
Creation date: 24/03/2016.
Identifiers: CA20160323-01, CVE-2015-6853, CVE-2015-6854, VIGILANCE-VUL-19233.

Description of the vulnerability

Several vulnerabilities were announced in CA SSO Web Agent.

An attacker can bypass security features of Domino Web Agent, in order to obtain sensitive information. [severity:2/4; CVE-2015-6853]

An attacker can bypass security features of Web Agent not for Domino, in order to obtain sensitive information. [severity:2/4; CVE-2015-6854]
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2016-0636

Oracle Java: code execution via Hotspot

Synthesis of the vulnerability

An attacker can use a vulnerability in Hotspot of Oracle Java, in order to run code in the web browser of the victim who loads a malicious Java applet.
Impacted products: FabricOS, Brocade Network Advisor, Brocade vTM, Debian, Fedora, Domino, Notes, QRadar SIEM, Java OpenJDK, openSUSE, openSUSE Leap, Java Oracle, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 3/4.
Consequences: user access/rights.
Provenance: document.
Creation date: 24/03/2016.
Identifiers: 1984678, 1985875, 1987778, BSA-2016-006, CERTFR-2016-AVI-108, CVE-2016-0636, DLA-451-1, DSA-3558-1, FEDORA-2016-90ee071b21, FEDORA-2016-d5dd39a1d5, openSUSE-SU-2016:0971-1, openSUSE-SU-2016:0983-1, openSUSE-SU-2016:1004-1, openSUSE-SU-2016:1005-1, openSUSE-SU-2016:1042-1, RHSA-2016:0511-01, RHSA-2016:0512-01, RHSA-2016:0513-01, RHSA-2016:0514-01, RHSA-2016:0515-01, RHSA-2016:0516-01, SE-2012-01, SUSE-SU-2016:0956-1, SUSE-SU-2016:0957-1, SUSE-SU-2016:0959-1, USN-2942-1, VIGILANCE-VUL-19232.

Description of the vulnerability

The Oracle Java product uses the Hotspot compiler.

However, a vulnerability in Hotspot leads to code execution. Technical details are unknown, but it may be related to an incomplete fix for CVE-2013-5838.

An attacker can therefore use a vulnerability in Hotspot of Oracle Java, in order to run code in the web browser of the victim who loads a malicious Java applet.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2016-3116

Dropbear: code execution via X11 forwarding

Synthesis of the vulnerability

An attacker can use a vulnerability in X11 forwarding of Dropbear, in order to run code.
Impacted products: Fedora, openSUSE, openSUSE Leap.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights.
Provenance: user shell.
Creation date: 24/03/2016.
Identifiers: CVE-2016-3116, FEDORA-2016-332491de28, FEDORA-2016-40a657cee1, openSUSE-SU-2016:0874-1, openSUSE-SU-2016:0882-1, VIGILANCE-VUL-19231.

Description of the vulnerability

An attacker can use a vulnerability in X11 forwarding of Dropbear, in order to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability 19230

Drupal Login one time: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of Drupal Login one time, in order to run JavaScript code in the context of the web site.
Impacted products: Drupal Modules ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 24/03/2016.
Identifiers: DRUPAL-SA-CONTRIB-2016-017, VIGILANCE-VUL-19230.

Description of the vulnerability

The Login one time module can be installed on Drupal.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of Drupal Login one time, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note 19229

AMD Piledriver: privilege escalation via Microcode

Synthesis of the vulnerability

An attacker in a guest system can trigger an error in the Microcode of AMD Piledriver processors, in order to escalate his privileges on the host system.
Impacted products: Debian, Windows (platform) ~ not comprehensive, Unix (platform) ~ not comprehensive.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user shell.
Creation date: 24/03/2016.
Identifiers: VIGILANCE-VUL-19229.

Description of the vulnerability

The AMD Piledriver processor is used by:
 - AMD-FX 32nm (Vishera)
 - AMD Opteron 3300
 - AMD Opteron 4300
 - AMD Opteron 6300

However, the AMD microcode version 0x6000832 and 0x6000836 does not correctly manage the NMI (Non-Maskable Interrupts). This error impacts virtualized environments.

An attacker in a guest system can therefore trigger an error in the Microcode of AMD Piledriver processors, in order to escalate his privileges on the host system.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2015-8537

Redmine: information disclosure via Atom Feed

Synthesis of the vulnerability

An attacker can bypass access restrictions to data in Atom Feed of Redmine, in order to obtain sensitive information.
Impacted products: Debian.
Severity: 2/4.
Consequences: data reading.
Provenance: document.
Creation date: 24/03/2016.
Identifiers: CVE-2015-8537, DSA-3529-1, VIGILANCE-VUL-19228.

Description of the vulnerability

An attacker can bypass access restrictions to data in Atom Feed of Redmine, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2015-8474

Redmine: open redirect

Synthesis of the vulnerability

An attacker can deceive the user of Redmine, in order to redirect him to a malicious site.
Impacted products: Debian.
Severity: 1/4.
Consequences: user access/rights, data reading.
Provenance: internet client.
Creation date: 24/03/2016.
Identifiers: CVE-2015-8474, DSA-3529-1, VIGILANCE-VUL-19227.

Description of the vulnerability

An attacker can deceive the user of Redmine, in order to redirect him to a malicious site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2015-8346

Redmine: information disclosure via Time Logging Form

Synthesis of the vulnerability

An attacker can bypass access restrictions to data in Time Logging Form of Redmine, in order to obtain sensitive information.
Impacted products: Debian.
Severity: 2/4.
Consequences: data reading.
Provenance: document.
Creation date: 24/03/2016.
Identifiers: CVE-2015-8346, DSA-3529-1, VIGILANCE-VUL-19226.

Description of the vulnerability

An attacker can bypass access restrictions to data in Time Logging Form of Redmine, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2015-8473

Redmine: information disclosure via Changeset Message

Synthesis of the vulnerability

An attacker can bypass access restrictions to data in Changeset Message of Redmine, in order to obtain sensitive information.
Impacted products: Debian.
Severity: 2/4.
Consequences: data reading.
Provenance: document.
Creation date: 24/03/2016.
Identifiers: CVE-2015-8473, DSA-3529-1, VIGILANCE-VUL-19225.

Description of the vulnerability

An attacker can bypass access restrictions to data in Changeset Message of Redmine, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1804 1805 1806 1807 1808 1809 1810 1811 1812 1813 1814 1815 1816 1817 1818 1819 1820 1821 1822 1823 1824 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2899