The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability 19430

Drupal Search API: three vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Drupal Search API.
Impacted products: Drupal Modules ~ not comprehensive.
Severity: 2/4.
Consequences: privileged access/rights, user access/rights, client access/rights.
Provenance: internet client.
Number of vulnerabilities in this bulletin: 3.
Creation date: 21/04/2016.
Identifiers: DRUPAL-SA-CONTRIB-2016-022, VIGILANCE-VUL-19430.

Description of the vulnerability

Several vulnerabilities were announced in Drupal Search API.

An attacker can bypass security features in Search Index, in order to escalate his privileges. [severity:2/4]

An attacker can trigger a Cross Site Scripting in Views Search Results, in order to run JavaScript code in the context of the web site. [severity:2/4]

An attacker can bypass security features in Comments, in order to escalate his privileges. [severity:2/4]
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2016-4025

Avast: escape from Sandbox

Synthesis of the vulnerability

An attacker can use an IOCTL of Avast, in order to create a file from an application protected by the sandbox.
Impacted products: Avast AV.
Severity: 1/4.
Consequences: data creation/edition.
Provenance: user shell.
Creation date: 21/04/2016.
Identifiers: CVE-2016-4025, VIGILANCE-VUL-19429.

Description of the vulnerability

The Avast product installs the aswSnx.sys (Avast Virtualization) driver, which offers a Sandbox service to jail applications.

However, using snxhk.dll and the IOCTL 0x82AC0168, an attacker can escape from jail, to create a file.

An attacker can therefore use an IOCTL of Avast, in order to create a file from an application protected by the sandbox.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2016-1362

Cisco Wireless LAN Controller: denial of service via HTTP

Synthesis of the vulnerability

An attacker can send a malicious HTTP packet to Cisco Wireless LAN Controller, in order to trigger a denial of service.
Impacted products: Cisco Wireless Controller.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service.
Provenance: intranet client.
Creation date: 21/04/2016.
Identifiers: CERTFR-2016-AVI-140, cisco-sa-20160420-wlc, CSCun86747, CVE-2016-1362, VIGILANCE-VUL-19428.

Description of the vulnerability

The Cisco Wireless LAN Controller product has a service to manage received HTTP packets.

However, when a malicious packet is received, a fatal error occurs.

An attacker can therefore send a malicious HTTP packet to Cisco Wireless LAN Controller, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2016-1363

Cisco Wireless LAN Controller: code execution via HTTP

Synthesis of the vulnerability

An attacker can send a malicious HTTP packet to Cisco Wireless LAN Controller, in order to run code.
Impacted products: Cisco Wireless Controller.
Severity: 3/4.
Consequences: user access/rights, denial of service on server, denial of service on service.
Provenance: intranet client.
Creation date: 21/04/2016.
Identifiers: CERTFR-2016-AVI-140, cisco-sa-20160420-htrd, CSCus25617, CVE-2016-1363, VIGILANCE-VUL-19427.

Description of the vulnerability

The Cisco Wireless LAN Controller product has a service to manage received HTTP packets.

However, when a malicious packet is received, a fatal error occurs.

An attacker can therefore send a malicious HTTP packet to Cisco Wireless LAN Controller, in order to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2016-1364

Cisco Wireless LAN Controller: denial of service via Bonjour

Synthesis of the vulnerability

An attacker can send a malicious Bonjour packet to Cisco Wireless LAN Controller, in order to trigger a denial of service.
Impacted products: Cisco Wireless Controller.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service.
Provenance: intranet client.
Creation date: 21/04/2016.
Identifiers: CERTFR-2016-AVI-140, cisco-sa-20160420-bdos, CSCur66908, CVE-2016-1364, VIGILANCE-VUL-19426.

Description of the vulnerability

The Cisco Wireless LAN Controller product has a service to manage received Bonjour packets.

However, when a malicious packet is received, a fatal error occurs.

An attacker can therefore send a malicious Bonjour packet to Cisco Wireless LAN Controller, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2016-1367

Cisco ASA 9.4.1: denial of service via DHCPv6

Synthesis of the vulnerability

An attacker can send a malicious DHCPv6 packet to Cisco ASA, in order to trigger a denial of service.
Impacted products: ASA.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service.
Provenance: LAN.
Creation date: 21/04/2016.
Identifiers: CERTFR-2016-AVI-140, cisco-sa-20160420-asa-dhcpv6, CSCus23248, CVE-2016-1367, VIGILANCE-VUL-19425.

Description of the vulnerability

The Cisco ASA product has a service to relay received DHCPv6 packets.

However, when a malicious packet is received, a fatal error occurs.

An attacker can therefore send a malicious DHCPv6 packet to Cisco ASA, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2016-3977

giflib: buffer overflow of gif2rgb

Synthesis of the vulnerability

An attacker can generate a buffer overflow in gif2rgb of giflib, in order to trigger a denial of service, and possibly to run code.
Impacted products: openSUSE, openSUSE Leap.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 21/04/2016.
Identifiers: CVE-2016-3977, openSUSE-SU-2016:1111-1, openSUSE-SU-2016:1118-1, openSUSE-SU-2016:1219-1, VIGILANCE-VUL-19424.

Description of the vulnerability

An attacker can generate a buffer overflow in gif2rgb of giflib, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2016-4051 CVE-2016-4052 CVE-2016-4053

Squid: two vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Squid.
Impacted products: Debian, Fedora, openSUSE Leap, RHEL, Squid, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 3/4.
Consequences: user access/rights, denial of service on service.
Provenance: intranet client.
Number of vulnerabilities in this bulletin: 2.
Creation date: 20/04/2016.
Identifiers: CERTFR-2016-AVI-141, CVE-2016-4051, CVE-2016-4052, CVE-2016-4053, CVE-2016-4054, DLA-478-1, DLA-556-1, DSA-3625-1, FEDORA-2016-95edf19d8a, FEDORA-2016-b3b9407940, openSUSE-SU-2016:2081-1, RHSA-2016:1138-01, RHSA-2016:1139-01, RHSA-2016:1140-01, SQUID-2016:5, SQUID-2016:6, SUSE-SU-2016:1996-1, SUSE-SU-2016:2089-1, USN-2995-1, VIGILANCE-VUL-19423.

Description of the vulnerability

Several vulnerabilities were announced in Squid.

An attacker can generate a buffer overflow in cachemgr.cgi, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-4051, SQUID-2016:5]

An attacker can generate a buffer overflow in Squid ESI, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-4052, CVE-2016-4053, CVE-2016-4054, SQUID-2016:6]
Full Vigil@nce bulletin... (Free trial)

vulnerability announce 19422

Node.js express-restify-mongoose: information disclosure

Synthesis of the vulnerability

An attacker can bypass access restrictions to data of Node.js express-restify-mongoose, in order to obtain sensitive information.
Impacted products: Nodejs Modules ~ not comprehensive.
Severity: 2/4.
Consequences: data reading.
Provenance: internet client.
Creation date: 20/04/2016.
Identifiers: VIGILANCE-VUL-19422.

Description of the vulnerability

An attacker can bypass access restrictions to data of Node.js express-restify-mongoose, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2015-8853

Perl: infinite loop of UTF-8 Continuation

Synthesis of the vulnerability

An attacker can send malformed UTF-8 data to a Perl application, to generate an infinite loop, in order to trigger a denial of service.
Impacted products: Fedora, openSUSE Leap, Solaris, Perl Core, Ubuntu.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 20/04/2016.
Identifiers: 123562, bulletinapr2016, CVE-2015-8853, FEDORA-2016-5a9313e4b4, openSUSE-SU-2016:2313-1, USN-3625-1, USN-3625-2, VIGILANCE-VUL-19420.

Description of the vulnerability

The Perl product can perform a regular expression on UTF-8 data.

However, if the 0x80 character is located at the end of the UTF-8 string, a loop occurs in the regexec.c file.

An attacker can therefore send malformed UTF-8 data to a Perl application, to generate an infinite loop, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1823 1824 1825 1826 1827 1828 1829 1830 1831 1832 1833 1834 1835 1836 1837 1838 1839 1840 1841 1842 1843 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2823